¿Problemas o novedades de Kontakt?

#1 por Nathan Cifuentes el 01/08/2016
Hola, muy buenas.

Recientemente he actualizado mi Kontakt al 5.5.2 desde la 5.3.1 y me he encontrado con un cambio que me está fastidiando profundamente. En algunos instrumentos, como los de Mixosaurus, no hay editor de instrumentos o al menos lo han escondido. El típico simbolito de la llave inglesa se cambia por uno con un par de engranajes, que te envía a un cuadro de opciones. Sin embargo en otros instrumentos sigue apareciendo la llave y el editor de instrumentos sigue ahí, como siempre.

¿Alguien tiene idea de cómo llegar al editor en estos instrumentos?

Adjunto un par de imágenes para que veáis de lo que hablo.

Saludos.
Archivos adjuntos:
Engranajes.PNG
BBCode:
Llave inglesa.PNG
BBCode:

http://www.youtube.com/user/NathanCifuentes
http://www.facebook.com/NathanCifuentesOfficial
http://soundcloud.com/nathan-cifuentes
http://www.vendaval.net
http://www.facebook.com/VLOficial
http://www.youtube.com/user/vendaval

Subir
#2 por Ignacio Eleta el 01/08/2016
Pos a mí me pasa lo mismo. A ver si alguien tiene una solución pa eso.
Subir
#3 por emilieitor el 02/08/2016
Envía un mail al servicio técnico de Native Instruments, ellos te ayudarán, que por algo has pagado 1000 euros por esa librería de LASS...
Subir
1
#4 por Ignacio Eleta el 02/08/2016
En primer lugar, no he pagado 1000 € por ninguna librería de LASS; y en segundo, no tengo ese problema en esa librería en concreto.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo