Problemas nuevo imac con m-audio 410

  • 1
#1 por loendals el 11/08/2013
Buenas tengo conectada por el puerto thunderbolt con un convertidor firerwire mi tarjeta m-audio410 el caso que parece que le cuesta coexistir con la interna del mac. A veces desaparece las dos, si apago la 410 aparece la interna, le he puesto alimentación externa y nada. hay veces que van bien y otras veces pasa estas cosas súper extrañas. alguien que controle del tema?..... Un saludo.
Subir
#2 por Jorge Cañón el 12/08/2013
Como que le cuesta coexistir? En las preferencias del sistema puedes elegir la tarjeta que usas para cada cosa, si no también en "Configuración de Audio/Midi" o incluso puedes instalarte Soundflower.

Esto te lo digo sin saber bien cual es tu problema así como nociones generales, si puedes explicar mejor lo que te pasa, con que DAW... etc.

Un saludo

http://www.feelson.com

Subir
#3 por loendals el 12/08/2013
Buenas, gracias por contestar, me refiero que de buenas a primera que reinicio el mac no aparece ninguna opción e audio ni interno ni firewire, si apago la 410 entonces aparece la interna. Otras veces cuando reinicio aparece las dos. Imagino que será algo de Driver pero el caso que tengo los últimos....
Subir
#4 por Jorge Cañón el 12/08/2013
No aparece ni en Preferencias del sistema ni en Configuración de Audio MIDI, has probado a instalar el software controlador que viene con las M-Audio?

También se me ocurre que mires en "Información del sistema" y que todas estas comprobaciones las hagas con tu DAW cerrado para que no interfiera...

http://www.feelson.com

Subir
#5 por loendals el 13/08/2013
Parece que se ha solucionado, he borrado todo rastro de la 410 me he bajado otra vez los mismos drivers, y me he asegurado de meter los driver sin conectar la 410, y por ahora están perfect, gracias jorgesonido por la ayuda.
Subir
#6 por dj chusma el 03/01/2014
hola amigos , yo tengo un problema similar: yo la configure en mi imac os x 10.9.1 con el marericks q lo traía ya el ordenador. Estuve funcionando con dll a la perfección y al tercer día al encender el ordenador no la reconocía, e probado de todas las maneras posibles, desinstalarla, volverla a instalar en un millón de ocasiones si sigo con el dichoso broblemilla! lo curioso de todo seque en mi macboock la enchufo y la reconoce al instante! con el mismo sistema operativo mavericks os x 10.9.1! alguien me puede decir lo que puedo hacer para solucionarlo? estoy desesperado, de verdad!!!!!
Subir
#7 por loendals el 03/01/2014
Antes que nada.. que tienea conectado al mac?
Subir
#8 por dj chusma el 04/01/2014
hola, pues tengo la m audio firewire 410 por thunderbolt, un teclado midi, un disco duro de 2 t, el cable de red,y un ladrón de estos que tiene 7 entradas de usb que va con alimentación propia!
Subir
#9 por dj chusma el 04/01/2014
muchas gracias pos contestar, espero noticias tuyas por q esto se me esta haciendo súper cuesta arriba, lo mismo es algo q estoy haciendo yo mal!!!
Subir
#10 por loendals el 04/01/2014
Desconecta el ladron de usb. Bajate un programa que se llama onyx, que viene a ser como el ccleaner de windows y limpia el cache de audio... reinicia y me cuentas.un saludo.
Subir
#11 por dj chusma el 04/01/2014
Buenos días! A que te refieres con limpiar la cache de audio? A desinstalar la 410? Esque baje un clearmac y me cargue el simbolito que representa la 410 en las aplicaciones, reinicie, y sigo con el mismo problema! Y sin tener nada conectado! No es el ónix pero es un programa de estos de limpieza!
Subir
#12 por dj chusma el 04/01/2014
La vuelvo a instalar y nada Tio!
Subir
#13 por loendals el 04/01/2014
ok, yo lo suelo hacer con el onyx, por eso te lo he dicho. yo desconecte todo la impresora, la wacom... y con solo la tarjeta conectada. Me funciono ya solo era ver con quien tenia conflicto. y hasta hoy.
Subir
#14 por dj chusma el 04/01/2014
Pues ya et digo trono, e intentado de todo y nada! Lo curioso esque con el portátil va de cine y es el mismo sistema operativo y la misma versión!
Subir
#15 por dj chusma el 04/01/2014
Intentare hacerlo con el onyx a ver q sucede, y te cuento!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo