Problemas con el Paneo en Logic Express 9

#1 por angelvsgodzilla el 08/03/2012
Hola!!!!

Tengo un problema al ajustar el paneo en Logic Express, a veces p.e. cuando importo en un track un midi para añadirle el plugin de instrumento, me aparece con el paneo ajustado, por ejemplo 45 a la derecha, y ya no puedo editarlo, puedo moverlo a 0, pero en cuanto presione play o reinicie la reproducción vuelve a ajustarse el paneo en 45 a la derecha, ¿como puedo ajustarlo a 0? ¿Por qué no me deja moverlo? Esto también me pasa con el gain de la mezca, por ejemplo, me aparece con +6.0db y le puedo poner a 0, pero en cuanto presione play o la regrese a reproducir desde el principio, vuelve y vuelve a ajustarse en +6. ¿como lo cambio?
Subir
#2 por jorvid49 el 08/03/2012
Mira en la automatizacion, debe de haber generao algun dato q diga q estos parametros se pongan en la posicion en la q se te ponen, por eso cuando le das a play se van ahi. Solo tienes q dejarlos a 0, o en la posicion central en el caso del panorama. Saludos
Subir
#3 por jorvid49 el 10/03/2012
De nada.
Subir
#4 por angelvsgodzilla el 13/03/2012
Gracias! jejee disculpa tardar en agradecer, me había quedado sin internet un rato jeje
Subir
#5 por jorvid49 el 13/03/2012
Espero q lo hayas solucionado. Normalmente, cuando importamos un archivo MIDI no solo nos llevamos notas sino que tambien estos ficheros suelen contener otros datos, entre otros de panorama o de volumen. Esta es la razon por la cual los faders y controles se van al sitio donde los datos del fichero dicen. La solucion es simple, nos vamos al editor correspondiente y lo modificamos segun nuestras necesidades. Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo