Problemas con Plato Akiyama

#1 por Fran Ramos el 28/04/2014
Buenas, tengo un plato Akiyama DJ 2000, una Behringer DJX 700 y otro plato American Audio TTD 24000.

Bueno, el problemas que tengo es que conecto los platos a la tarjeta audio Mix Vibes Umix 44:

El primer plato lo calibro bien, y va todo perfecto.Puedo meter el tema perfectamente y mezclar bien con este plato.
Luego cuando conecto el segundo y le calibro, el tema que pongo para pinchar, no se adelanta, o sea que le doy al play y el tema no suena, se puede adelantar unas décimas de segundo pero nada más.

No se que puede ser, los cables RCA estan totalmente conectados y el programa lo pilla, pero no funciona.
Lllevo mas o menos 1 mes con este equipo y no se que puede ser.
Si pueden ayudarme se lo agradezco.

¿Que creeis que es?


Y otra cosa que quería preguntar, si compro traktor, ¿Traktor detectaría la behringer?

Akiyama Dj-2000; American Audio TTD 2400; Behringer DJX-700

http://www.twitter.com/efeRamos293
https://soundcloud.com/fran_ramos

Subir
#2 por DjDaTerror el 28/04/2014
Has probado de conectar el plato que va mal en otro RCA de la tarjeta y probar si funciona bien? Supongo que hablas de vinilos por timecode, no?

Esta es mi tienda de Leds y Electrónica;

http://www.ledsyelectronica.com

Subir
#3 por Fran Ramos el 06/05/2014
Desconecté y volví a conectar los RCA y ya funciona bien, no me ha vuelto a dar ningún problema.
Si vuelve a pasar usaré los consejos que me dejéis, muchas gracias.

#2 Si, así es.Por lo visto fue crear el hilo y ver que mi hermano ya los estaba tocando los rca y ahora funciona perfectamente.

Akiyama Dj-2000; American Audio TTD 2400; Behringer DJX-700

http://www.twitter.com/efeRamos293
https://soundcloud.com/fran_ramos

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo