Problemas con el PowerCore Firewire

#1 por Azconaa2 el 10/12/2010
Hola buenas. Quiero exponer mi caso a ver si alguien me ayuda.

Tengo el siguiente equipo:
- PC Windows XP Service Pack 3.
- M-AUDIO PROFIRE 2626. + M-AUDIO OCTANE (conectado por ADAT).
- POWERCORE FIREWIRE.
- PRO-TOOLS M-POWERED 7.4cs3.
- Mackie control Universal + 2 extensiones.

El problema lo tengo concretamente con el powercore (o eso creo).

Lo tengo todo correctamente instalado y funcionando. El caso es que estoy mezclando o grabando un rato con el Pro-tools y me deja de funcionar. Pone algo asi como unable to communicate con HUI. Le pasa a veces, cuando le apetece.

Lo reinicio y ya no me reconoce ni la tarjeta m-audio, ni el powercore.

Me he dado cuenta de que no funciona la m-audio si no tengo encendido el powercore. Es eso normal?

Esto solo se soluciona desinstalando completamente el powercore, desenchufandolo y volviendo a empezar de 0 con el. Entonces y solo entonces me reconoce el powercore y la m-audio.

Voy a actualizar los controladores de powercore y de m-audio ahora que han salido. Pero yo no he cambiado nada y esto no deberia ocurrir.

Otro dato interesante es... cuando se me bloquea y reicio, si no tengo encendido el powercore no arranca. He hecho la prueba, - la barra de progreso al iniciar windows esta estatica sin avanzar con el apagado, lo enciendo, y la barra se mueve y carga windows. Apago el M-audio, y se vuelve a parar. Y con el arrancada igual, si apago la M-AUDIO, se bloquea windows, no se mueve ni el raton.

Bueno espero no haberme extendido demasiado. Alguien tiene powercore por aqui? y me puede echar una mano?

Un saludo, y gracias por adelantado.

Lo que hacemos por nosotros mismos muere con nosotros.

Lo que hacemos por los demás y por el mundo, permanece en el tiempo y es inmortal.

Subir
mod
#2 por BAC el 10/12/2010
mmm...

Azconaa2 escribió:
unable to communicate con HUI


eso tiene que ver mas bien con la mackie, que si no me equivoco para protools la tendrás en modo HUI.

otra cosa es que ese error con la mackie no tenga que ver con que el ordenador está petando por algún lado y se produzca ese error igual que los demás.

yo he tenido algún problema tambien con equipo firewire que si conecta o no conecta... pero justo con la powercore nunca, nunca dió problemas. supongo que estás conectando cada aparato firewire directamente al ordenador, o están encadenados?

prueba a cambiar esa conexión, a usar un solo puerto del pc conectando la m-audio a través de la powercire, puede que el problema esté con la controladora firewire del pc, de la placa o la tarjeta pci, donde esté ese puerto.




los problemas que comentas son gordos, puede que algún software esté volviendo loco el sistema, unos drivers, un plugin... al final lo más rápido y efectivo es formateo y cuenta nueva.

supongo que alguien que controle te pueda dar una solución mejor... pero mis conocimientos de informática me han enseñado que tardo menos tiempo en volver a reinstalar todo desde 0 que romperme la cabeza sin saber por que y sintiendo que no avanzo nada.

por cierto, aprovecha y prueba win7, mira que yo era reacio a salir de xp, pero ahora estoy contentísimo de haberlo hecho.

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#3 por Azconaa2 el 10/12/2010
Hola. Gracias por la rapidez.

Lo de HUI si que es de de la mackie. O de alguna de ellas. Y eso me pasaba antes muy de vez en cuando. Puede que por humedad, o porque la instalacion electrica no es muy alla en esa casa. Pero apagando y volviendo a encender se arreglaba. Aqui lo que pasa es que puede que se sucedan unos errores y den lugar a otros. No lo se, pero parece que va todo en cadena.

Ambos firewire estan conectados directamente al ordenador. No sabia que pudiera conectar directamente la m-audio a la powercore, y de este al ordenador. Es por eso por lo que tiene 3 firewires por detras?

El ordenador esta recien formateado. Y no se que coño puede ser ya. Voy a actualizar los drivers. Y no se que mas... darle con el secador a las mackie para ver si es por algo de humedad?

En el trabajo estoy contento con el windows 7. Pero creo que mi pro-tools no lo soporta.

Un saludo.

Lo que hacemos por nosotros mismos muere con nosotros.

Lo que hacemos por los demás y por el mundo, permanece en el tiempo y es inmortal.

Subir
#4 por Azconaa2 el 10/12/2010
MMMMMMMmmmmmmmmmm.....

Ahora que mencionas lo de la mackie. Tengo conectadas dos de ellas por M-AUDIO UNO (Interface Audio-MIDI via USB) Y otra a traves de la profire 2626. Siempre me han funcionado bien. Nunca le he puesto driver par la m-audio UNO.

Pero he visto que existe. Es conveniente que lo intale? puede ser ese el error? O es mejor que no instale nada cuantos menos drivers mejor?

Un saludo.

Lo que hacemos por nosotros mismos muere con nosotros.

Lo que hacemos por los demás y por el mundo, permanece en el tiempo y es inmortal.

Subir
mod
#5 por BAC el 11/12/2010
las extensiones de mackie no pueden conectarse a la mackie?

lo de la humedad me parece rocambolesco... como se te pone de encresppado a ti el pelo? :D

no será pa tanto, no? ten cuidado con el secador que igual que el calor evapora la humedad, funde las soldaduras...


oye y has probado a ver si quitando la mackie funciona lo demás?

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#6 por Azconaa2 el 13/12/2010
Has dado en el clavo.

Me he vuelto loco con los drivers de la m-audio para atras y para lante. Y tambien con los de la Powercore. Y no era nada de eso.

El problema deriva en una de las mackie. Concretamente la que va conectada directamente al MIDI de la M-AUDIO. Las otras dos van conectadas mediante M-Audio USB UNO. No se pueden conectar unas a otras.

Y cuando fallaba esta, me hacia reaccion en cadena con el powercore y la tarjeta. Ahora he conseguido (al menos de momento) que no lo haga, y que no me pida tener encendido el powercore para funcionar.

No entiendo por que da fallo tenerlo conectado directamente a la M-audio. La solucion mas rapida que veo es coger un tercer cacharro de midi-usb y fuera.

Veis otra salida?

Un saludo.

Lo que hacemos por nosotros mismos muere con nosotros.

Lo que hacemos por los demás y por el mundo, permanece en el tiempo y es inmortal.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo