problemas de ruido

#1 por Jaume el 20/03/2016
Muy buenas.
Finalmente me he comprado un interface Steinberg UR22mkII, pero tengo algún problemilla....
Estoy intentando grabar una guitarra, pero engo serios problemas de ruidos. El más molesto es uno como si hubiera un cruce. En rincipio pensé que podía deberse aun problema con el cable que uso o bien de la entrada de mi guitarra, pero lo he descartado ya que al apoyar la mano en el interface el ruido desaparece.
Podría grabar apoyando mi frente sobre el interface mientras estoy tocando pero resulta algo incómodo :mrgreen:

Alguna idea de a qué puede deberse esto??? y sobre todo, ¿cómo puedo solucionarlo?

Gracias

He actualizado mi perfil en Soundclick con afoticos y tó. ¿curiosidad? pues pincha en el link:
http://members.soundclick.com/jaume+areste
y además:
http://www

Subir
#2 por Yordan Tamayo Jerez el 20/03/2016
Buen dia.

Pudiera faltar ground en la casa. Comprate un DI que tienen una opcion de ground y conectale entre tu guitarra y el interface.

A mi me ayudó 100%.
Subir
#3 por Jaume el 20/03/2016
ufff... y eso qué es??? :roll:

He actualizado mi perfil en Soundclick con afoticos y tó. ¿curiosidad? pues pincha en el link:
http://members.soundclick.com/jaume+areste
y además:
http://www

Subir
#4 por Twin Reverb Peciña el 20/03/2016
En español caja de inyección directa con tierra.
¿Qué tal Arresté?.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

¡¡Corran, salven los cachorros!!

(Last Monkey)

Subir
#5 por Jaume el 20/03/2016
qué tal, Carmelito?????? Intentando retomar el tema musical, pero muy, muy, muy despistado.
de donde saco yo eso? No se puede hacer alguna chapucilla?

He actualizado mi perfil en Soundclick con afoticos y tó. ¿curiosidad? pues pincha en el link:
http://members.soundclick.com/jaume+areste
y además:
http://www

Subir
#6 por Twin Reverb Peciña el 20/03/2016
#5

Una Behringer te vale.
Otra cosa es que sea esa la causa del problema.
A ver, que te va a liar, una cosa es la falta de masa y otra cosa es la falta de tierra.
La tierra no es que no tenga influencia en el sonido, sobre todo lo que tiene influencia es el los latigazos, el que un cable tenga un tercer polo no es que sea para los mismo, el destino de la masa y el apantallado del cable es distinto que lo que se va a la toma de tierra, son distinta cosa, aunque a veces acaben el mismo sitio (enterados como todos los que pagamos por un enterramiento).
En un sentido práctico y fácil de entender: ls tierra sirve para que se vaya gran parte de los problemas (sobre todo de seguridad) de los electrodomésticos, aunque el 80% de las tomas de tierra son poco eficaces porque han caducado o tienen una pica bien enterrada, eso de tocar y que deje de sonar me suena a masa, y no por un problema de masa de tu ordenador, seguramente es de la guitarra, o que te está haciendo de antena.
Un compañero con mejores rudimentos sobre la electricidad que yo que soy de letras, te indicará posibles soluciones, apuesto en principio por un problema de masa en la guitarra.
Como siempre, y de forma deductiva y a base de prueba/acierto/error es como se suelen concluir soluciones.
Prueba con otra guitarra de cualquiera, o con una bajo, mejor si es bueno, activo y con pastillas humbucker, si no le pasa lo mismo, ya tienes la causa detectada, ahí ya vamos pensando en soluciones.
Lo que es como si hubiera un cruce, no se a qué hace referencia, ¿cruce?, ¿de qué?, ¿interferencia o así?

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

¡¡Corran, salven los cachorros!!

(Last Monkey)

Subir
#7 por Jaume el 20/03/2016
sí, adjunto archivo de audio para que te hagas una idea
Archivos adjuntos:

He actualizado mi perfil en Soundclick con afoticos y tó. ¿curiosidad? pues pincha en el link:
http://members.soundclick.com/jaume+areste
y además:
http://www

Subir
#8 por Yordan Tamayo Jerez el 20/03/2016
Escuché el audio y me gistaria saber que tanto tienes bajo control el dominio de todas las conexiones amigo. ??

1. Si el ruidillo nace en la guitarra.
2. Nace en la interface
3. O es en los speakers?

¿Si la guitarra está desconectada y aun hay ruido o si el ruido empiaza al ensender el interface?

De todas formas te envio el link de los DI que ya se te ha explicado.
http://www.seismicaudiospeakers.com/Direct-Box/p/SA-DI1?utm_source=googlepla&utm_medium=CSE&utm_campaign=CA&utm_content=productAdSA-DI1&CAWELAID=1920673377&CAGPSPN=pla&catargetid=330005100000045931&cadevice=m&gclid=Cj0KEQjwlLm3BRDjnML3h9ic_vkBEiQABa5oeZ42Ibe1MTvtdAsU0Wqo4s2jACUQ6fFfcbK1tg0F4uMaAo_D8P8HAQ
Subir
#9 por Twin Reverb Peciña el 20/03/2016
Yordan Tamayo Jerez escribió:
O es en los speakers?


Igual de la fuente de poder; pero de la de Harrisburg, que igual se ha quedado algún isótopo por ahí danzando.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

¡¡Corran, salven los cachorros!!

(Last Monkey)

Subir
#10 por Twin Reverb Peciña el 20/03/2016
#7

Jaume, es masa pura y dura, ni siguiera es ruido de pastillas, además salta a la vista (vamos, a la oreja) que no son pastillas de bobinado sencillo.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

¡¡Corran, salven los cachorros!!

(Last Monkey)

Subir
#11 por Jaume el 20/03/2016
entonces qué hago???? ](*,)

He actualizado mi perfil en Soundclick con afoticos y tó. ¿curiosidad? pues pincha en el link:
http://members.soundclick.com/jaume+areste
y además:
http://www

Subir
#12 por Twin Reverb Peciña el 20/03/2016
Ya te lo he escrito: busca un bajo activo como te lo he descrito y mira a ver is hace ruido.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

¡¡Corran, salven los cachorros!!

(Last Monkey)

Subir
#13 por Yordan Tamayo Jerez el 20/03/2016
Hazle caso a #12 ...
Subir
#14 por Jaume el 20/03/2016
Hala, resuelto. Algo tan sencillo como alejar el interface del amplificador, o al menos ahora no me hace ya ruido. Veremos si en otras sesiones me vuelvo a encontrar con el problema, pero ahora mismo, como la seda.

Gracias por vuestro interés, lo agradezco de veras.

PD. Si, lo sé, no me entero de nada :machaca:

He actualizado mi perfil en Soundclick con afoticos y tó. ¿curiosidad? pues pincha en el link:
http://members.soundclick.com/jaume+areste
y además:
http://www

Subir
#15 por Twin Reverb Peciña el 20/03/2016
Hombre, estos cacharritos económicos pueden ser puñeteros con la inducción, poco blindaje, si con un bajo activo silencioso te hubiera haciendo el mismo ruido, esa hubiera sido la segunda prueba a realizar.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

¡¡Corran, salven los cachorros!!

(Last Monkey)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo