Problemas con salidas audio en Kontakt

  • 1
#1 por sonopol el 09/11/2015
Hola,se que es complicado lo que voy a preguntar pero por si acaso alguien puede saberlo.
Me pasa en algunas librerías.
En Sonic CoutureThe Hammersmith Professional.Edition un piano excelente.
Otro ejemplo en Production Voices: Estate Grand Piano.
Quiero asignar salidas audio en Kontakt y cuando le asigno 4 salidas simultaneas se quedan sin sonido.
Puede probarlo alguien por si solo me pasa a mi.
Saludos y gracias.
Subir
#2 por sonopol el 09/11/2015
Añado que lo que se escucha es al levantar la mano del teclado es un leve sonido de las Key Release.
Subir
--543762--
#3 por --543762-- el 09/11/2015
No puedo probarlo, porque no tengo esas librerías, pero me parece que es simplemente problema de ruteo. Hay que asegurarse que todas las salidas tengan sus respectivos canales de audio en el secuenciador. Es decir, que cada salida de Kontakt tenga asignado un canal de audio, de otra forma se escuchará solamente las salidas que tengan su propio canal asignado. Lo que oyes (Key Release) lo escuchas porque es el único que termina cerrando el circuito y tiene su salida enrutada a la que tienes existente. Entonces, lo más probable es que tengas que crear canales adicionales de audio en el secuenciador para que puedas enviarles las salidas restantes.
Subir
#4 por sonopol el 09/11/2015
Gracias por contestar tan rapido pero no es ese el problema.
Yo en este caso lo uso para directo y me interesa asignar en Stand alone Main L-R, + salidas 1 y 2 ( puedo asignar Main L-R y 8 salidas simultaneas analogicas y otra SPDIFdirectamente a la targeta como ago con otras librerias sin problema ).Es una targeta MOTU Ultralite Ibrid.Ya digo que con otras librerías sin problemas.
Pienso que sea un problema de la configuración de la librería, de la programación del Skript pero no se porqué en estas pasa esto.

Saludos y gracias.
Subir
mod
#5 por искра el 12/11/2015
Tienes los buses creados en ableton para enviar cosas a las diferentes salidas de tu interfaz?
Si creas diferentes salidas en kontakt tendras que rutearlas a diferentes buses para que el sonido realmente vaya a las salidas que quieres de tu interfaz...

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
#6 por sonopol el 12/11/2015
No se trata del ruteo.
Kontakt me reconoce las salidas directas a la tarjeta.
No uso secuencia sor para directo.
Cuando esta asignada en Motu Main L-R, el sonido va perfecto.
Cuando quiero que suene simultáneamente por 4 salidas y asigno Main L-R mas salidas 1y2, NO SUENA NADA POR NINGUNA DE LAS CUATRO.
Saludos y gracias
Subir
#7 por sonopol el 12/11/2015
Solo pasa en dos librerías de piano que yo sepa , puede ser problema de la programación en Kontakt de esas librerías.
Subir
mod
#8 por искра el 13/11/2015
A ver, por clarificar un poco, para que las salidas múltiples de audio de kontakt encajen con salidas físicas de audio de tu interfaz, hasta donde sé hay que hacer lo siguiente:
- tienes una instancia de kontakt en la que has creado salidas múltiples de audio (por defecto sólo tiene la salida L+R).
- En tu DAW, creas salidas independientes de audio para el VSTi kontakt y las ruteas a los buses que quieras
- Cargas un instrumento, le asignas una pista MIDI y también le tienes que asignar una salida de audio de kontakt (que a su vez ya está asignada a un bus concreto en tu DAW.
- Si cargas otro instrumento, puedes seleccionar otra pista MIDI y otra salida de audio (ruteada a otro bus en tu DAW).

Hasta aquí, tendrías 2 instrumentos en la misma instancia de kontakt asignados a diferentes pistas MIDI (o la misma, eso da igual aquí) y asignados a diferentes salidas de audio de kontakt, diferentes buses en tu DAW, y por tanto diferentes salidas físicas de tu interfaz.

Por lo tanto, si quieres que un solo instrumento suene por dos salidas diferentes de tu interfaz (nunca lo he hecho, no he visto nunca esa necesidad, la verdad), ¿qué estás haciendo exactamente? Lo digo para intentar aislar dónde está el problema...

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
#9 por sonopol el 13/11/2015
Yo en este caso lo uso para ESCENARIO EN ACTUACIONES EN DIRECTO NO USO DAW SOLO KONTAKT y me interesa asignar en Stand alone Main L-R, + salidas 1 y 2.
La necesidad es para mandar a la mesa de exteriores mi señal por las salidas de la MOTU 1y2 y otra señal para mis monitores por MAIN L+R
( puedo asignar Main L-R y 8 salidas simultaneas analogicas y otra SPDIFdirectamente a la targeta como ago con otras librerias sin problema )..
Con otras librerias en un canal de la mesa de Kontakt yo puedo asignar que salga por todas las salidas de la MOTU simultaneamente.
Es una targeta MOTU Ultralite Ibrid.Ya digo que con otras librerías sin problemas.
Pienso que sea un problema de la configuración de la librería, de la programación del Skript pero no se porqué en estas pasa esto.
Saludos
Subir
#10 por Evilboy el 13/11/2015
De todas formas, si no te importa, pon un pantallazo de como lo tienes ruteado en el mezclador de kontakt, porque así explicado no lo acabo de entender bien...
Subir
--543762--
#11 por --543762-- el 13/11/2015
Es muy probable que sean las librerías, pero dudo que tenga que ver con scripts. La asignación de salidas no se maneja ahí. Es posible observar a dónde están siendo enviadas por medio de entrar al editor oprimiendo la llave inglesa. Sin embargo, en muchas librerías eso no es posible, pues están con candado. Pero de ser posible, sólo basta con entrar y ver cómo es el enrutamiento interno de los grupos, por si es eso lo que está afectando. Algunas veces las salidas están siendo directamente enviadas a los "Buses" internos o se brincan todos los auxiliares y se van directo a la salida principal. En algunos casos eso pudiera causar que no se pueda modificar.
Como desonozco de qué manera están configurados los instrumentos (o grupos) en esas librerías, no te puedo decir con certeza que ese sea el problema ni cómo solucionarlo, pero no es cosa de scripts, es algo más sencillo y en muchos casos se puede reconfigurar fácilmente. Desgraciadamente, no tengo esas librerías, así que no puedo verificarlo.
Subir
#12 por sonopol el 13/11/2015
Esta es la captura de pantalla
Archivos adjuntos:
Captura.PNG
BBCode:
Subir
#13 por sonopol el 13/11/2015
Gracias por vuestro interes.
Una pregunta para Jack.
¿Donde veo el enrutamiento al abrir el editor?
Porque en los Keygroups veo que están marcadas las salidas.
Te mando una captura.
¿Hay otra manera de entrar en el enrutamiento?
Como se ve en Channel Routing,estan marcadas las salidas y en Output viene el Bus 6 pero lo he probado en todos y no suena.
Lo extraño que cuando está asignada la salida a un par de salidas de la tarjeta, suena.
Cuanado le asigno los dos pares, osea Main L-R + 1-2, solo se aprecia sonido al levantar las teclas, una especie de release del Piano.
Gracias a todos y saludos.
Archivos adjuntos:
Captura3.PNG
BBCode:
Subir
mod
#14 por искра el 13/11/2015
Ya te decia yo que era problema de ruteo... en fin...
En tu Daw, insisto, tienes que asignar la instancia de kontakt a diferentes buses, si no por muchas salidas que crees en kontakt solo saldra el sonido por el unico bus que tendras asignado (por defecto, la salida main de tu interfaz). Has hecho eso?

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
#15 por sonopol el 13/11/2015
Iskra ya he explicado varias veces que no uso DAW.
Lee bien todo lo que explico por favor.Desde el principio
Gracias y un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo