Problemas con la TASCAM US-16X08

  • 2
#16 por Zeus6 el 12/08/2015
Por lo que escuché, con los drivers 1.01 ya no hay problemas. Por lo menos de performance en USB 2.0 y otro que había que era que no funcionaba el audio en Chrome y otras aplicaciones (como Spotify).
Yo pude comprobar solo que ahora con los nuevos drivers, me funciona en todas las aplicaciones, ya que como lo mantengo enchufado en el USB 3.0 ya había dejado de tener problemas de performance.
Subir
#17 por treswq el 21/11/2015
Buenas, he comprado hace poco la misma tarjeta y como no "con los mismos problemas" (porqué siempre me entero de los problemas despues de comprar algo? me lo tengo que hacer mirar...), como habéis podido solucionarlo? Hay posibilidad de usarlo con usb 2.0? He visto que conectandola a un usb 3.0 mejoró su funcionamiento, alguna solución más?
Subir
#18 por Cristian el 24/11/2015
Hola Tengo el mismo problema con las diferencia de que en el puerto USB 3.0 tampoco anda... No me reconoce la placa... alguien que haya podido solucionarlo?

Studio15RC

Subir
#19 por alberto el 01/12/2015
Hola, aquí mi experiencia con la TASCAM US 16X08, la tengo hace 4 meses, y está funcionando muy bien, aunque al principio sí me dio los problemas que mencionan,.. tengo una PC con un procesador core i7, en esta PC, desde el comienzo no me produjo (y hasta ahora), ningún problema,.. pero con la laptop que tenía, que cumplía el requisito mínimo(procesador dual x64 de 2.0) sea win7, 8.1 o win10, o todas las versiones de los drivers de tascam, siempre había problemas, funcionaba unos segundos y de repente se colgaba todo, debía apagar la tascam para que volviera a funcionar, había días que funcionaba como media hora seguida y luego, de nuevo el problemon,.. así que en lo personal, para mí no es el problema del driver de la interfaz, ni la entrada usb 2.0, 3.0,.. es la capacidad del procesador, con una dual creo que nunca va ir bien esta serie de tascam... ahora tengo una HP core i3, e igual como en la PC, desde ahí ningún problema,.. uso win10 y la ultima versión del driver (1.04), y con el puerto usb 2.0 o 3.0, da igual, funciona de lujo... Muy bien,.. eso fue conmigo y es lo que quería compartir,.. espero que les sirva de algo....
Subir
#20 por treswq el 02/12/2015
Al final, como bien dice Alberto, la he hecho funcionar pero con un ordenador bastante mas potente, con un dual core no va ni de coña. Me funciona con un i5 y windows 10 (64), no lo he provado a 32 pero me imagino que tambien funcionará. De todas formas el desarrollo por parte de Tascam del driver deja mucho que desear, no es ni medio normal que por el mero hecho de conectar la maquina se dispare el consumo, algo mal han hecho. Yo he trabajado con un dual core durante muchos años y con tarjetas muchisimo más potentes y no ha habido ningún problema. Desde cuando un hardware necesita procesamiento de cpu para que funcione?
Por otro lado ahora funciona pero sus prestaciones dejan mucho que desear, tiene un soplido constante consecuencia del asio que otras tarjetas mucho mas baratas no tienen.
Puse una reclamación al SAT de Tascam en España y ni pajolera idea, dicen que han pasado la reclamación a Tascam pero no tiene pinta de que a corto plazo solucionen el problema. Yo ya he hecho la cagada de comprarmela pero no se la recomendaría a nadie.
Subir
#21 por Cristian el 03/12/2015
Yo lo solucione usando F8 en el arranque y con la opción de "desabilitar el uso obligatorio de controladores firmados" de esa manera me la reconoció y me funciona bien!!! Saludos!!!

Studio15RC

Subir
1
#22 por Francisco Diaz el 27/05/2016
#21 Hermanazo disculpa que luego de tantos meses te haga una pregunta que ni idea si hasta ya habrás cambiado de sistema,etc. pero es que iba pasando y vi y me quedo sólo estas dudas: Eso lo lograste en windows 7 con usb 3.0 como puerto de la computadora? o fue en otro windows? Hoy en día usas la versión 1.04 ¿? Agradeciendo que puedas responderme.

Un rato en Play otro en Grabación...

Subir
#23 por david el 06/07/2016
Hola gente, como están?. como les fué con la placa?. estoy buscando y decidiendo .. en sus momento tascam siempre fue buena, pero desconozco los pre que pueda tener, si me estiro puedo llegar a una mottu , logico que me gustaría la hibryd 898
Abrazos
Subir
--639422--
#24 por --639422-- el 15/07/2016
Buenas, yo ese problema no le tengo, pero si que al usar cubase para grabar la bateria con varios micros, solo tengo una buena señal de entrada con el micro 1, con los demás apenas llega con fuerza aunque le suba la gananvia al máximo. Alguien sabe por qué pasa esto? Un saludo
Subir
--639422--
#25 por --639422-- el 20/07/2016
Resuelto, gracias por la 'ayuda' :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo