Problemas con el timecode en korg zero 4

#1 por retrommison el 23/05/2016
Hola !!

Agradeceria si alguien pudiera resolverme una duda que tengo con el tiemcode en la zero 4. El problema que tengo es que no consigo sacar el sonido y manejar el timecode en la misma pista , la tengo ruteada de esta forma : en las pistas 1 y 2 los inputs para que llegue el timecode y en la 3y4 para que salga el sonido , en la 1 y 2 las tengo puestas en cdline y en la 3 y 4 en audio (firewie) , necesito que de alguna manera en la misma pista me reconozca el timecode en el modo audio ( firewire) ,me estoy volviendo loco por que no doy con la tecla .Muchas gracias por adelantado si alguien me ayuda. Un saludo.
Subir
#2 por Pedro el 24/07/2016
Hola!
Has instalado los driver?
Tengo esa mesa y solo he probado el timecode con el mac de un colega ( yo tengo win) y hace tiempo , pero me pasaba lo mismo hasta que instale los driver .
Espero haberte ayudado
De todas maneras estoy esperando que me llegue un mac , en cuanto lo configure te mando fotos de como queda
Subir
#3 por Pedro el 23/08/2016
Hola de nuevo retrommison
Yo tengo 2 platos conectados a los canales 1 y 2 de la mesa ( A y B en Traktor) , y los otros dos : 3 y 4 de la mesa ( C y D en traktor) , que manejo con una controladora.
Te adjunto como queda todo configurado
Archivos adjuntos:
IMG_20160823_184750.jpg
BBCode:
IMG_20160823_184806.jpg
BBCode:
Subir
#4 por retrommison el 26/08/2016
Muchas gracias Pedro !!

La mesa es de un amigo que la conecta a un pc y el caso es que no conseguimos enrutar el timecode en una misma pista y no damos con la solución .
Subir
#5 por Pedro el 28/08/2016
Hola de nuevo
Pero el PC pilla la mesa , es decir , se tiene que encender una luz naranja con el simbolito de "firewire" , que se encuentra encima del vumetro del máster.
y que versión de Traktor tienes?
Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo