Problemas con los Waves

#1 por andreavalls el 12/05/2012
Hola!

Tengo un problema con los plug-ins Waves. Los instalé hace tiempo, pero no se abrían bien. Entonces, decidí eliminarlos. Lo que pasa es que protools los sigue intentando cargar al inicio y me dice, claro, que no encuentra la carpeta. Se cuelga y no se me abre.

Alguien podría decirme qué puedo hacer? Necesito entregar un trabajo pronto y no hay forma de abrir el programa...Trabajo con mac y protools LE versión 8.05

Muchísimas gracias!!
Subir
#2 por manymax el 12/05/2012
Creo que tienes este problema porque tienes que eliminar el archivo de Waves Shells que sigue en la carpeta de plugins de Pro Tools. A mi también me paso algo parecido una ves,después de quitar los plugins de Waves Pro Tools seguía escaneando y preguntando donde están estos plugins. Después de eliminar de manera manual este archivo de Waves Shells que esta en la carpeta de pluguns de Digidesign todo empezo de funcionar bien.

Mac Pro Quad Core 2x2.93Ghz, 14Gb Ram, RME 400 FireFace

Subir
#3 por andreavalls el 12/05/2012
Gracias manymax! Tenías razón, he borrado ese archivo y ya no me aparece el diálogo de los Waves...! Pero creo que me había equivocado con el problema. Cuando está cargando el resto de plug-ins me sale un aviso con el mensaje: "Could not complete your request because an acces violation has occured".

A alguien le ha pasado esto? creéis que es algo relacionado con las licencias? o con las actualizaciones? acabo de instalar el 8.05, porque con la anterior tenía problemas (no me dejaba interactuar con el programa) pero al menos se abría la sesión...

Muchas gracias otra vez..!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo