Problemón del copón con los drivers ASIO

  • 1
#1 por Enrique92 el 22/04/2012
Buenas! Escribía porque no sé que demonios hacer con el problema que tengo. Desde hace unos días he grabado unas canciones con Adobe Audition 3.0, y para grabar puse como driver de audio en las opciones "Asio Low Latency", para poder escucharme a mí mismo mientras cantaba (todo esto con la tarjeta de sonido del pc y un micro de los malos). Y cuando me pongo a grabar de repente se me colapsa el ordenador y se reinicia. Me ha pasado 3 veces, conseguí grabar entre reinicio y reinicio pero ahora el ordenador va más lento y seguro que esto lo ha deteriorado. Quería saber si a alguien más le pasa o si sábeis la solución.
Gracias y un saludo!
Subir
#2 por fernando_srap el 22/04/2012
creo que se te cuelga por dos cosas..primero que monitorearse con una tarjeta integrada no da abasto el pc.....y otra que posiblemente el Adobe Audition no sea del todo original....

nunca juegues con alguien más inteligente que tu, podria hacerte creer que tu eres el inteligente....

Subir
#3 por undercore el 22/04/2012
bájate los asio4all, suelen ir mejor que los demás drivers

aunque lo mejor es comprar una tarjeta dedicada para estas cosas, que la interna suele ser mala mala

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#4 por Enrique92 el 22/04/2012
Es cierto que no es muy recomesable grabar con la tarjeta interna, seguro que de darle caña se ha acabado "quemando" y por eso reinicia. Pero no tengo ni idea, no sé si es por algún conflicto que se produce entre los drivers al cambiar de uno a otro o no sé. Probaré a bajarme los que me has dicho, fernando_srap. Si a alguien se le ocurre otra cosa bienvenido sea, a ver si entre todos damos con la solución.
Gracias y un saludo!
Subir
#5 por Suvur el 22/04/2012
#4
Enrique92 escribió:
seguro que de darle caña se ha acabado "quemando" y por eso reinicia

No, eso ocurre por que le pides demasiado tanto a la tarjeta como a sus drivers.

Haz lo que te dice undercore y notarás la mejora, pero cuando puedas cómprate una tarjeta de sonido en condiciones.

SUVUR

Subir
#6 por fernando_srap el 22/04/2012
Ahora qu elo dices yo tve un problema con Adobe y windows XP, y es que no me aparecía en pantalla y se arrancaba en segundo plano...y en el administrador de tareas me salía como "ejecutandose"..entonces toqueteando me di cuenta que "EXPLORER.EXE", el que está en mayúsculas lo tenía que detener...y listo me abría y funcionaba de pe a pa!!

nunca juegues con alguien más inteligente que tu, podria hacerte creer que tu eres el inteligente....

Subir
#7 por Enrique92 el 22/04/2012
Realmente grabo esporádicamente, el pc lo uso más bien para componer con DAW's. Pero está claro que si quiero acondicionarlo a grabar, debería empezar por una interfaz de audio. Probaré los drivers esos, a ver si la cosa va a mejor.

Alguien escribió:
Ahora qu elo dices yo tve un problema con Adobe y windows XP, y es que no me aparecía en pantalla y se arrancaba en segundo plano...y en el administrador de tareas me salía como "ejecutandose"..entonces toqueteando me di cuenta que "EXPLORER.EXE", el que está en mayúsculas lo tenía que detener...y listo me abría y funcionaba de pe a pa!!


El problema es que a mi ni me deja mirar el administrador de tareas, es estar grabando y de repente reiniciarse bruscamente. Tengo W7 pero quizás algo del explorer.exe tiene que ver, también observaré a ver si es eso.

Gracias!
Subir
#8 por Suvur el 22/04/2012
#6 Nada, todo se resume a que le pide mucha chicha a esa tarjeta de sonido y la pobre se queda sin resuello.

SUVUR

Subir
#9 por Enrique92 el 22/04/2012
#8 Encima si contamos con que tengo el ordenador a reventar y llevo tiempo descuidándolo... La solución va a ser formatear y ponerme desde 0 a hacer las cosas bien ](*,)
Subir
#10 por Suvur el 22/04/2012
#9 ¡ Qué no hombre, que no ! :evil:
Si preguntas, al menos atiende a lo que se te responde.
De acuerdo que a lo mejor necesites poner en forma al pc (eso puedes hacerlo con la versión gratuita de Advanced System Care), pero instala esos drivers que te dijo undercore.

SUVUR

Subir
#11 por Enrique92 el 22/04/2012
#10 Mejor será centrarme, que se me va la pinza!
En la web oficial de los drivers Asio4all he visto que está la versión 2.10 estable y luego una beta reciente que es la 2.11
Instalo la beta o me voy a lo seguro?
Subir
#12 por Suvur el 22/04/2012
#11 En tu caso, a lo seguro que igual si tienes algún problema te da un paralis :desdentado:
Y léete las instrucciones antes de que digas que no te funcionan.

SUVUR

Subir
#13 por Enrique92 el 23/04/2012
Ya instalé el Asio4all como me dijiste, y estuve configurándolo para reducir la latencia (entre el manual y el foro no tuve problema). Se nota más latencia que con el Generic Low Latency, pero de momento no ha habido reinicios extraños.
Lo que me pregunto ahora es: qué diferencia hay entre "Asio4all" y "Asio Generic Low Latency"? Si ambos se instalan a la vez cuando te lo bajas, por qué el primero va mejor que el segundo?
Gracias y un saludo!
Subir
#14 por Suvur el 23/04/2012
#13 Eso es imposible, los Asio4All van mejor que los genéricos.
¿ Seguro que has hecho las cosas bien ?

SUVUR

Subir
#15 por Enrique92 el 23/04/2012
#14 Leí el manual de instrucciones que viene en el pack y luego estuve buscando entre los posts para ajustar bien todo y evitar una latencia que resultara molesta. (ahí descubrí que el tema de Asio4all está mas que machacado y muchos vienen aquí preguntando por ello :P) Pero tal y como leí, con una tarjeta interna como la mía evitar la latencia al 100% es muy complicado, siempre va a tener un poco. Aun así ya te digo, he conseguido que sea la minima latencia posible!
Ahora que lo dices, recuerdo que cuando ponía el "Asio Generic Low Latency" no salía en la barra de notificaciones el menú de opciones de configuración que sale al seleccionar como driver el Asio4all. Ya solo me queda ponerlo a prueba, porque hasta ahora solo lo he tenido poco rato, lo probaré a usar más tiempo a ver si ya no se reinicia el ordenador.
Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo