Profsound PS4-Etapas PS y Crossover Altair 524 Problemas

  • 1
#1 por Dario Mora Caro el 16/05/2015
Muy buenas y ante todo mil gracias a todos los hispasonicos

Bueno pues comienzo
Hace mes y medio compre un PS4 de profsound con sus etapas originales PS2000 MK2 para graves y Audience DLIGHT PS 1600 para sus medios y agudos y con su crossover Altaïr active 524 "Esto va en cada rack, y son 2!
Bueno pues el caso que yo me traje el equipo funcionando al 100%, por cierto suena de escandalo
Pues el tio que me lo probo en susodicho lugar, me lo probo con una mixer potente, era una pionner djm 900 creo recordar y claro no se compara para nada con la mía que es una behringer ddm 4000
Pues este jueves pasado por primera vez le estrene en la plaza de un pueblo
Comienzo con la historia, conecto el equipo , le empiezo a dar volumen y veía que el medio y el agudo se comía al grave ;Coji y empece a toquetear el xover y los potenciómetros estaban cortando los graves a 120 hz " Que era el máximo que le podías dar del potenciómetro " y el medio y el agudo a un 40% del volumen del potenciómetro , pues ya lo deje así y tire con el toda la noche
Dudas: Es normal que aun dandole un 60% de volumen de mi mixer las etapas ni se inmuraban, me explico, tiene supuestamente 3 clip "verde, amarillo y rojo" pues es que ninguno se encendían y claro, más volumen no le podía dar porque a la gente la dejaba sorda y mas que nada me daba miedo darle mas volumen , por que me decía ami mismo ;Aver si me le voy a cargar y el clip verde y amarillo no hay y solo salta al rojo" , no se, porque aparte tengo otro equipo DAS con unas crest audio y esas se ponen en verde amarillo y si me paso en rojo, he de añadir que el xover si parpadeaba e incluso se ponía en naranja, pero me dijo el que me lo vendió que en el xover no me fijase porque me iba a clipear mucho antes que las etapas, pero claro (Donde esta el limite de ese equipo?)
Porque el jueves mas de uno me dijo que se quedaba sordo, no se no se
Otra duda que me genera es mi mesa DDM 4000 de behringer , tiene un menú en el cual tu la puedes configurar a tu gusto, bueno pues hay una opción que pone chanel xover y el grave lo tenia a 200hz el medio a 1200hz y el agudo a 8000hz luego otra opción que ponía Qual Mis que lo tenia a 1.00 y luego 4 opciones para cada canal que o ponía off 10,20,30 hz, pues yo lo tenia en 20 hz, vuelvo a repetir que no se cual es la ecualización perfecta de la mixer para que suenen bien los graves, medios y agudos, porque creo que los graves del equipo sonaban, pero no despedían en plan de que son 4000 w de graves y no se escuchaban apenas, creo que tiene que ver mucho la mesa y como la tenia ecualizada
Otra duda que tengo es el xover que no encuentro su manual y no se como va
Vuelvo a repetir que el grave apenas se escuchaba y el potenciómetro del low del xover estaba al máximo, a no ser que le faltase volumen, pero claro mas volumen implica mas volumen a graves medios y agudos
Lo que pretendo e intento con la ayuda de vosotros es que el equipo se escuche bien, en plan que los graves den presencia y los medios y agudos que no distorsionen y que no hagan daño al oído
Creo que no es una tarea fácil y mas para un inculto del sonido como yo
Espero vuestra ayuda y perdonarme por ser tan cazurro
He de añadir por ultimo que este equipo lo utilizo para disco móviles y no para directos
Muchas gracias!!!
Subir
#2 por IOI el 16/05/2015
Has probado al 37,6%?
Subir
1
#3 por Dario Mora Caro el 16/05/2015
#2 mmm a que te refieres con el 37,6% ???
Al volumen del mixer a su ecualización
No te entiendo
Subir
#4 por oneneuron el 16/05/2015
Dario
Para poder yudar nececito mas cosas

Como has cableado todo el tinglao?
Sabes que es y para que sirve un crossover?

Palma de oro a imbecil de el año.
http://www.youtube.com/watch?v=ZC0zjSt58rs

Subir
#5 por Dario Mora Caro el 16/05/2015
#4 pues aver salvo de la mesa con rca y entró en el crossover en canon
Y lo del crossover es el corte de frecuencias de cada sección "graves,medios y agudos"
Subir
#6 por oneneuron el 16/05/2015
Dario Mora Caro escribió:
salvo de la mesa con rca y entró en el crossover en canon


Te puedo preguntar porque no utilizas las salidas de XLR?
Es un poco incompleto, donde entras al xover? que salidas utilizas del xover y a donde estan conectadas cada una de ellas? canal de etapas, entradas de altavoces? Qual en cada cual?

Lo siento ya te lo hemos dichos varias veces y en distintas formas, poner los 30% 50% de como tienes los faders, sin contar que no tiene sentido logico puesto que los "por cientos" no significa nada, no ayudan nada para poderte ayudar.
Olvidate de lo que te dijo el tipo este que te ha vendido el xover sobre la movida de los led que se encienden con antes o despues de vete a saber que.

Si quieres que te solucionemos el problema, hay que ir por pasos, de momento solo dime COMO TIENES CABLEADO EL EQUIPO ENTERO.
nada de porcentajes, nada de suena redondo, azulado, retumbante, o que el agudo se come los graves y la reina se come al caballo, olvida todo esto
OLVIDA LO QUE CRES QUE SABES, vuelve atras, preguntate y estudia "que es el sonido"

Palma de oro a imbecil de el año.
http://www.youtube.com/watch?v=ZC0zjSt58rs

Subir
#7 por Dario Mora Caro el 16/05/2015
#6 Aver te comento, no salvo en canon de la mixer, porque tengo enchufado otros subs y salgo en canon y la mesa tiene 2 salidas para el primer máster que una de ellas es canon y rca....otra salida en rca que va a un segundo máster "Ahí enchufo el profsound" y otra salida en rca que no utiliza máster ninguno "va con la señal con la que se amplifica ese altavoz"
Entonces vamos al lío
De mi mesa salgo con 2 rcas y entro con un canon al crossover y el otro canon al otro crossover
Añado que es un rack preparado y va todo por dentro conectado cada cosa con su cosa "graves , medios y agudos"
Para que me entiendas yo solo enchufó en el rack un canon y 3 mangueras
Lo del crossover va todo por dentro enchufado tal como me lo vendió el tio
Entonces vamos a ver yo enchufo 2 mangueras de 6 hilos speakon que son los de las torres , que llevan 1 grave de 18" 2 medios de 8" y un motor de agudos y otra manguera de 4 hilos que va a un sub doble de 18"
Es que si OS pudiera enviar unas fotos para que lo veáis , es que estoy con el móvil y no se como se envían
Pues eso el rack lo preparo el tio de forma sencilla para que solo se enchyfen los speakon y un canon de entrada
Entonces me supongo y creo que no me equivoco que si el crossovee tiene 4 potenciometros uno ira al grave de las torres, otro al de los subs, otro al medio y otro al agudo
De momento me entendéis?
Subir
#8 por sidelkc el 16/05/2015
Por aportar algo a ver la behringer tiene 3 salidas en canon por out A dos son Ly R y la tercera es una salida para subs con lo que podrias conectar todo sin necesidad de utilizar la salida de rca( no obstante si conectas mas subgraves seria interesante tener mas informacion de ,como y para que, por que puede que estos influyan en el montaje mediante cancelaciones etc etc) luego comentas que el crossover ¨pica¨ sin poner al valor nominal el fader de la salida master de la mesa, imagino que probablemente no esten adapatadas las sensibilidades de entrada y salida de la mesa y el crossover. Como ya te han comentado es muy complicado dar respuestas precisas sobre todo cuando la terminologia es tan subjetiva como porcentajes o si suena brillante o tiene chicha. Yo te aconsejaria hacer particiones dle montaje e ir paso por paso viendo cada cosa. Como te he comentado lo primero que me plantearia es como salgo de la mesa al crossover y porque lo tengo que hacer asi y no de otro modo. Y segun vayas comprendiendo cada paso avanzar al siguiente.
Subir
#9 por Dario Mora Caro el 16/05/2015
#8 Ante todo muchas gracias ati y a los demás que me estáis ayudando
Pues aver como ru bien dices tiene 3 salidas en canon,pero aquí voy yo
Utilizo el primer máster (2 salidas en cañón y una en rca) para un equipo D.A.S ) lo pongo como si fuera un "frontfil" para cubrir la zona del medio del escenario y a los lados los profsound , que va en el segundo máster
Te preguntarás que porque utilizo 2 salidas para el equipo D.A.S y mi respuesta es porque unos van directamente a la etapa "crest audio" que viene incorporado un xover que corta a 120 hz y de ahí a 2 subs de 600 y la otra que es en rca va a un ecualizador y a 2 etapas crest audio y a 4 torres S.A.S
Direis a este se le va la pinza, porque no debería enchufar o tener marcas distintas de altavoces
Pero yo manejo un equipo con un máster y el otro con otro máster distinto
Y fíjate si es curioso que cuando probe el equipo parecía que solo sonaban los subs D.A.S que no son na 600 wrms y sin embargo los 4000 wrms del profsound como si nada
No se chicos
Subir
#10 por Dario Mora Caro el 16/05/2015
Pd: Añado que refiriéndome al bolo de hace 4 días y refiriéndome a los graves, sonaban mucho mas atrás donde estaba yo pinchando que amante
Como puede ser posible eso ???
Influye algo el viento que venia de cara y no despedían?? No creo
Y refiriéndome a los pasillos de cancelacion,la amplitud del escenario, eran 10 m de ancho del escenario y tampoco abrí mucho los profsound de amplitud me refiero y lossub D.A.S los pusw en el centro
Es que no entiendo porque 5000 y pico watios de graves no sonasen como es debido
Subir
#11 por jorgezar el 16/05/2015
Hola Darío
Ahí tenias cancelaciones de graves seguro.
Más aún cuando dices que tenias mas graves detrás que delante.
Yo creo que el problema te surge al mezclar equipos.
El que te vendió el profsound lo tendría ajustado para que sonase bien, pero tu estas aportando otra variable que no estaba en la ecuación original, y son los otros subs de das.
Los subs al ser omnidireccionales interactúan unos con otros con mucha facilidad, quizás tengas los 18 de profsound con la fase invertida y te cancelen con los das.
Deberías medir con el smaart y empezar a ver coherencias y fases de las vías para enfasar todo el equipo en conjunto.
Los arreglos de subs son un mundo aparte, y aveces sumar equipo no significa sumar dB, aveces lo que hacen es restar.
Yo comenzaría por escuchar el profsound solo, con un tema que te conozcas al dedillo, y después conecta los das, a ver que escuchas, el oído te dará más información de la que piensas, y quizás descubras que al poner los das, los bajos parecen irse, si es así hay que enfasar bien esos graves
Subir
#12 por jorgezar el 16/05/2015
Por cierto Darío
Supongo que las etapas las tienes a tope.
Si no es así, ponlas a tope y trabaja los volúmenes en el procesador.
Por cierto eso que te dijo el que te vendió el equipo de que clipeara antes el procesador que la etapa, me suena a chino.
En cualquier equipo profesional tendrás tanto las entradas como las salidas calibradas, es decir si del procesador sales clipando en la etapa también estarás saturando la entrada, por mucho que no veas luces, por eso te digo lo de etapas a tope, en definitiva el volumen de una etapa es un atenuador, es decir al estar a tope no atenúa nada y si le llega una señal de +6dB amplificara +6dB y eso te indicará los leds de salida.
Así que no clipees en ningún sitio o estarás destruyendo la señal y toda su calidad, huye sieeeeeeepre de las luces rojas, ya se que son bonitas, pero si quieres soñar bien, es mejor no verlas nunca.
Subir
#13 por sidelkc el 17/05/2015
Menuda ensalada tienes montada ](*,) , de momento yo en tu lugar lo primero que haria es eliminar cosas del montaje asi a bote pronto el das se queda en casa no tiene ningun sentido montar un equipo en medio si no dispones de procesador :nono: para poder ajustarlos en fase, amen de otra serie de motivos por los que ese equipo no es necesario que este, pero no es lo que se pregunta asi que vamos a seguir despejando interrogantes de la ecuacion. Ahora vamos con el siguiente aparato que podemos dejar en casa el ecualizador :nono: , otra herramienta que en este caso no suma si no que nos resta poner un ecualizador y mover sus faders sin saber como afectan a la señal solo sirve para complicar mas las cosas(por si acaso lo digo asi me ahorro responderlo despues, los ecualizadores no solamente afectan a la frecuencia.) Ya con estos dos pasos que hemos dado empezamos a tener coherencia en el montaje llegados a este punto ya podemos conectar por la salida adecuada el profsound. Pero aun seguimos teniendo el problema de que al 60% las etapas clipeaban bueno pues ahora eso de 60% ya no existe, ahora vamos a usar terminos mas absolutos. Tu mesa tiene un medidor en el que pone 0 y luego unos numeros en negativo y otros en positivo pues bien nosotros trabajaremos como norma en el 0 :idea: (a menos que haya mas equipo y haga falta bajar el volumen pero eso forma parte del sentido comun) una vez que todo lo que salga en nuestra mesa sea en 0, si vemos que hay clips en alguna parte de la cadena, eso nos indica que no estan bien ajustadas las sensibilidades de entrada y de salida de nuestros aparatos [-( . Siguiente paso ver sensibilidad de salida de la ddm y de entrada del altair y aqui nos encontramso con que la behringuer dice que el nivel de salida maximo de A es de 21dbu y que el nivel de entrada del altair es de 0dbv a +21dbv como maximo y que tenemos un control que permite +- 6 db. llegados a este punto pues a tirar de matematicas o de conversores de san google [-o< y convertir a la misma unidad y ver que valores nos da y que ajuste necesita el crossver :ook: . Una vez ajustado bien lo que tendremos es que cuando estemos en el 0 de la mesa en le procesador estara entrando la señal en su valor de trabajo. Entiendo que como las etapas iban en un pack no hace falta repasarlas porque ya lo habra hecho el anterior propietario si no pues repaso y ya esta. en teoria con toda esta parrafada al menos deberias de n o tenrr clips en ningun lado :D/ .El manual del altair esta en san google (como todo en la vida) te dejo el enlace pero la proxima busca mejor :silbar: http://www.manualslib.com/manual/738314/Altair-Fa-524.html#manual
Subir
#14 por Dario Mora Caro el 17/05/2015
y Sidelkc muchas pero muchas gracias de verdad por vuestros aportes de verdad
Bueno pues hoy he tenido un ratito y he sacado la mitad del equipo (1 sub y 2 torres), y lo he enchufado con 2 canon en V hembra a 1 canon macho
Y bien ya mas o menos entiendo como va el crossover y así pues el potenciómetro de los graves lo puse a +6db , el potenciómetro de los medios a -6dbs y el de agudos entre el -6 y -4 dbs y las etapas al 100%
Y e ido dándole poquito a poco con el máster de la mesa y sonaba bastante bien, mucho mejor que cuando hice el bolo que tenia los potenciómetros de los medios y agudos entre -2 y 0 dbs(Se comían bastante los graves y chillaban demasiado) y los graves los tenia igual a +6dbs (Que yo creo que es donde mejor suenan los graves)
Pues refiriéndome a lo de hoy , parecía que el equipo daba graves, pero aun así los medios y los agudos a -6 dbs dan mucho volumen y eso que estaban casi al mínimo
También me he fijado que en el crossover hay a la derecha como unos modos que tiene de estéreo y mono , pues he de decir que mis 2 crossover que están en cada rack los 2 me ponen que trabajaban en mono, esto esta bien???
Creo que ami parecer el compañero que me lo vendió lo dejo configurado de esta manera y creo y si no me equivoco al ser 2 etapas y 3 altavoces que van 2 graves de 18 a un canal de la etapa y los sub dobles a otro canal mas los 4 medios y 2 agudos de las 2 torres que irán a 2 medios y 1 agudo a un canal de la etapa y lo restante al otro canal y supongo que es por eso porque el crossover me pone mono
Sigo teniendo mis dudas en cuanto a los graves, que dan traya pero como que no tiene esa pegada bonita de otros subs
Podría ser por como tienen las tarjetas internas del crossover??
Aunque lo más seguro es que lo deje como OS he dicho, y también he de decir y añado que si es normal que lancen tanto esos medios y agudos
Y por ultimo si pusiese los medios y agudos a 0 dbs ahí es imposible estar a un volumen razonable, porque es muy molesto para el oído
Muchas gracias a todos no
Subir
#15 por Dario Mora Caro el 17/05/2015
Pd; El móvil se me ha vuelto loco y las gracias también iban para jorgezar y el ultimo "NO" sobra , no se porque se ponen y se quitan palabras jejeje
Sorry y de verdad mil gracias!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo