Protools se cuelga grabando Midi!

  • 2
--16936--
#16 por --16936-- el 20/03/2004
Lagar, es muy probable lo que dices, hay una parte para la adeministracion de energia al USB, no recuerdo porque como no uso nada USB no lo tengo habilitado
Subir
#17 por TRANKILOO el 20/03/2004
Gracias Alfredo y Lagar por sus prontas resupuestas, estoy justamente probando lo de impedir el ahorro de enegia pero no se por donde llegar alli, acabo de revisar en Panel de Control en opciones de Energia, pero no hay nada especificamente del USB, hay opciones para apagar el monitor o la compu pero nada de interrumpir la alimentacion USB.

Alfredo, entre a la pag web de M-audio y vi todo, pero tengo todo en orden es decir el service pack 1 (sino Pro Tools no correria).

QUE HAGOO pleaseeee

Una hipotesis:

En la pag de digidesign en compatibilidades hablan solo de 4 marcas de interfaces Midis y el mio no esta alli............ acaso puede ser que digidesign trabaja con ciertas marcas, acaso algo tiene q ver el interface con el procesamiento de audio del interface de audio????????
Subir
--16936--
#18 por --16936-- el 20/03/2004
en cuanto al USB creo que tenes que buscar en administrador de dispositos "concentrador USB" y decirle que no regule la energia, en cuanto a Digidesign, hemos hablado varias veces por telefono, y como me comentaron no pueden probar todo el hardware que existe, asi que prueba que ande lo normal/estandar.
De todos modos Windows sabe que esta en uso un dispositivo USB asi que no deberia detener el servicio
Subir
--16936--
#19 por --16936-- el 20/03/2004
TRANKILOO, porque no te conectas con Gustavo Lozada que es quien da el soporte en español de M-Audio glozada@m-audio.com
Subir
#20 por TRANKILOO el 20/03/2004
ok, ya mande un mail a G Lozada para ver si el interface midi es complice de estas colgadas. Muy buen dato mi estimado Alfredo.

Pero les cuento que el problema ya casi lo tengo resuelto y he concluido que la pesadilla de todo es el PRO TOOLS 6 !!!!!!!.

Como lo deduje?, lo desinstale y me pase al 5.3.3 y todo camina perfectamente. Puedo grabar midi de la manera que sea y no se cuelga, es mas, ahora pongo varios plugs y con un buffer bajo (en 256) y todo PERFECTO!, hasta bouncea sin ninguna traba

Pero el problema ahora es que ya no tengo Reason, ni Amplitube, ni Live Ableton, ni SAMPLETANK!!, que colera, me he quedado sin sampleador (si alguna alma caritativa me pasa uno q me sirva avisen.. gracias)

Uds tienen idea de que hacer??, no creo q digidesing haya creado un Pro tools 6 para que no funcione bien, que me dicen??????
Subir
#21 por TheRunner el 19/03/2012
A mi tb me pasa con el Pro Tools 10, al editar Midi se me cuelga. Mi mal humor crece y no cesa, me he comprado el ProTools 10, los del soporte técnico me han dicho que tengo derecho a 10 peticiones de soporte técnico online y a una de soporte en chat (...!!!!!). Creo que es la última vez que compro nada de Avid si esto sigue así.
Ah, y si tb se me congela el ProTools al editar Midi, se me congela el PC entero. Que por favor nadie me diga que eso es cosa de pc's, ya que lo he visto funcionar con software igual de complejo de manera perfectamente estable. Lo que más enerva es lo del soporte técnico limitado.
Sin palabras ya para describir mi descontento (por no poner otra cosa) con ello.

Saludos

Rock&Roll
Subir
#22 por TheRunner el 19/03/2012
P.D.: Al hacerme el cuelge de sistema por supuesto que no me guarda los últimos cambios realizados....
Subir
#23 por TheRunner el 02/02/2013
Sigue igual
Subir
#24 por TheRunner el 02/02/2013
Debe ser un problema de Ram.
Subir
#25 por Rudessiano el 10/02/2013
#24

TheRunner, lograste solucionar el problema? A mi me está pasando exactamente lo mismo...
Subir
#26 por TheRunner el 15/02/2013
Pues mira, no tio. Se me cuelga constantemente o al editar midi, o al cambiar cualquier plugin de slot o al hacer cualquier cosa por muy nimia que sea. Es la verdad que un asco y le he tenido que cambiar el tiempo de autosaving session a bastante frecuentemente para por lo menos poder recuperar el trabajo realizado de esa manera. Aunque es un apaño bastante cutre, requiere que el programa este pendiente de eso cuando no tuviese que estarlo etc... Llev windows 7 32 bit en un Quad a 2,40 GHz, con 4 Gb de Ram y una M-Audio Delta 44 (que la verdad es que es una roca de tarjeta). Con lo que me debería ir sin problemas, ah! y todos los plugins con su licencia de compra. Una basura la verdad, para mi por lo menos, a menos de que lo mejoren próximamente. Por lo demás alguien de vosotros ha intentado conectarle una controladora midi?? Sabeis cuales son las limitaciones en eso? Porque no he logrado que me controle ni el misero volumen de una Fader/ track ni el panning (asi como los demás settings del mixer...)

Me hace falta decir más?
Subir
#27 por TheRunner el 08/04/2013
Bueeeeeeeno, vamos a ver que acaesce ahora con la buena nueva de una nueva versión... Aunque algo me dá a mi que va a haber que pagar un upgrade...
Subir
#28 por TheRunner el 08/04/2013
Ahora mismo me funciona asi asá, no me está haciendo los auto saves el solo y en consecuencia acabo con mil versiones del proyecto en el fichero del proyecto (los que voy salvando yo mismo), cosa que tampoco me importa como manera de trabajar porque asi uno siempre tendrá un backup para o que en realidad siempre puede ocurrir, un computer crash... Asi que a ver como va la cosa, pero creo sin duda que ha mejorado desde la última vez que me daba esos problemas a saco. Lo que si que me está fallando son los waves... Y eso me saca de quicio, claro. Imagínate...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo