Un proyecto ha dejado de oirse (FL Studio)

#1 por Pablo Millares el 08/05/2013
Hola a todos por favor necesito ayuda urgentemente y es que de repente uno de mis proyectos mientras lo estaba reproduciendo dejo de esucharse a la vez que se escucho un clic bastante fuerte. Pensaba que era por una cosa que hice con un plugin asi que lo quite, guarde (gran error) y reinicie el FL. Y nada... ahora es como si el proyecto estuviera "corrupto" (el resto de proyectos se oyen perfectamente).

El caso es que cuando dejo el FL con el proyecto abierto sin hacer nada aparece algo de carga en la CPU (Normalmente en una situacion asi la carga esta a cero) y el indicador de volumen del Master me sale casi a tope (Totalmente fijo como si estuviera reproduciendo una sinusoide a volumen constante) Pero no se oye nada y nada se esta reproduciendo!

Cuando le doy al play todos los indicadores de volumen (Escepto el del Master) actuan con normalidad, es decir, como si se estuiera reproduciendo todo, pero no se escucha absolutamente nada.

Si bajo el volumen del Master baja tambien el indicador pero sigue todo igual (Ademas tocando el volumen se puede oir un clic).

Por favor si alguien sabe que es lo que puede haber corrompido mi proyecto le agradeceria mucho su ayuda por que estoy bastante desesperado! :/

PD: Tengo una ordenador bastante potente comprado hace poco con componentes de gama alta (i7, 8 gb de ram etc) y nunca he tenido ningun problema de rendimiento.
Subir
#2 por dr_dre el 08/05/2013
Has silenciado algo seguramente.

Soundcloud: http://soundcloud.com/bitchmusique avisad si me agregais :)

Subir
#3 por SG-Bass el 08/05/2013
Pues tal como lo cuentas a mi me da que puede ser que alún plugin te haya entrado en saturación (nunca me ha pasado en realidad.... pero de momento no se me ocurre otra cosa).
Prueba a reproducir y hacer un "solo" a cada uno de los canales de instrumento que tengas (para oírlos separadamente, uno a uno) hasta dar con el que te provoca la saturación.

Pero yo no lo tomaria como una solución definitiva...

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#4 por Pablo Millares el 08/05/2013
Gracias por responder, lo he solucionado encontrando un backup de los que FL guarda automaticamente en el que no se habia perdido mucho progreso, pero francamente sigo sin saber que era y vivo con miedo de que me vuelva a ocurrir xD. En cuanto a lo de tener algo silenciado, ya os digo que no! por que eso era muy raro y comprobe todos los mutes posibles!

En cuanto a lo del plugin es posible por que estoy usando el Glitch 1.3 el cual he leido que puede dar problemas por que esta desactualizado y tal (De todas formas no habria podido probar lo de los canales por que es que no se escuchaba ninguno :S)
Subir
#5 por Zoval RC Fdw el 08/01/2014
me ocurre exactamente lo mismo, ¿alguien encontró la solucion? ¿donde busco el backup? gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo