se puede instalar logic 9.1.1 directamente sobre 9.0.0

#1 por EAC el 14/04/2010
el problema es que he formateado el ordenador y he instalado snow leopard 10.6.3 y he instalado los cds de logic la version 9.0.0 y me he puesto a instalr la version de actualizacion logic 9.1.1 y despues de hacer la instalacion me voy a aplicaciones y veo que no lo ha instalado me sigue apareciendo el icono de logic 9.0.0.
es que hay que instalar alguna de las versiones previas antes de instalar la 9.1.1
Subir
#2 por EAC el 14/04/2010
pues pensaba que no se habia instalado pero si que se ha instalado loq ue pasa es que pone logic pro solo no pone nada de 9.1.1. pero el caso es que logic sigue sin abrirse sale un mensage del tipo:
logic no se ha podido abrir debido a un problema
confirmar que logic pro funciona con esta verion de mac osx. puede que necesite volver a instalar la aplicacion............
Subir
#3 por powerstudios el 14/04/2010
vuelve a instalar la plicación,repara y verifica permisos del hdd¡¡¡¡¡¡¡¡¡
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#4 por EAC el 14/04/2010
te refieres a volver a instalar todo el snow?
a que te refieres con verificar los permisos hdd?
Subir
#5 por Dan el 15/04/2010
finder/aplicaciones/utilidades/utilidad de discos/primera ayuda/verificar y reparar los permisos del disco. :wink:
imprescindible para evitar muchos fallos en el SO y en aplicaciones.
Subir
#6 por Iernesto el 15/04/2010
Que te sea leve tio, que es una instalacion de la hostia =D>
Subir
#7 por bgf1973 el 17/04/2010
A mi lo que me ha pasado es que en aplicaciones me aparecen por duplicado todas las aplicaciones de Logic

Logic Pro (version 9.1.1.) y Logic Pro (version 9.0.0)

¿Elimino una?

Articulos en Venta:
-Lote de películas en DVD
-Didgeridoo Australiano

Subir
#8 por powerstudios el 17/04/2010
comprueva que se abre bién la 9.1.1 y si asi es,tira a la papelera el icono de la 9.0.0
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#9 por EAC el 17/04/2010
problema resuelto gracias a todos el problema es que al restaurar desde una imagen de disco habia habido algun problema con la instalacion de snow leopard, asi que hice la instalacion desde el cd del snow desde el principio.
Subir
#10 por bgf1973 el 18/04/2010
powerstudios escribió:
comprueva que se abre bién la 9.1.1 y si asi es,tira a la papelera el icono de la 9.0.0
:wink:



Perfecto. Gracias

Articulos en Venta:
-Lote de películas en DVD
-Didgeridoo Australiano

Subir
#11 por Moccho el 18/04/2010
powerstudios escribió:
comprueba que se abre bién la 9.1.1 y si asi es,tira a la papelera el icono de la 9.0.0
:wink:


seguro que esto se puede hacer? no se quién me recomendó a mí mantener las dos hasta futuras actualizaciones.

Cuando subas al monte, recoge tu basura ¡¡cojones!!

Subir
#12 por powerstudios el 18/04/2010
segurisimo¡¡¡¡¡¡ :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo