Puedo usar mi delta 1010lt en adobe audition y sonar x3

#1 por antonio el 08/11/2014
Tengo configurada mi delta1010lt en sonar x3(64x) y tambien en el adobe audition Cs5.5 .
Si abro cada uno independiente funcionan bien .
El problema es que cuando el adobe audition esta abierto y luego quiero abrir el sonar no puedo me sale este error
en el sonar : No existe dispositivo de audio para este modelo de controlador en el sistema: Vaya editar-preferencias,etc
Tengo windows 7- 64bits-spck1
Subir
#2 por RaulMX el 08/11/2014
El programa de audio que abres primero toma el control del driver ASIO de baja latencia de la interfaz de audio.

Para poder tener 2 programas abiertos con la misma interfaz debes seleccionar un controlador de alta latencia genérico de Windows el WDM o el MME32 ya que de esta forma el OS gestionara el audio.

Otra opción con ASIO es tener además de la interfaz multicanal un convertidor A/D D/A dedicado estéreo.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por antonio el 16/01/2015
Ya puedo abrir el audition con el controlador MME y el Sonar X2 con el controlador Asio de la tarjeta delta . El problema es que cuando abro el audition desde la barra de herramientas tools de sonar para editar audio,los audios me suenan con chasquidos . Esto solo pasa cuando abro los dos juntos a la vez . Porque cuando abro el audition solo suena bien .En sonar utilizo un buffer de 256 y he probado subiendo y bajando 358 512 y nada . En audition he cambiado la latencia subido y bajado pero igual suenen los chaquidos. Hay una configuracion para poder trabajar con los dos al mismo tiempo sin que pasen estos problemas . Ya que necesito editar los audios de sonar en audition en tiempo real .porque sonar no tiene herramienta de audio para editar las voces o es muy basica.
Agradeceria su ayuda por favor
Subir
--543762--
#4 por --543762-- el 16/01/2015
#3 Prueba en Sonar con WDM y en Audition con ASIO. Así es como yo trabajo. Mantengo latencia a 512 con MBox 2. Tengo la Delta también, pero de momento no la estoy usando. Con esa trabajaba con latencias hasta de 128 --misma configuración--.
Subir
#5 por antonio el 16/01/2015
Mi estimado.Gracias ..Una consulta Al cambiar en audition el dispositivo a Asio de la delta me sale abajo un recuadro que dice :liberar controlador en segundo plano... para que sirve .. debe ponerle check o no
Subir
#6 por antonio el 16/01/2015
Gracias Jack hasta ahora usando WDM en sonar y Asio en Auditon va bien ya no hace ruidos .Pero he notado que al grabar audio en sonar me da un poquito de latencia y en midi un poco mas . Es decir si grabo un midi no cuadra exactamente con el metronomo del audio y con el audio.
Subir
--543762--
#7 por --543762-- el 16/01/2015
En Sonar puedes ajustar la latencia a un número menor. Aunque no recuerdo si eso es directamente disponible desde Sonar o tiene que hacerse en el panel de la Delta. En la mía sí está disponible, pero recuerdo que con la Delta no. Disculpa, es que de momento no es la que estoy usando. Pero si en el Panel de Controles de Sonar está activado, directamente desde ahí puedes disminuirla. Generalmente con la Delta yo podía fácilmente tenerla a 128.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo