Rango pitch technics

  • 1
#1 por sitos el 27/01/2013
Hola!, he estado leyendo multitud de hilos referente al pitch del technics pero no he encontrado exactamente lo que me pasa con mi plato. A ver si podeis resolverme la duda:

Resulta que la diferencia entre el 3,3 y 6 del pitch mirandolo con las bolitas se queda en menos de 1% . entre el -3.3 y el 0 esta bien y entre el 0 y el 3.3 tambien. Creeis que es cosa del pitch? o puede ser otra cosa? Es para no pillar uno y que no sea eso.

Es decir no es que vaya al supuesto + 8 mas rapido el plato que el otro que tengo... sino que en ese rango de pitch se acelera una barbaridad... dandome poca precision logicamente..

Un saludo y gracias ;)
Subir
#2 por Victor - Input Sound el 27/01/2013
Hola, si no e entendido mal, comentas que en uno de los platos el pich esta mas acelerado respecto al otro. Eso por lo que se es debido a que an tocado uno de los botones rotativos que se encuentran debajo de la bandeja "tienes que quitar un protector para verlo" uno sirve para alargar o acelerar el pich y el otro para controlar la frenada del plato al pulsar stop. comprueba que ambos estan iguales en los dos platos. Si no es por eso, posiblemente tengas algun problema en la pista del pich o la electrónica del plato que siendo un technics no creo. Foto de donde se encuentran los controles:

http://www.hosting.sismedia.com.ar/technicsaudio/documentos/sl1200/SL1200mk2%20-%20Circuit_archivos/SL1200_inside.jpg
Subir
#3 por sitos el 27/01/2013
Hola Victor, no es exactamente eso lo que comento. Los platos están trucados los 2 cuando los abri del potenciometro vr301 (el 302 no lo se). Con el mismo trucaje los 2 al +8 me llegan al mismo pitch un +13% mas o menos. Uno de ellos es constante al ir bajando el pitch pero otro de ellos se acelera mucho en un rango de pitch muy pequeño. Es decir que para pasar de unas bolitas pequeñas paradas a las otras ( 3,3 - 6) en un plato solo es necesario un " 1% " sin embargo al final del recorrido no va mas rápido que el otro plato.
Subir
#4 por Victor - Input Sound el 28/01/2013
Pues valla que cosa mas estaña, en ese caso yo probaría remplazar el pich del plato que funciona bien al que falla para ir descartando elementos. Un saludo
Subir
#5 por sitos el 28/01/2013
He cambiado el pitch de los platos uno por el otro, y el que funcionaba bien sigue funcionando bien en el otro plato y el que no, no va bien. Esta tarde me dejan un multimetro, a ver si ajustando el vr302 consigo que funcione bien... aunque tengo mis dudas.

Un saludo y gracias.
Subir
#6 por sitos el 28/01/2013
Una pregunta... Afecta a como esté el potenciometro vr301 al valor del potenciometro vr302 (2k7) en el click del pitch ?? Es decir segun intrucciones de zitro para dejarlo de fabrica hay que poner el vr301 a 262,08 kHz +/- 0.05 kHz y el vr302 a 2k7 +/- 0,1 kOhm.

Si yo tengo trucado el vr301 que en ese caso el 0 del pitch no coincide con el click el valor en el click del vr302 sigue siendo 2k7 +/- 0,1 kOhm ???

Es que el multimetro que tengo no lee la frecuencia del vr301 y yo solo queria dejar de fabrica el vr302 y que solo estuviera trucado el 301.

Un saludo
Subir
#7 por digitalfactor el 28/01/2013
si el click del 0 no lo tienes desconectado, siempre te marcara bien, porque hace un contacto que ignora la posicion del pitch, como un puente vamos.

cuando los trucas del potenciometro de arriba, estas moviendo el 0 de sitio, por lo que es aconsejable desconectar ese circuito tambien.
si los trucas a tope los platos se vuelven inestables.

lo mejor: dejarlos de serie y poner el circuito de Zitro para ganar velocidad.
Subir
#8 por sitos el 28/01/2013
Hola, tengo quitado el cable naranja para lo del click. Y el 0 lo tengo ahora mismo en el -1 de lo escrito (aproximadamente) Entonces me quieres decir que tengo que poner el plato en el 0 (en mi caso -1) con la bolita gorda parada y ahí mirar la medida del vr302 con el multimetro ???
Subir
#9 por digitalfactor el 28/01/2013
si primero ajusta el 0 en su sitio.y te tiene que quedar al valor de manual.
para ajustar el pote de abajo necesitas un medidor de frecuentcia que no es tan habitual tener, y cuesta mas dejarlo clavado...
Subir
#10 por sitos el 28/01/2013
a que te refieres con el pote de abajo? Yo es con el multimetro puesto en el potenciometro de la placa del pitch y moviendo la rula del otro potenciometro (el de la placa del technics) no cambiaba la lectura del multimetro.
Subir
#11 por digitalfactor el 28/01/2013
te lo he dicho al reves.

El potenciometro de arriba (debajo del plato)VR 301, ajustalo a mano dejando el 0 en su sitio, a base de prueba y error, a menos que tengas un medidor de frecuencia.

El VR 302 (detras del pitch), tienes que testar entre TP31 y TP32 el valor de 2.7 kOhms
Subir
#12 por sitos el 19/02/2013
Hola, al final compre un pitch nuevo y se lo puse, los he ajustado al 0 manualmente con el VR301 y despues con el multimetro he ajustado a 2k7 el valor de vr302. El caso es que el 0 esta en el 0, el -3,3 se queda mas o menos en el -2,5 de lo escrito, el + 3,3 se queda mas o menos en el +2,5 de lo escrito y el 6 se queda en el 6. ¿porque creeis que puede pasar esto?

Un saludo!
Subir
#13 por digitalfactor el 19/02/2013
Yo no me preocuparía, al final eso solo son números, lo único que te interesa en realidad es saber si tienes que subir o bajar la velocidad para cuadrar...
Subir
mod
#14 por Zitro el 27/02/2013
No tengo la documentación a mano,pero creo recordar que sí,que primero había que poner el deslizador del pitch en la posición 0%,pero a ver si ahora que estoy inscrito al hilo,le dedico mañana un momentillo,que ahora del sueñaco no recuerdo casiná :)

@Zitro_ZTR

Vendo CIRCUITOS de TRUCAJE de TECHNICS, o te enseño a hacerlos ;)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo