Reason 5 y _Windows 10

  • 2
#16 por Tony el 06/12/2015
Yo he hecho caso a D4v y he vuelto a W7, paso de problemas, no tengo necesidad, cuando me han preguntado que porque me vuelvo les he dicho que cuando funcione me avisen.

Yo solo intento hacer musica.

Subir
#17 por damonro el 15/08/2016
Hola, yo tengo el Audio Kontrol 1 y no logro hacerlo funcionar en W10. He intentado utilizarlo con los 2 drivers disponibles en la página de NI pero nada. Mi problema viene al intentar utilizarlo con Cubase8, no logro encontrar AudioKontrol en las opciones,... como si no existiera. El servicio técnico no ha sabido darme solución, dan por sentado que es a causa del Windows 10, dicen que aunque en ocasiones funciona, en realidad los drivers disponibles no son para windows 10 y que por lo tanto no tiene por qué funcionar. Mis preguntas en este foro son: ¿Puedo utilizar algún tipo de emulador de windows 8 o instalar windows 8 y windows 10 para elegir el sistema operativo que quiero utilizar al arrancar el ordenador? ¿Así podría funcionar AK1? ¿Cómo hago esto? ¿Alguna sugerencia en general?
Subir
#18 por Suvur el 15/08/2016
#17 Desinstala los drivers, pasa algún programa de limpieza del registro como Regseeker o CClean y reinicia el pc.
Después encima del .exe de instalación de los drivers (32 o 64 según el SO), haz click con el botón derecho del ratón y elige la opción de compatibilidad.

Y a ver que tal...

SUVUR

Subir
#19 por damonro el 16/08/2016
#18 Muchas Gracias, en cuanto vuelva a casa y lo pruebo te comento resultados.
Subir
#20 por Suvur el 16/08/2016
#19 No hay de qué.

SUVUR

Subir
#21 por damonro el 20/08/2016
#20 Nada. He probado todo lo que dices y la cosa sigue sin funcionar, simplemente en Cubase 8 no sale la opción AK1,... como si no existiera. Si a alguien se le ocurre otra cosa, será más que bienvenido el aporte. Muchas gracias en todo caso
Subir
#22 por Suvur el 20/08/2016
#21 ¿ Y has instalado los que aparece aquí para W7, 8 y 8.1 ?.

Es que me extraña que no funcionen.

De nada.

SUVUR

Subir
#23 por damonro el 20/08/2016
#22 Sí, ese es el que he instalado. Ya no sé que hacer.
Subir
#24 por Suvur el 20/08/2016
#23 ¿ Ha probado con otro daw a ver si reconoce la AK 1 y además funciona ?.

Tienes de gratuitos para hacer la prueba o incluso con demos, pero que no sea Cubase.

SUVUR

Subir
#25 por damonro el 20/08/2016
#24 Tampoco funciona en Guitar Rig. por ejemplo...
Subir
#26 por Suvur el 20/08/2016
#25 Guitar Rig no es un daw al uso.

SUVUR

Subir
#27 por damonro el 20/08/2016
#26 Pues parece que ya lo he hecho funcionar... Si me preguntáis cómo... no lo tengo muy claro. He vuelto a hacer lo que me has dicho y he toquiteado varias cosas de la configuración del ordenador... parece que todo va bien (excepto el micro del ordenador que lo he desinstalado sin querer) pero bueno. Gracias por la ayuda.
Subir
#28 por Suvur el 20/08/2016
#27 Parece claro que no hacias o haces bien del todo la instalación, ya que generalmente si los drivers funcionan en W8,1 lo deben hacer en W10, aunque parece claro que NI no se moja.

De nada

SUVUR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo