Reparar tarjeta de sonido 'quemada'.

--37533--
#1 por --37533-- el 23/06/2010
Qué tal.

Tengo desde hace años una m-audio audiophile rota en casa. Su anterior propietario la enchufó al puerto usb, a su vez a la red eléctrica y con un adaptador de un voltaje superior y, seguramente, con la polaridad cambiada. Lo sé porque yo estaba a su lado cuando esto ocurrió :D

El caso es que ahora me gustaría aprovecharla para el grupo, y he pensado que quizás podríamos repararla nosotros mismos, si es que esto es posible. No tengo ni idea de hacer esto, pero creo que si veo algún vídeo o sigo cualquier tutorial podré hacerlo.

¿Alguna idea?

Gracias!
Subir
#2 por modulay el 23/06/2010
Abrela y echale unas fotos que se vean bien los componentes....quizá la avería no pasa de un puente de diodos roto o un regulador chamuscado
Subir
--8559--
#3 por --8559-- el 23/06/2010
Venga va, que no vale la pena; si las habrá de 2ª mano por ahí...
Subir
#4 por Tolaemon el 23/06/2010
Yo tampoco me complicaría mucho la vida y no gastaria mucho tiempo en ello, seguramente te sagla mas a cuenta pillar otra de 2a mano. Puede ser desde una tonteria, hasta que se haya cascado alguno de los integrados.
Subir
--37533--
#5 por --37533-- el 24/06/2010
modulay escribió:
Abrela y echale unas fotos que se vean bien los componentes....quizá la avería no pasa de un puente de diodos roto o un regulador chamuscado


Gracias modulay!. Esta misma tarde cuando llegue a casa la abro y le hago unas fotos.


toni escribió:
Venga va, que no vale la pena; si las habrá de 2ª mano por ahí...


Tolaemon escribió:
Yo tampoco me complicaría mucho la vida y no gastaria mucho tiempo en ello, seguramente te sagla mas a cuenta pillar otra de 2a mano. Puede ser desde una tonteria, hasta que se haya cascado alguno de los integrados


Jeje, puede que tengáis razón, pero si el problema de la tarjeta se puede solucionar fácilmente esta nos vendría de lujo. Esta tarjeta la conocemos y sabemos que su driver es muy estable en XP, con otra nueva... nunca se sabe.


Gracias por vuestro tiempo.
Subir
--37533--
#6 por --37533-- el 24/06/2010
Os dejo algunas fotos.
[attachment=2:2kdz1q9b]1.jpg[/attachment:2kdz1q9b]
[attachment=1:2kdz1q9b]2.jpg[/attachment:2kdz1q9b]
[attachment=0:2kdz1q9b]3.jpg[/attachment:2kdz1q9b]
Subir
--37533--
#7 por --37533-- el 24/06/2010
otra...
Subir
#8 por modulay el 24/06/2010
Si es un estropicio en la etapa de alimentación, está a la derecha de la linea verde,
¿Qué referencias tienen los componentes que he marcado en rojo?
¿Te es posible mirar por debajo de la placa a ver si hay alguna pista quemada?

¿Tienes una fuente de alimentación adecuada y un polímetro?
Archivos adjuntos:
Dibujo.JPG
BBCode:
Subir
--37533--
#9 por --37533-- el 24/06/2010
Gracias modulay.

Si te refieres a lo que hay escrito encima, en el primero pone 78D5CT - RSH447 y en el pequeño creo que pone 1117M3-330445, es muy pequeño...

La fuente original no la conservo, pero creo que podré usar una de 9V de un pedal de guitarra.. Polímetro no tengo, pero puedo conseguir uno fácilmente. Voy a probar si le llega corriente a la tarjeta, supongo que me lo dices por esto, ayer busqué un poco en google y vi un par de tutoriales que miraré luego.
Subir
--37533--
#10 por --37533-- el 26/06/2010
Vale, ya te he entendido. :wink:
Subir
#11 por modulay el 27/06/2010
¿Tienes ya el polímetro?
Si vas a usar una fuente DC, que en principio puede valer, habrá que comprobar que alimentará con la polaridad correcta
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo