Retardo al grabar en Cubase

#1 por Jaos Oviedo el 07/11/2013
Hola a todos, les cuento que recientemente me compre una interfaz de sonido M Audio Fast Track 2 y un microfono MXL 990 pero resulta que cuando grabo en Cubase me graba con latencia/retardo, la cual no es mucha, pero es notoria y es molesto tener que ajustar cada clip al tiempo cada vez que grabo. En el panel de control de la Fast Track tengo el buffer en 128 samples que es lo mínimo que me deja escoger y aun así tengo una latencia de 5ms, que como dije antes es notoria y es molesto tener que correr cada clip después grabar.
¿que me recomiendan para reducir un poco mas la latencia o grabar sin el tedioso problema de tener que ajustar cada clip al tiempo?
si alguien sabe o ha tenido este mismo problema por favor ayúdeme, se lo agradecería de corazón, no veo la hora de grabar y sacarle el jugo a la interfaz sin tanto problema. Gracias

(En la tercera imagen puse a grabar desde el microfono el mismo ritmo sobre el cual quiero grabar y se puede notar el retardo en el espectro)
Archivos adjuntos:
5ms.jpg
BBCode:
128samples.jpg
BBCode:
retardo.jpg
BBCode:
Subir
#2 por james20duros el 07/11/2013
Buenas Jaos!

En primer lugar, toda la latencia que este por debajo de 25 milisegundos es 'correcta', ya que nuestro cerebro en principio no la percibe como tal. Lo digo porque comentas que es de 5 milisegundos, y creeme que esa es una latencia baja! Has probado de actualizar el driver de la Fast Track? Piensa que ademas al ponerlo a 128 le estas dando bastante caña y el rendimiento se puede ver afectado... Yo trabajo con un buffer de 256 muestras y una latencia de 7,2 milisegundos y me va de lujo (utilizo una fast track ultra 8r). Has probado de grabar con otro DAW que no sea Cubase?
Subir
#3 por Jaos Oviedo el 08/11/2013
Ya pude solucionar el problema, muchas gracias james
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo