Roland Jp-8000

#61 por sonicocr el 08/02/2010
GRACIAS...voy a descargarlo!!!
estaba por disponerme a cambiarle la bateria interna pues ya el mio recien indica que la Bateria esta descargada...

¿Alguien tiene un tutorial de como remplazar la bateria interna?

Kurzweil PC3k, PC88 / Clavia Nordwave, Nord Modular, Nord Lead 2x, Nord Rack 2x / Roland V-Synth XT, JD990, MV8800 / Korg Electribe EMX1, WX5, etc...etc.....etc..........

Subir
#62 por Moccho el 08/02/2010
La pila es muy facil de cambiar. Nada mas hay que quitar la tapa de abajo y aparecen varias placas, pues al lado de la placa que tiene las salidas de audio y el midi hay una plaquita que está protejida por una chapa que le da un aspecto de caja. Simplemente hay que desatornillar esa cubierta de chapa y la pila está ahí. Es una pila de botón de las grandes y aplanadas. En la presentación se vé muy bien la caja a la que me refiero.

Salud

Cuando subas al monte, recoge tu basura ¡¡cojones!!

Subir
1
#63 por sonicocr el 08/02/2010
anotado..muchas gracias!!

Kurzweil PC3k, PC88 / Clavia Nordwave, Nord Modular, Nord Lead 2x, Nord Rack 2x / Roland V-Synth XT, JD990, MV8800 / Korg Electribe EMX1, WX5, etc...etc.....etc..........

Subir
#64 por H-B el 24/05/2013
Buenas tardes!
Veo que este hilo está bastante parado.
Bueno, yo igualmente dejo mi pregunta.
He comprado aquí en el foro un jp 8000. Como nuevo me dijo el vendedor, pero de eso nada.
Aparte de fallar varias cosas, entiendo que por la suciedad, el volumen del sinte es bajísimo.

Sabéis que puede ser?
Subir
Baneado
#65 por pacuco el 25/05/2013
a mi me pasa igual que tú H-B pero con un jp8080. Aunque eso me pasa solo cuando la pongo por midi a mi DAW ( osea cuando reproduzco notas del jp8080 mediante midi en un piano rol de mi DAW ). Le tengo que meter ganancia por un tubo al canal de entrada de la jp para poder oirla al mismo nivel que los instrumentos vst que la acompañan. Yo diría que es un tema de fábrica porque vamos... De todos modos esto que te estoy hablando solo me pasa cuando la "escucho" por MIDI en un secuenciador de un DAW (por ejemplo Fruity Loops) , sin embargo, no me pasa igual si la conecto directamente a los altavoces , entonces si lo oigo todo perfecto. ¿me sigues ?
Subir
#66 por capfarina el 03/11/2014
hola gente, necesito ayuda con mi jp-8000.- pues mi problema es el siguiente: lo tengo ligado a cubase 5, local esta en off, ch1 para upper, ch2 para lower, sync on, y el resto todo parece estar correcto, pero no se por que cuando grabo el midi en 2 pistas a las que le asigno ch1 y ch2 para poder escuchar el lower e upper a la vez, el cubase me graba doble notas midi!
es con el unico sinte que me lo hace.
si grabo en forma individual para ch1 y ch2 respectivamente no lo hace, solo cuando presiona grabar en la pista midi ch1 y ch2 para jp 8000.-
probe tambien enviando notas desde otro sinte que no sean las teclas del jp y tambien lo hace. no se por q recibo ese rebote si estoy yendo por dos canales diferentes debidamente asignados en cubase y en el setup del jp 8000. uso una interface midi motu midi timepiece, la cual me envia perfectamente el clock para los arpegiadores, pero el problema lo tengo cuando quiero usar las 2 partes multi que nos permite este hermoso bicho.-

algun consejo? gracias chicos!
Subir
#67 por van shan el 03/11/2014
Por que cubase reconoce los dos canales independientemente pero luego los une
Subir
#68 por capfarina el 03/11/2014
gracias por responder!, pero evidentemente tengo un problema con el famoso archivo ignoportfilter de las entradas midi, ya que cuando uso un equipo multitimbrico y le doy rec a dos pistas multi dif. por ej ch1 , ch2 y ch3 a la vez, me graba midi doble!! cambie los puertos de emulados a lo que no dicen nada pero el problema sigue…. alguna idea?
Subir
#69 por van shan el 04/11/2014
Yo es que con el JP grabo una sola pista por el canal de Performance en mi caso el 16
Subir
#70 por DJ KARBO el 16/03/2016
buenas, alguien podria ayudarme a configurar mi jp 8000 con cubase 5, mi problema es que no consigo grabar las notas con el sintetizador, no suena nada. solo suena si las pinto directamente con el piano roll cuando tengo el local switch en on y reproduzco la pista despues, tampoco puedo controlar mis softsintes mediante el roland, alguien tiene el mismo problema?
gracias
Subir
#71 por electrofilia el 16/03/2016
¿tienes una interfaz MIDI? o cómo conectas el MIDI OUT del JP 8000 al MIDI IN de la computadora/cubase/plug ins
Subir
#72 por DJ KARBO el 17/03/2016
#71 Hola,uso una Presonus Firebox #71 El midi out del jp8000 lo conecto al midi in de la tarjeta y viceversa por SPDIF y en Cubase 5 en configuracion de dispositivos esta todo enrrutado hacia la entrada midi de la firebox, abro una pista midi en cubase y enrruto el in y el out pero el sinte no trasmite nada, eso si, si pinto alguna nota con el lapiz y le doy al play, si que secuancia los sonidos internos del jp8000 pero no consigo usar el jp8000 como controlador de mis sintes soft.
En el gestor de dispositivos midi del cubase no he encontrado el jp8000 y no he instalado ninguno,no se si esto tendra algo que ver...
He configurado el jp segun el manual de la pag 93 del manual: local swith ON - midi sync ON Y Tx/Rx progchg sw BANK SEL +PC, Canales midi etc..
Un saludo.
Subir
#74 por Generanoise el 18/03/2016
hola,te voy a decir como lo tengo yo,uso jp8000 y cubase 5,TX/RX EDIT SW -ON . REMOTE ALL.TX/RX EDIT MODE 1.TX/RX SETING SELECT KNOB,
estos 4 puntos son los que estan distintos al tuyo.ahora cubase 5 salvo que estes, usando otro ordenador mediante vst link,olvidate de poner nada ahi,yo tengo puesta la tarjeta en sistema de audio vst, espero que te ayude
Subir
#75 por DJ KARBO el 18/03/2016
#74 Lo acabo de probar con tu misma configuracion y sigue igual, en cubase dentro de la pestaña de transporte en, configuracion de sincronizacion del proyecto hay al principio una pestaña donde hay 4 casillas:

1-Codigo de tiempo interno
2- Codigo de tiempo midi
3-Disposiitivo de audio ASIO
4-VST System link

Aqui tengo seleccionada la numero 3

En la pestaña de dispositivos, en gestor de dispositivos MIDI aqui al no haber en la lista el jp 8000, no lo instale, importa esto?
En configuracion de dispositivos, VST System link tengo como entrada ASIO: Mic/Inst in 1 y salisa ASIO:MainOutR
En configuracion de dispositivos dentro de controles rapidos:

entrada MIDI : presonus firebox midi in
salida MIDI : presonus firebox midi out

En ajustes de puertos MIDI, tengo activos los puertos midi in en "all midi in" y el out tambien activo

reemplaze los cables midi y tampoco, estoy empezando a pensar que puede ser el puerto midi out del jp ha petao

Muchas gracias !!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo