Ruido Electrico en Micro por Condensador.

#1 por zerovirux el 07/06/2011
Hola,

Hace 15 dias me compre un Micro de Estudio en Thomann.
Es el T.Bone SC450 USB
COmo su nombre indica, es por conexion USB, por lo que lleva su tarjeta de audio integrada.

Pues bien, desde el primer dia al conectarlo a mi Macbook Pro, se escuchan unos ruidos electronicos sin que se este grabando nada, lo que imposibilita una grabacion nitida.
Lo he probado tambien en un Portatil Acer con Windows 7 instalado, y pasa exactamente lo mismo.

¿ Alguien sabe que puede estar pasando ?

Un Saludo!
Subir
#2 por ((tatisound)) el 08/06/2011
Que tarjeta de audio tienes para sacar el audio? lo mismo el problema no es de grabación si no de reproducción, las tarjeta internas de audio siempre hacen ruidos.

saludos
Subir
#3 por zerovirux el 09/06/2011
Para escuchar el Audio, utilizo la Audio 2 Dj, conectada a una mesa de mezclas.
Y para el micro ninguna, ya que es USB y va conectada al MAC.
De todas formas, con los auriculares tambien se escucha ese ruido, sin la tarjeta de audio.
Subir
#4 por zerovirux el 11/06/2011
Nadie sabe que puede estar pasando ?
Subir
#5 por revew el 16/07/2011
A mi también me pasa. Me compre el micro en thomann y no se como acabar con el ruido. He buscado por todos lados pero no encuentro nada :(
Subir
#6 por Juan el 03/01/2014
3 años después,

si no es alimentado por phantom, la electricidad y el sonido van en el mismo cable.

Blanco y en botella.
Subir
#7 por R47 el 04/01/2014
Yo tambien necesito ayuda con un problema de ruido y no encuentro solucion

http://www.hispasonic.com/foros/necesito-ayuda-ruidos-zumbidos-mi-home-studio/449566#post3741813

Las cosas serian mas faciles si todos fueramos mas humanos

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo