Ruido en grabacion set de Traktor ( en vivo no)

#1 por sainer el 03/06/2015
Buenas tardes, de unos meses a aqui cada vez que quiero intentar grabar algun set realizado con Traktor me encuentro con el problema de que cada cierto tiempo " me carraspea " unos segundos partes de la grabacion, lo curioso es que solo suena cuando escuchas la grabacion y en vivo suena y va perfecto.

Mi equipo consta de un macbook pro i7 solo utilizado para traktor y ableton, xone22, traktor audio 2 y kontrol x1 mk2.
La grabacion la realizo en ableton live sacando 2 rca de la salida rec de la mesa a la clavija de entrada de linea del mac, ya que la audio 2 no tiene entradas y me resulta imposible o muy muy laborioso grabar a traves del Rec de traktor

Siempre he grabado asi y sin ningun problema, hasta hace unos meses que me viene generando este sonido y solo en la grabacion. Actualizaciones hechas posteriores a este problema son Yosemite, Ableton Live 9, Kontrol x1 mk2 ( antes xone k2) y Traktor 2.8.1

He probado tanto latencias bajas en traktor como latencias altas, sonandome en vivo perfecto pero en grabacion sigue sonando lo que comento, y la barra de la cpu siempre baja sin dar picos altos, de echo no sube ni a 1/4.

Un poco locura como podeis imaginar ....
Subir
#2 por djzurdo el 03/06/2015
puedes grabar en traktor directamente sin pasar por ableton. Lo unico que tienes que hacer es crear un dispositivo agregado en Configuracion de audio y midi. De lo que se trata es que con esto "creas" una tarjeta de sonido virtual que suma las salidas de la Audio 2 con la entrada del mac. De esta manera ya puedes seleccionar esa tarjeta de sonido virtual en traktor y utilizar la entrada del mac para grabar dentro del programa.

En cuanto al carraspeo....puede que sea algo del ableton ya que es el software que utilizas al grabar.
Subir
#3 por sainer el 03/06/2015
Algo habia leido sobre crear otro dispositivo y grabar a traves de traktor con la entrada del mac, no he probado porque parece algo labioroso y no me metido a fondo con ello, pero no se....me resulta extraño que con ableton lo haga y probando a configurar el grabar con traktor no me lo haga siendo la misma tarjeta interna de sonido del portatil.....

Yo entiendo que la parte de audio de traktor y su latencia afecta a la salida de volumen por tanto si el sonido sale bien por los altavoces la latencia de la audio 2 debe de ser indiferente a la hora de que me cree ese carraspeo cabalgada en la grabacion......

Puede q tenga q ver algo la parte de latencia de ableton? Aun asi lo tengo en 512.......no se si hay un apartado concreto en el mac para modificar la latencia de la tarjeta interna o de la audio 2.....ya no se que probar
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo