Ruido en los Monitores por culpa del USB

#1 por jorgen el 31/03/2008
Hola Hispasonic@s!

Tengo una Pentium D packard bell, con una tarjeta de sonido Edirol UA-25 y unos monitores Yamaha HS-50. El caso es que hace unos dias volvi a montar el estudio y puse el ordenador relativamente cerca de la tarjeta de sonido, de los monitores y de los cables jacks balanceados con los que conecto la tarjeta de sonido y los monitores. Encendi las maquinas y note que los altavoces emitian un ruido parasitario que ya habia solucionado antes conectandolos a la corriente con toma tierra. Pero ahora parece ser que el ruido proviene del puerto USB!

Ayer vino un amigo a casa con su mac book pro conecte la tarjeta de audio y el ruido desaparecio por completo! Asi que el ruido proviene de los USB de mi ordenador, lo tenia conectado a un ladron USB externo asi que pense, tal vez sea el ladron q es una kk, conecte el cable usb directamente a los puertos del PC y me sigue emitiendo ruido... como puede ser posible?

A ver si alguien me puede echar un cable! Gracias

PD: al final tendre q comprarme una tarjeta de sonido interna pci!
Subir
#2 por jorgen el 01/04/2008
nadie?
Subir
#3 por gorkamusic el 01/04/2008
Hola:
No será que los monitores al no estar (No lo sé...¿?) blindados magnéticamente, recibían interferéncia por el Pc? Pregunto. :?:

Ves probando, los monitores con otro hardware (mesa mezclas..)
Prueba en desenchufar-lo todo y ves conectando...hasta encontrar el problema.

Yo me inclino a lo primero, si antes no lo hacían y solo has cambiado de lugar Pc...
Suerte!

http://www.direct3sound.com

Subir
#4 por el_apu el 01/04/2008
Puede ser una pavada pero fijate de usar un cable usb bueno de esos que tienen un filtro (como el que tienen las fuentes de alimentacion que es como un tubito), a mi por ejemplo a veces me pasa que enchufo un pod y esta todo bien pero cuando lo enchufo por usb con cualquier cable mete interferencia
Subir
#5 por Silver el 02/04/2008
el_apu escribió:
Puede ser una pavada pero fijate de usar un cable usb bueno de esos que tienen un filtro (como el que tienen las fuentes de alimentacion que es como un tubito), a mi por ejemplo a veces me pasa que enchufo un pod y esta todo bien pero cuando lo enchufo por usb con cualquier cable mete interferencia


Cierto, ese tubito o aro que comentas se llama ferrita y lo que hace es evitar que entren interferencias en el cable.

Asegurate que tienes TODO el equipo conectado a la misma base de enchufes, esto evitara los bucles de tierra.

Lo hicimos porque no pensamos que fuese imposible

Subir
#6 por Zhen el 02/04/2008
A mi me pasa algo parecido con mi portatil, emitia una interferencia, pero solo cuando el portatil estaba enchufado a la corriente, si lo desenchufaba dejaba de hacer ruido. Aún así el ruido solo se oia en los monitores, pues no se grababa, así que dejó de preocuparme, sobretodo porque ya no grabo con el portatil.
Subir
#7 por jorgen el 02/04/2008
Los monitores son unos yamaha hs-50 con lo que supongo estaran magneticamente blindados, igualmente si desconecto el cable JACK q va de la tarjeta de sonido al monitor dejando el monitor encendido no hace ruido, asi q descartamos esa opcion.

Es el usb o el cable jack. Pero insisto el mismo equipo conectado a un MacBookPro usando el mismo cable USB y los mismos JACKS no emite ningun ruido (hice la prueba con el pc encedido, sin mover nada de nada). Asi que tambien descarto que sean los cables JACKS. Solo nos queda el USB.

Utilizo el cable USB que venia de serie con mi tarjeta de sonido, voy a probar de utilizar el cable del controlador midi que parece mas pro q el de serie pero vamos tengo mis dudas de que funcione.

De entrada solo desconectando el cable USB del concentrador de usb's q tengo deja de emitir ruido el monitor. Si lo conecto al puerto USB trasero del PC tb me emite ruido y si lo conecto al USB delantero tb hace ruido.

Cambio el cable usb por uno que transparente pero tambien me emite ruido, estoy buscando y no tengo ningun cable usb con anillo de ferrita, tendre q pillarme uno...

Añadir para mas informacion que el PC y las 2 TFT junto con el concentrador USB estan conectados a un SAI (con sus tomas tierra) y este conectado a una toma de corriente con tierra.

Creeis que pillandome un cable USB con anillos de ferrita eliminaria ese ruido indeseado? #-o

Gracias a todos por vuestras respuestas.
Subir
#8 por quebone el 02/04/2008
Prueba a enchufar el SAI sin toma de tierra, con un adaptador de corriente que no tenga. O a desenchufarlo un momento dejando que trabaje la batería, a ver si se va el ruido.

http://simi.cat

Subir
#9 por texvo el 02/04/2008
quebone escribió:
Prueba a enchufar el SAI sin toma de tierra, con un adaptador de corriente que no tenga. O a desenchufarlo un momento dejando que trabaje la batería, a ver si se va el ruido.


prueba también a desconectar la toma de tierra de la alimentación de la tarjeta de sonido.


los multienchufes con interruptor también producen ese tipo de ruido

http://es.youtube.com/watch?v=Qa8iGweNCys

Subir
#10 por jorgen el 05/04/2008
solucionado!

Era la toma tierra, conectando los monitores a un alargo sin tierra dejo de hacer ruido!

Gracias a todos x vuestra ayuda :)
Subir
1
#11 por Topo2h el 12/03/2009
buenas:

me pasa lo mismo, acabo de probar el portatil con la bateria y no hace ruido de fondo...

tengo que cambiar la regleta de los enchufes?

http://www.hiphopxtreme.com/Topo2h

Subir
#12 por goojoob el 10/02/2010
Hola, tengo también un par de HS50M y tienen ese ruido blanco de fondo. Cogí uno de ellos y lo fui enchufando a cada enchufe de mi casa (sin cable XLR ni nada, solo monitor y cable a la red electrica) y sigue sonando el maldito ruido!!
Alguien sabe qué podría ser???

I Am The Walrus
http://jugandoconkurt.es

Subir
#13 por jorgen el 15/02/2010
mi solucion es tapar con material aislante las tomas de tierra de los enchufes,

no tengo ni flowers de electronica/electricidad,

pero a veces conectandolo en una regleta con otros enchufes sin tunear me hace ruido,

tengo un enchufe exclusivo para los monitores.
Subir
#14 por songoku el 26/02/2010
¿Cómo haces lo de tapar con material aislante las tomas de tierra??

Tengo el mismo caso que tu y solo se quita el ruido cuando el portatil trabaja con la bateria solo...es un rollo pues solo tienes pa 1 hora escasa, asi que no se si enchufar los monitores a un enchufe distinto al portatil o viceversa, porque eso de tapar la toma de tierra no se como hacerlo la verdad...
Subir
#15 por jorgen el 28/02/2010
songoku escribió:
¿Cómo haces lo de tapar con material aislante las tomas de tierra??

Tengo el mismo caso que tu y solo se quita el ruido cuando el portatil trabaja con la bateria solo...es un rollo pues solo tienes pa 1 hora escasa, asi que no se si enchufar los monitores a un enchufe distinto al portatil o viceversa, porque eso de tapar la toma de tierra no se como hacerlo la verdad...


muy sencillo, con cinta aislante. si sigue haciendote ruido, prueba a aislar la toma tierra del portatil ... y cuentanos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo