*Ruido en monitores de studio

#1 por EMDIEMEI el 08/07/2013
Hola, se que hay muchos posts similares, honestamente ninguno parecido al mio me supongo (puesto que no uso tarjeta de audio externa) pues me gustaria saber cual es el problema con ese ''ruido electrico'' que tengo en mis monitores. recientemente adquiri unos Mackie Mr5mk2 y tambien tuve unos Behriger 20b30a en el pasado, pero es obvio que el problema no es con el monitor, ese ruido que no me deja vivir en paz algunos me han dicho que tiene que ver con la ''toma de tierra'' otros que necesito un ''regulador'' pero que tipo de regulador es? otros me han dicho que los cables, alguien podria decirme exactamente cual es el problema? se los agradeceria muchisimo!!

como dato extra, los monitores los tengo conectados con cables rca directamente a la tarjeta de mi pc.
Subir
#2 por EMDIEMEI el 09/07/2013
Encontre la solucion, porfvor borrar este post!
Subir
#3 por Daniel López el 09/07/2013
Podrias decir la solucion, a mi me sería útil saberlo, porque me pasa algo parecido. Muchas Gracias!
Subir
#4 por EMDIEMEI el 10/07/2013
Hola

Bueno, era una cuestion de los cables, parece ser que los mios estaban muy viejos. compre un RCA y plugs TRS nuevos y el ruido disminuyo generosamente, aunque no desaparecio del todo... creo que el verdadero problema es mi tarjeta de audio. recuerdo que un dia conecte mis monitores a una Lap Toshiba y no hacia ni un solo ruido. el problema es solo con mi PC pero ya no se bien, estoy algo confundido jejee saludos. lei mucho sobre el tema y algunos dicen que es la toma de tierra, otros que la tarjeta, cables, y que un regulador especial... todo un misterio.
Subir
#5 por wilner el 10/07/2013
tienen que colocar en la entrada de balanceados , sino hace ruido
Subir
#6 por rushta el 11/07/2013
Yo tengo el mismo problema con los mackie mr5 mk2...con ambos... tengo una placa fast track pro...
es como un ruido muy bajo por los tweeters...
tengo conexion balanceado a la placa... tmb probe solo a la corriente y el ruido esta ahi...
aca en el trabajo tmb hay un par de estos y el ruido es igual
por otro lado contestaron q eso es normal..q el amplificador del mismo ampli meta ruido... algunos mas, otros menos

por otro lado a mi me llama poderosamente la atencion q la conexion a la corriente electrica, el cable enchufe, no tenga la patita para "tierra"

si alguien puede aclarme el panorama se agradece !

pd: reitero que probe con 2 de mi casa y con 2 del trabajo...
Es algo de los mackie mr5 mk2
Subir
--26171--
#7 por --26171-- el 11/07/2013
EMDIEMEI escribió:
aunque no desaparecio del todo


No tiene que haber ninguno; esos monitores no son ruidosos.
Subir
#8 por EMDIEMEI el 13/07/2013
Ya de vuelta! pues para comentarles que he resuleto el problema en su totalidad conectando directamente la PC a un (no break/elminador electrico) el ruido se esfumo totalmente... no se exactamente que ocurra pero imagino que al tener la PC conectada directamente al enchufe de luz este reciba mucha inestabilidad electrica y es por eso el ruido que yo experimentaba. saludos!
Subir
#9 por rushta el 13/07/2013
#8
perdona la ignorancia, pero a que te referis con "no break/eliminador electrico" ?
acercaste la oreja al tweeter y no hace mas ruido ?
Subir
#10 por EMDIEMEI el 13/07/2013
Hola! , me refiero a esto: http://alzeag.com/prestashop/65-111-thickbox/no-break-smartbitt-500-nb-500.jpg es simplemente un no break, eliminador o bien.. un estabilizador de energia. y si, el ruido se ha ido...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo