Ruido en monitores

  • 1
#1 por Fran Sánchez el 24/02/2016
Hola amigos, a ver si alguien puede echarme una mano.
Tengo de hace poco tiempo unos Yamaha HS80 conectados al monitor station de presonus y de un tiempo hasta aquí vengo escuchando un ruido muy molesto cuando no estoy reproduciendo nada, es como un zumbido y llega a molestar. No sé si será ruido eléctrico o yo qué sé lo cierto es que he probado de todo incluso no conectarlo al monitor station y nada, sigue ese zumbido.
Os ha pasado algo así? Como puedo remediar esto?
Un saludo!!
Subir
#2 por Suvur el 24/02/2016
#1 Si no has probado de cambiarlos al lugar dónde los enchufas (no dónde los conectas), igual tienes un problema de fuente de alimentación.
También puede ser que estén cerca de algún equipo que le provoque interferencias, así que te va a tocar probar y probar.
¿ Se oye ese ruido sólo con los monitores enchufados y no conectados a nada ?

SUVUR

Subir
#3 por Fran Sánchez el 24/02/2016
Al principio el ruido era muy pequeño casi inapreciable, pero últimamente se hace más audible. Y si. El ruido persiste cuando se encienden aunque no estén conectados a nada.

Y si el problema es de la fuente significa que están jodidos????? Es que me resulta muy extraño que haya ocurrido con los dos a la vez.

La única diferencia es que cambie de Interface de audio de una duet a una duet2
Subir
#4 por Fran Sánchez el 24/02/2016
Yo creo que no es un problema de interferencias, sino más bien un tema eléctrico, porque para que me entiendas el ruido es parecido al que hace un amplificador de guitarra cuando está encendido.
Subir
#5 por Fran Sánchez el 24/02/2016
Diría más bien que ese zumbido es de masa.
Subir
#6 por Dani el 24/02/2016
Yo tengo un problema similar.
Todo iba bien hasta que me regalaron una lamparita para darle vida al estudio, y la enchufé cerca de los monitores. No tengo otro sitio porque el lugar es modesto. Ahora tengo un regalo que no puedo usar...

Flying among the stars

Subir
#7 por Fran Sánchez el 25/02/2016
Acabo de hacer pruebas y he visto que el ruido comienza cuando enciendo el ordenador. Si los monitores están encendidos y el ordenador apagado, no hay ningún ruido.....

Los he enchufado a otra toma, pero el problema persiste cada vez que enciendo el ordenador.
Subir
#8 por Baute el 26/02/2016
Si te sirve de algo yo tengo ese problema pero lo solucioné usando un Hum remover de Behringer entre la salida de la Focusrite y los monitores. La verdad es que se va el 90% del ruido y así por lo menos monitorizo algo mas real.

No existen limites. Los limites los marca uno mismo.

Subir
1
#9 por Tormenta el 26/02/2016
Muy buenas Fran:

Según lo que comentas al final que es el ordenador al encenderlo cuando mete el ruido, es posible que sea la fuente de alimentación del pc.

Imagino que has probado a conectar los monitores a un enchufe de tu habitación distinto al del ordenador,¿ no?,porque eso debería resolver el quebranto.

También podría ser cosa de la pantalla tft que tendrás cerca de los monitores.

Yo probaría lo primero a de enchufar pc y tft a un enchufe y los monitores a otro enchufe distinto.

Y si persiste el zumbido, cambiaría fuente de alimentación de pc

saludos y suerte

Técnico de sonido, productor y compositor de música.

Subir
#10 por Fran Sánchez el 26/02/2016
Gracias por tu respuesta.
Pues si, he probado a enchufar los monitores a otro lado y cuando enciendo el ordenador el ruido hace su presencia.
Lo curioso del tema es que esto no me ocurría antes y siempre han estado enchufados juntos.

La pantalla de Apple cinema, ya que está conectado a un Mac Pro.

La verdad es que no es un ruido ensordecedor pero llega a molestar....

No sé qué más probar la verdad....
Subir
#11 por Tormenta el 26/02/2016
BUenas de nuevo:

Pues mucho me temo que entonces es cosa de la fuente de alimentacion del pc, si lo tienes en garantia, mira a ver si te la pueden cambiar.

saludos

Técnico de sonido, productor y compositor de música.

Subir
#12 por Fran Sánchez el 26/02/2016
Uffff q va! El Mac es del 2010
Subir
#13 por Tormenta el 26/02/2016
Bueno para salir de dudas prueba a conectar otro pc a los monitores por las mismas tomas de corriente a ver si persiste el ruido ya por descarte.

saludos

Técnico de sonido, productor y compositor de música.

Subir
#14 por Juan Ho el 26/02/2016
A mi me llegó a pasar algo parecido y cual fue mi sorpresa que era el aire acondicionado Split que estaba encendido en la sala de al lado, aluciné. Lo encendía, y ruido eléctrico en mi equipo, lo apagaba y nada...

A veces cualquier cosa puede ser.
Subir
#15 por Fran Sánchez el 26/02/2016
Pues vaya coñazo....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo