ruido en presonus audiobox 2x2

#1 por jlmana el 01/11/2011
hola hace dia adquiri el kit audiobox studio de presonus y me ha surgido un problema de ruido en los audifonos cuando trabajo con el micro de condensador y los 48v activados cuando desconecto los 48v desaparece el ruido. Lo extraño es que el ruido no aparece en las grabaciones el micro funciona bien el m7. Solo es ese ruido que tengo en los audifonos cuando enciendo los 48v con el microfono conectado. Cualquier ayuda se agradece
Subir
#2 por RaulMX el 01/11/2011
Esos 48v del phantom power solo te sirven si el microfono es de condensador, no es un previo ni nada por el estilo le envia los 48 voltios de energia para que funcionen este tipo de microfonos, yo creo que tu microfono no lo necesita y por eso escuchas el ruido.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por jlmana el 01/11/2011
hola el microfono es el m7 con el que viene el audiobox estudio y de condensador. por ello cuando activo los 48v para utilizar el microfono siento el ruido en los audifonos. gracias igualmente
Subir
#4 por hugosotoprovoste el 27/06/2012
Hola...a mi me paso algo parecido pero el ruido se queda en la grabaciones, es leve el ruido pero yo necesito una calidad mejor. Me decían que probara con una caja directa, pero no se como es eso. Yo grabo con un mic de condensador el Rode NT 1A, excelente, y luego limpio ese ruido con una puerta de ruido con el Sound Forge, y cero ruido....Que puedo hacer para que mis grabaciones queden limpias...limpias de ruidos como ese....gracias.
Subir
#5 por castromartino el 06/08/2012
Hola soy nuevo por aqui y me ha pasado lo mismo que a vos. Tengo la Presonus 2x2 y lo raro es que a veces al grabar y al reproducir tengo ruido, tanto por linea con la guitarra electrica como con mic a condenser. Obtuvieron algun resultado. Podría ser la conexion usb? la he probado con Pc y con portátil y lo mismo sucede. Ojalá haya alguien quien sepa aclararnos..gracias
Subir
#6 por sabasavila el 19/11/2012
Esta tarjeta debe tener algun tipo de problema de diseño en el cual la salida de cascos mete ruido, así que no sois los únicos. Es un problema de diseño de la tarjeta, que puede ser por muchas cosas (calidad del previo, conversores, que algun cable de alimentación pase cerca por el conector de los auriculares, y un largo etc.). No intentéis devanaros los sesos. Lo que sí es extraño es que ese ruido se mantenga en las grabaciones, ya que éstas son de una calidad excelente, por lo tanto me extraña muchísimo ese ruido. Puede ser que por cascos se meta algo de ruido de la alimentación (ya que la tarjeta se alimenta de lo que le da el USB), pero vamos, no conozco el interior de la tarjeta ni tengo conocimientos muy amplios como para dar con la razón de esos ruidos. Yo os insto a probar la salida de monitores, que en estas tarjetas suele estar bastante bien construida y sin apenas ruidos, a diferencia de la de cascos, y me decís si mete algun tipo de ruido.

Mi canal de youtube: http://www.youtube.com/user/sabasavila

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo