Rutear con traktor-ableton (JACKPILOT), efectos de traktor

--519188--
#16 por --519188-- el 25/08/2014
Perdona a sido culpa mía tienes que marcar in en monitor y quitar el mute a la pista de retorno.y asegurate que el canal que habilites en live sea el que estés usando en la audio 10.
Subir
#17 por David CD el 26/08/2014
Por fin conseguimos q sonara!!!!! :bananaguit: :bananaguit: :bananaguit: :bananaguit: Pero... Ahora hay un pequeño problema. la calidad de sonido del efecto es nefasta y el rango de alteracion del efecto es minimo, aunque el knob muestra el recorrido completo
Subir
#18 por David CD el 26/08/2014
Además, por el envío/retorno, entra el sonido completo de la pista, no el efecto solo. Por lo tanto, se duplica y suena raro
Subir
--519188--
#19 por --519188-- el 26/08/2014
Pues en teoría debería funcionar, digo en teoría por que yo lo al no tener una xone 92 todos los enrutamientos los hago internamente en live con controladoras.
Recuerda que tienes que abrir y cerrar el envio super rápido para pillar un beat ,y yo el vco siempre lo tengo a tope y hago el efecto de aceleración disminuyendolo.
Ademas live tiene que estar recibiendo midi clock de traktor para que el efecto vaya en sincronia.
Subir
#20 por David CD el 26/08/2014
oleeeeeee! por fiiiiiiin!!!!!!!!! gracias Nice!!! Solo me quedan 2 detalles. el efecto me suena con una calidad regular y ahora q hago para usar los efectos de traktor en send?
Subir
--519188--
#21 por --519188-- el 26/08/2014
De nada David aquí estamos para ayudar,bueno volviendo al tema, cuando suena mal el psp a que te refieres exactamente?, y lo de los envíos en traktor para que quieres hacerlo asi, con tenerlos por inserto te valdría,no?
Subir
#22 por David CD el 26/08/2014
Q pierde calidad. Captura el beat, y poco a poco se va ensuciando. En el viedeo q hay en hispasonic, no pasa. Y con los efectos en insert, no puedo aplicarle mas d un efecto a una pista en advance
Subir
--519188--
#23 por --519188-- el 26/08/2014
Tienes ableton bien sincronizado? Le llega midi clock al psp? Para saber si le está llegando midiclock tienes que fijarte si hay una luz parpadeando al ritmo de la música al lado del número que marca el número de repeticiones por Beat.
Subir
--519188--
#24 por --519188-- el 26/08/2014
Sí ves que el efecto pierde volumen, mapeate el freeze es un botón con un símbolo de infinito, mantiene el volumen en el hay en el momento de pulsarlo.
Subir
#25 por David CD el 26/08/2014
Lo tengo en infinito. La luz q me comentas del midi clock del psp no parpadea. Esta fija. Y otra duda. En el video, captura el beat con el potenciometro bajado. Yo tengo q subirlo. Quiza este ahi el problema. No se
Subir
#26 por David CD el 26/08/2014
Este es el video

http://vimeo.com/91860453
Subir
--519188--
#27 por --519188-- el 26/08/2014
Sí no parpadea es que no está en sincronía, yo creo que ese es el problema.
Subir
--519188--
#28 por --519188-- el 26/08/2014
El delay ira a su bola, y lo del potenciómetro no entiendo a que te refieres.
Subir
#29 por David CD el 26/08/2014
Y como se sincroniza el midi clock del psp? lo del fader es q, si ves el video, abre el aux de la mesa para capturar el beat sin subir el fader de la pista. yo tengo q subirlo Quiza tenga algo q ver. No entra sonido a ableton, aunq la luz de la pista de la tarjeta de sonido esta encendida
Subir
--519188--
#30 por --519188-- el 26/08/2014
Tienes sincronizado traktor y ableton?creo que lo del efecto sin estar subido el fader no te sale por que el botón de pre que tienes al lado del potenciómetro esta desactivado,y te digo creo por la foto.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo