salta el sonido del vst y se pone otro

  • 1
#1 por valen77 el 28/02/2012
buenas..cuando estoy haciendo una cancion y tengo varios sonidos distintos con el mismo vst me cambia el sonido..ayuda porque me vuelvo loco! gracias
Subir
#2 por 3ɅƦ WøøD el 01/03/2012
sube un video, o almenos una captura de pantalla, porque sino.... ¿y con "cambiar de sonido" a qué te refieres? ¿a que te salta de un preset a otro? En este caso ten en cuenta que en la vista de clip es posible configurar cambios de banco y de programa para cada clip. Puede que sea eso.

Si quieres que te ayudemos, ayudanos tú primero y especifica un poco mejor que es lo que te pasa. De hecho, es más que probable que al tratar de esquematizar lo que te ocurre tú mismo encuentres la solución a tu problema.

Saludos

diletante profesional

Subir
mod
#3 por Carlos R el 01/03/2012
Ear Wood escribió:
En este caso ten en cuenta que en la vista de clip es posible configurar cambios de banco y de programa para cada clip. Puede que sea eso.


Seguramente sea eso.
Subir
#4 por valen77 el 01/03/2012
primero gracias por contestar..lo que me pasa es que cuando estoy haciendo una cancion y uso algun midi,le pongo un vst( el shylent) para hacer un sonido que me gusta.Hasta ahi todo bien, pero cuando pongo otro midi en otra pista de audio y le meto el vst, me cambia tambien el sonido que habia puesto en el primero
Subir
#5 por 3ɅƦ WøøD el 02/03/2012
No hay de que, un placer ayudar en lo que se pueda... Solo espero que no me tomes por puntilloso, pero entiende que a veces resulta harto dificil descifrar algunos post.

pues muy curioso lo que comentas! no me atrevo a decir que sea un bug, pero es como si Live en lugar de crear instancias distintas del plugin para cada pista trabajase siempre sobre la misma. La verdad que nunca he usado sylent y poco puedo ayudarte, pero tengo constancia que muchos hispasónicos sí lo usan. A ver si alguien puede echarte un cable con esto. Y si nadie te da respuesta, miramos juntos que pasa con ese plugin, ok?

saludos

diletante profesional

Subir
#6 por 3ɅƦ WøøD el 02/03/2012
bueno, solo una cosa... ¿no será que estás salvando los sonidos sobreescribiendo los bancos del sylent? (si es que trae bancos, que no lo sé)

diletante profesional

Subir
#7 por valen77 el 06/03/2012
la verdad es que no lo se, pero me pasa con todos los vst, lo he probado.. mi solucion es que cuando el ritmo me gusta lo congelo..soy un poco novato!!
Subir
#8 por 3ɅƦ WøøD el 06/03/2012
valen77 escribió:
me cambia tambien el sonido que habia puesto en el primero


espera a ver... que es lo que estas diciendo, que cuando has conseguido un sonido que te gusta y decides crear una nueva pista con el mismo vsti, al meter el segundo:
a) te cambia la configuración del segundo vsti: Totalmente normal.
B) te cambia el segundo y el primero: Esto ya sería más raro. Si te pasa con todos los sintes, algo tienes mal instalado...

diletante profesional

Subir
mod
#9 por искра el 06/03/2012
Igual es más sencillo...
No uso ableton live, pero por mi experiencia con otros DAWs y ya que dices que eres novato: ¿Estás poniendo cada pista y cada sonido de Sylenth en un canal midi diferente, verdad? Y si sylenth no admite más de un preset por instancia, entonces tendrás que abrir dos (pero vamos, si te pasa con todos los VST, es un tema de configuración de las pistas, no del syleth en sí, evidentemente)

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
#10 por valen77 el 07/03/2012
me cambia el primero y el segundo y cada uno en un preset diferente.. yo tambien creo que tengo algo mal configurado, pero no se el que!! ..
Subir
#11 por 3ɅƦ WøøD el 07/03/2012
pues no sé, resulta muy raro... no siendo que estes usando un controlador externo que le mandes el mensaje midi de cambio de programa, otra cosa no se me ocurre. Quizás lo que te dice #9 ... La verdad que nunca me ha pasado nada parecido. Sorry!

diletante profesional

Subir
mod
#12 por искра el 07/03/2012
valen77 escribió:
cuando estoy haciendo una cancion y tengo varios sonidos distintos con el mismo vst me cambia el sonido


Pista midi 1, canal midi 1, preset del vst 1, canal midi 1
pista midi 2, canal midi 2, preset del vst 2, canal midi 2
etc
etc

Lo estás haciendo así?

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
#13 por valen77 el 08/03/2012
bueno, creo que ahora me va mejor..he tocado en preferencias de midi y he puesto todos los canales..no se si me explico bien..si me sigue funcionando bien ya subire otro tema a ver que os parece.. muchas gracias por la ayuda!!!
Subir
#14 por Last Mac-ShiNE el 04/06/2015
Tengo un problema parecido. Selecciono un preset en cualquiera de los vst(Sylenth, Spire, Rob Papen, etc) y al llegar el clip midi insertado en la vista arragement de Ableton live se salta al primer preset del banco seleccionado. gracias!
Subir
#15 por kamikase ♕ ♫ el 04/06/2015
Obvio, desactiva el PCH de ese clip.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo