Serato DJ me funciona lento y distorsionado

#1 por MITO888 el 30/01/2016
Buenas, tengo conectada mi controladora Pioneer DDJ SB2 y tanto Serato Intro como la versión de pago 1.8 me funciona mal, os cuento:
- Recientemente me he comprado un ordenador nuevo, el HP ENVY 14 (Beats Audio Edition)
Es in i7 Q720 a 1.60Ghz, 4 GB Ram y resolución de pantalla 1366x768 (Windows 7)

-Suficiente para utilizar serato DJ (Requisitos mínimos):
* 1.5 GHz PC (Intel Processors)
* 1 GB RAM
* 1024 x 768 resolucion
* Windows XP con SP 2 o mejor
* Windows Vista solo con version 1.7.2 o mejor

El caso es que me va lento de repente y el audio está distorsionado (lento solo el serato, por que mientras ocurre esto puedo entrar en Google o en diferentes aplicaciones y todo va bien)

- He actualizado los drivers de la tarjeta de sonido, he modificado varias veces la latencia y el buffer y he desconectado el antivirus y wifi por si acaso, y nada..
Aquí os dejo una prueba en video de lo que me pasa -> https://youtu.be/UeaoNHxnka4

Gracias por vuestra atención, espero respuesta :D
Subir
#2 por rasputin el 01/02/2016
Claro que te va mal ... has leído las especificaciones de serato scrach live ,en lugar de las de seratoDJ que son MUY distintas:

Serato DJ
https://serato.com/dj/downloads#min-specs

Serato scrach live:
https://serato.com/forum/discussion/130473

El ordenador que has comprado no cumple con lo mínimos , ejemplo :

Es in i7 Q720 a 1.60Ghz, 4 GB Ram

Cuando hace falta un mínimo de 1,07
i3: 1.07GHz 32 bit, 64 bit
i5: 1.07GHz 32 bit, 64 bit
i7: 1.07GHz 32 bit, 64 bit

saludo.

PD: detodas formas esta pregunta tendría que ir en el apartado de Serato

http://www.hispasonic.com/foros/serato/f137

-->MIX IS FUN

Subir
#3 por MITO888 el 01/02/2016
rasputin escribió:
Es in i7 Q720 a 1.60Ghz, 4 GB Ram

Cuando hace falta un mínimo de 1,07
i7: 1.07GHz 32 bit, 64 bit


¿En teoría 1.60Ghz es más potencia que 1.07 no?
Subir
#4 por rasputin el 01/02/2016
revisa con el manual , pero eso es parecido (en scrach live) cuando la intrada es line en lugar de phono y no lo has configurado en consecuencia.


mira en la parte de setup como te reconoce la controladora el circulo verde. ... revisa el manual ya que algo no tendrás bien configurado y para todo los recursos que no necesites...

-->MIX IS FUN

Subir
--599491--
#6 por --599491-- el 01/02/2016
rasputin que tas colao... :plasplas:
Subir
#7 por rasputin el 01/02/2016
Colao colao :machaca: mio el error #-o

-->MIX IS FUN

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo