Sibelius + Kontakt problemas en volumen por defecto

#1 por vmimbrero el 21/02/2013
Buenos días

Trabajo desde hace años con sibelius y montaje y nunca he podido solucionar una cosa que seguro que será una chorrada y alguno de estos crack de hispasonic se merienda en un segundo.

Resulta que cuando cargo kontak en sibelius y tengo, por ejemplo la sección de vientos en una instancia de kontakt con un banco para cada instrumento, por ejemplo trompas con sus respectiva articulaciones cargadas en los slot 1, 2, etc. Resulta que el volumen del banco me lo carga a -6dB y tengo que subirlo a mano, pero es más, si paro la reproducción y vuelvo a "darle al play" automáticamente vuelve a bajarmelo. Con otros instrumentos sube el volumen hasta, por ejemplo, +3dB y me pasa lo mismo si lo pongo a mano y reproduzco de nuevo, se vuelve a poner donde estaba sin remedio.

No se si hay alguna manera de controlar esto para que todos los bancos "arranquen" por ejemplo a 0.0dB o a lo que se quiera programar.

Espero vuestras respuestas.

Un saludo para todos.
Subir
#2 por vmimbrero el 08/05/2013
Nadie contesta?
Subir
#3 por ∞ç⇂u0sㄣds⇂ɥ∞ el 09/05/2013
Seguramente hay cientos de hilos referidos a esta cuestión. Lo primero decirte que Sibelius hay muchos, es decir, muchas versiones, y muchas actualizaciones de las mismas. Si la versión que usas, que no la dices, no está actualizada puede que dé ese problema. Y por supuesto si usas algún tipo de parche.

También hay muchos kontakt y en algunas versiones kontakt player estaba integrado en el propio Sibelius para lanzar los sonidos propios del programa. ¿Te refieres a ese?

Si estás usando kontakt completo como módulo VST externo al programa debes saber que Sibelius puede reproducir a través de él, pero no escribir en él. Es decir, aunque kontakt sea un programa instalado en tu sistema operativo viene a ser como si utilizases una tarjeta de sonido externa o un amplificador. Sibelius puede mandar el volumen pero no puede guardarlo, si suena bajo será que tienes el fader del volumen bajo y lo tendrás que mover en cada ocasión.

Aún así, yo no tengo kontakt, pero la versión 7 si me guarda los valores de volumen, pan y otros en el mezclador de Sibelius, pero no los valores que modifique directamente en el módulo en cuestión.

Puede que si buscas en la base de conocimientos de Sibelius con tu versión específica de ambos programas y tu sistema operativo encuentres respuestas más clasificadoras:

http://www.sibelius.com/cgi-bin/helpcenter/show.pl?id=597&languageid=1&searchid=2621176

Tutoriales de Notación Musical con Sibelius y MuseScore

Blog sobre DORICO (Steinberg)

.

Subir
#4 por vmimbrero el 09/05/2013
Buenas,

Pues trabajo con sibelius 6.2.0. Y kontakt pues, unas veces 4 y otras 5, todo original y sin parches.

La cuestión es que es en los rack en los que cargo instrumentos con las diferentes articulaciones donde me hace eso. Los instrumentos los modifico y no hay problema pero al cambiar el volumen de rack me los baja y, curiosamente, siempre a -6db, otro me los pone a +3db es un poco caótico.

No sé. La cuestión es que es una chapuza además de imposible intentar grabar algo y después de empezar a reproducir irte corriendo antes de que suenen todos los instrumentos a cada instancia de kontakt cargada y ponerte a regular los volúmenes de cada instrumento uno por uno. Se podría hacer dejando un montón de compases en blanco al principio, antes de que la reproducción empezase y corriendo poner cada volumen en su sitio pero esto es imposible cuando tienes que sincronizar la música con una película.

Gracias por la respuesta.
Subir
#5 por vmimbrero el 09/05/2013
SOLUCIONADO:

Al menos de momento,

Yo tengo Sibelius instalado en inglés.

File > Preferences > Playback > Kontakt and kontakt player > Allow manual sound sets (activar esta casilla) et voila!

Espero que ayude a alguien.
Subir
#6 por Prog Mind el 14/10/2014
a mi me pasa lo mismo pero yo uso el kontakt 5.4, y mi me problema es usandolo con Sonar X3, automaticamente al darle play en sonar, sube solos los volumenes a +6.1 db los vuelvo acomodar pero siempre al darle play, no se si sea problema del sonar o realmente algo en kontakt
Subir
#7 por Mikolópez el 16/10/2014
Prog Mind escribió:
a mi me pasa lo mismo pero yo uso el kontakt 5.4, y mi me problema es usandolo con Sonar X3
Pues te has pasao tres foros...: http://www.hispasonic.com/foros/cakewalk-sonar/f38 o aquí http://www.hispasonic.com/foros/sonidos-librerias-samples/f77

Boreal Project. Vendo Piano Kawai MP11

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo