Sobre actualización de Drivers para PT 8.0.3

  • 2
#16 por elchamx el 03/01/2010
BUeno pues he de decir que con el windows7 professional 64 bits y haciendo lo que decian mis compis, me funciona a la perfeccion de momento.
Actualice a la 8.0.3 sin instalar la opcion que da la pagina de windows 7 beta 64 bits .
Que contento toyyyyyyyyyyyy jaja .
Un saludo y gracias por los consejos.

Mecagon el gas y el butanero que se tiro a mi mujer

Subir
#17 por Edwhy el 06/01/2010
me uno a los compañeros k nos funciona perfecto en windows 7 en mi caso bien en 32 con algún fallo en gráfica y perfecto en 64 bits realmente genial y sin hacer lo que dice digidesign de no instalar los drivers con la versión anterior...
en mi caso me toco des-instalarlos por separado luego, antes de la instalación de la actualización.
por cierto da fallos aveces con el L3 multimaximicer de waves,
edito... miento... el l3 dejo de funcionar justo ahora.

saludos
Subir
#18 por at100 el 27/02/2010
yo tengo pro tools actualizado a 8.0.3 y es una grandisima real mierda y con perdon.
funciona muy mal,cuando le da no encuentra los archivos,tienes que desactivar la opcion de guardado automatico por que te lo bloquea,cuando menos te lo esperas se cierra y el proyecto ya no existe,reinicias y esta ahi de nuevo,pero lo abres de nuevo y problemas,se cuelga cada dos por tres.
llevo 4 dias seguidos que no he podido trabajar con el mas de 15 minutos por que a cada ventana de error que me sale es diferente a la anterior.
osea,problemas problemas y problemas.
volvere a instalar la 8.0.1 hasta que arreglen esta version que se han lucido. :evil:
Subir
#19 por Edwhy el 04/03/2010
no es que sea una mierda hombre... es que es una beta.
Subir
#20 por Rocco el 04/03/2010
Yo estoy trabajando con la version 8.03 sobre un core 2 quad a 64 bit con 4 gigas de ram y windows 7, funciona bien, pero creo que para la capacidad de mi computador se cuelga muy seguido, y me dice que la cpu no es suficiente, nose si los pluggins incluidos comeran mucha cpu, o la version beta de verdad le falta mejorar, esperemos que salga una actualizacion mejor.


salu2
Subir
#21 por ferdipd el 06/03/2010
Yo tengo windows 7 con protools 8.0.3 y con la actualizacion de drivers 8.0.4b y me va de fabula; aunque a veces hace alguna cosa rara en plan que de repente se me cierra una ventana de un plugin, pero sera cosa mia nada más...

at100 escribió:
yo tengo pro tools actualizado a 8.0.3 y es una grandisima real mierda y con perdon.
funciona muy mal,cuando le da no encuentra los archivos,tienes que desactivar la opcion de guardado automatico por que te lo bloquea,cuando menos te lo esperas se cierra y el proyecto ya no existe,reinicias y esta ahi de nuevo,pero lo abres de nuevo y problemas,se cuelga cada dos por tres.
llevo 4 dias seguidos que no he podido trabajar con el mas de 15 minutos por que a cada ventana de error que me sale es diferente a la anterior.
osea,problemas problemas y problemas.
volvere a instalar la 8.0.1 hasta que arreglen esta version que se han lucido. :evil:


Debe ser cosa tuya, porque como ya dije más arriba, a mi me va muy bien

Alguien escribió:
edito... miento... el l3 dejo de funcionar justo ahora.


Ahora que lo dices, tb me hace cosas raras cuando utilizo el mutilimiter de sonalksis, pero solo cuando aplico el plugin en plan destructivo

Un saludo! :punk:

edito: esto pasa en mi ordenador que es un quad core a 2,4 Ghz con 4 GB de ram

Unresaludo! :-({|=
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo