Solear pistas en Sonar

#16 por hop el 28/02/2014
Gracias por las respuestas. Ya mismo me bajo ese manual. Ya le había echado un ojo a un manual en inglés, pero o bien no existen esas opciones, tal y como yo las quiero usar, o no las supe encontrar...

La función de SOLO que os cuento, sí la hecho de menos, para determinados trabajos es muy útil y ganas agilidad. Si encuentro la forma de configurarla os lo comunicaré. Y lo de no tener las regiones a mano tb lo voy a sufrir la verdad... :?

Y respecto al Pre roll, sí he visto lo de configurarlo en el pinchazo programado y según comparses, pero eso sólo es interesante grabando música. Por ejemplo para un doblaje donde el actor quiere escuchar una pequeña referencia suya anterior para pillar el tono, etc, es donde veo interesante usarlo como comento.
Seguiré investigando, y en cuanto lo descubra comento la forma...

El tema de configurar los atajos al gusto, si que está muy bien, y se hace muy sencillo. Ya le he dado algún uso... :)

La verdad q no había usado Sonar nunca, hasta ahora, y me ha sorprendido. Sí que me faltan algunas funciones que ya tenía automatizadas de pro tools (muy potente en edición), pero me he adaptado bastante bien, y lo veo bastante más intuitivo y operativo para audio de la imagen que tenía previamente. Sorprendido gratamente!! =D>
Subir
#17 por EBS2000 el 28/02/2014
Hola Hop en Sonar X3 si que hay una opcion para lo del solo que dices, se llama solo exclusivo esta en la barra de transporte y cuando lo seleccionas al clicar en las pistas hace el solo como tu querias.
Mira si tu Sonar lo tiene el icono esta al lado del de solo pero mas pequeño.
Saludos.
Subir
#18 por EBS2000 el 28/02/2014
Hola de nuevo.
En cuanto a los clips o regiones, lo que he encontrado es como ver los archivos de audio del proyecto. Has de ir a la ventana explorador de Sonar y seleccionar media debajo te aparecera la palabra audio library y una flecha vertical a la derecha si despliegas esa flecha y seleccionas project audio folder, te aparecera la carpeta de audio de ese proyecto y todos los archivos de audio.Recuerda que para eso has de usar la opcion de guardar el audio del proyecto en su propia carpeta al crear un proyecto nuevo.
Tambien hay una utilidad en las herramientas de Sonar CWAF Tool sirve para buscar audios y proyectos y saber cuales estan asociados a proyectos y cuales no.
Saludos.
Subir
#19 por hop el 01/03/2014
Tremendo EBS2000. Hasta la semana no podré mirar esas opciones, pero la de los archivos de audio del proyecto la veo clara. La del sólo no me suena, pero lo miraré. Yo tengo el Sonar X1, no se qué mejoras tendrá el X3, pero habrá que mirar el tema de las actualizaciones por sí vale la pena. Alguien lo controla?
Subir
#20 por EBS2000 el 01/03/2014
Yo uso el X3 y esta bastante mejor que el X1 sobre todo el tema de Channel pro y la integracion de Melodyne es una pasada. A parte de pequeñas mejoras.Vale la pena, lo del solo exclusivo no se si salia ya en el X1.
Subir
#21 por hop el 27/03/2014
Al fin probé esas opciones. Y sí, la opción del solo sí la tengo. Empanado de mi por no verla.
La opción de ver los clips, se puede hacer, pero no es exactamente lo que buscaba, En este aspecto sí que Sonar trabaja completamente diferente a Pro tools. Este cada vez que editas o procesas algún clip, te crea un archivo de audio nuevo con esa modificación, y en sonar simplemente accedes a la carpeta del disco de los audios donde unicamente están los archivos de audio creados de origen.

Por ahora sigo con el Sonar X1 Producer, ya que no depende de mi actualizarlo (empresa donde curro). Lo que sí, me descargue de la web oficial unas updates, pero curiosamente me salta el antivirus y me dice que son archivos corruptos. Curioso bajándolos de la web oficial.
De hecho me urgía probar a instalar esas updates, para ver si soluciono un problema bastante grave, y es que se me cierra de golpe con mucha frecuencia. Simplemente me salta una ventana de windows diciendo que sonar dejó de funcionar y ya.
No se cual puede ser el problema, pero es un problema bastante grave a solucionar. Alguna idea de que puede ser? Estabilidad del sistema? Aunque no parece que esté chupando muchos recursos la verdad. A ver si a alguien se le ocurre algo, o le pasa algo similar.

Un saludo!!
Subir
--513543--
#22 por --513543-- el 27/03/2014
Puede ser un sinnúmero de cosas: falta de memoria, de procesador, algún plugin que no esté funcionando correctamente. Por ejemplo, yo tenía proyectos que había hecho en XP que usaban el plugin SVX (el amplitube para bajo). Ahora cuando los abro, todo parece trabajar bien, pero cuando ya voy a cerrar el proyecto (a veces antes), me pasa eso que describes. Afortunadamente ahora en la versión 3 de amplitube puedo usar esos presets desde amplitube 3 sin tener que abrir el SVX (siempre y cuando lo haya instalado). En este caso sé que es ese plugin porque sólo en los proyectos que lo tienen me sucede. En otros casos no es tan fácil saber. Hay que hacerla de detective.
Subir
#23 por hop el 27/03/2014
El equipo en que trabajo es este: Intel (R) Core(TM) i5-2320 CPU @ 3.00GHz 3.00GHz
(RAM) 4.00GB (3.87 GB utilizable)
Sistema operativo Windows 8 , 64 bits, procesador x64

Debería ser suficiente, aunque no vaya sobradísimo para proyectos gigantes no?

Voy a empezar a investigar desisntalando algún plugin gratuito que instalé hace no mucho, a ver voy descartando...
Subir
--513543--
#24 por --513543-- el 27/03/2014
Bueno, no es que necesites desinstalar ningún plugin, nada más por desinstalar. En realidad, para que causen problemas tienen que estar puestos en algún proyecto. El hecho de estar instalados no es necesariamente el problema, ya que Sonar simplemente no los carga cuando tratas de leerlos. Por ejemplo, el tal SVX que mencioné anteriormente sigue instalado en mi sistema, sencillamente no lo cargo en Sonar.
Yo también uso un PC con 4Gb y tengo que cuidar muy bien mis recursos. Hoy en día 4Gb en realidad no sirven de mucho. Un día de estos iré por los ocho, y sólo para evitar comprar otro PC, que no puedo por ahora.
Subir
#25 por hop el 27/03/2014
Ya, la verdad que el equipo no me parece ningún maquinón. El mío personal me lo monté con un i7, un disco SSD para el sistema, otro disco normal para datos, y 8 Gb de ram, y la verdad que se nota la diferencia.
Aunque tb cuanto más tenemos más queremos...

Por otro lado, tb pensaba eso, que mientras no cargue los plugins no tiene xq afectarle. Más bien era por empezar por algún sitio a encontrar el error. No se por donde tirar si no. Quizás por alguna aplicación del sistema que esté currando en segundo plano??
Subir
--513543--
#26 por --513543-- el 27/03/2014
También puede ser eso. Yo siempre me mantengo al acecho y utilizo alguna utilidad como el CCleaner para siempre estar revisando que no corra algún programa "innecesario" al comienzo. Cosas como Quicktime, iTunes, Facebook, Adobe, etc., a veces pueden causar problemas, pues están usando recursos y constantemente "llamando a casa". Mantengo defragmentado el sistema regularmente (no tengo SSD), utilizo tres diferentes HD, uno para el sistema, otro para los bancos de sonidos (librerías) y otro para los proyectos. Guardo en discos externos los proyectos terminados o que estén en progreso pero que no estoy trabajando por el momento.
Sólo haciendo todo eso puedo mantener mi sistema funcionando más o menos bien, sin ningún problema mayor o que fastidie.
Subir
#27 por EBS2000 el 28/03/2014
Realmente creo que el nivel de establidad a mejorado mucho a partir del X3. Pero lo de quitar plugins es una buena opcion. Ojo con los plugins de 32 bits ya que se cargan en el bridge de Sonar y eso suele dar problemas al tener que usar memoria ram.
Respecto a los audios si combinas pistas o clips o los divides y eliminas la informacion oculta te ha de crear clips nuevos en la carpeta.
Subir
--513543--
#28 por --513543-- el 28/03/2014
Algo que he descubierto es que por alguna razón Sonar me funciona mejor si uno todos los bloques despues de terminar editándolos. Mi teoría es que al unirlos se convierten en un sólo archivo y es más fácil que la computadora los procese, ya que al estar divididos son en realidad varios archivos, regados en más lugares del disco duro. No sé exactamente por qué, pero como práctica general trato de mantener cada pista en un sólo bloque. Ha sido algo que me ha sucedido siempre que trabajo con Sonar.
Subir
#29 por hop el 03/04/2014
Pues estaba trabajando con windows 8 64 bits con Sonar X1 instalado a 32 Bits. La razón por lo visto era que muchos de los plugins nativos que trae esta versión sólamente funcionan a 32Bits.
Ahora he hecho una partición con win 7 y he instalado el Sonar a 64 bits, a ver que tal. Por ahora parece más estable. Eso sí, ahora no tengo muchos de esos plugins...

Otra duda con la que me he encontrado y no doy resuelto. Tiene que ver con el tema de las pistas mono o estereo..
Me han pasado un .omf para una postpro, y las músicas (stereo) me las abre en 2 pistas mono diferentes. L es una pista y R otra pista. Como puedo combinarlas y pasarlas a una única pista stereo??
Subir
--513543--
#30 por --513543-- el 03/04/2014
Yo lo haría paneando L a la izquierda y R a la derecha (si es que aún no lo están, pero si ya están así, descarta este paso).
Luego seleccionando ambas pistas y efectuando un "bounce" de esas dos pistas a una stereo, usando la combinación de teclas Ctrl+M.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo