SONAR X1... No me funciona la rejilla...

#1 por OSPIN el 06/04/2011
Hola a todos... Tengo un pequeño inconveniente con el sonar X1 y es que la rejilla en algunos casos deja de funcionar, y eso es bastante incomodo cuando estoy trabajando con loops, ya que si lo ajusto para que se adapte a los compases, simplemente no funca. La vaina es que cuando inicio en proyecto, todo va bien y luego de un momento a otro, deja de funcionar...

Si alguien tiene una solución, le agradezco de antemano...
Subir
#2 por dariito2210 el 07/04/2011
Hola, yo no uso Sonar pero la mayoria de herramientas se activan/desactivan con el teclado de tu computadora, seguramente sin darte cuenta presionas justo la tecla que desctiva en este caso la rejilla, podes activarla manualmente con el mouse, solo debes ubicar lesta herramienta en la pantalla y darle click con el mouse...saludos!
Subir
#3 por OSPIN el 07/04/2011
Ese no es el problema... En la veersion 8.5 que manejaba se activa y desactiva con "N" y en la version X1 se activa y desactiva con "F12"... El problema es que se ve en la barra, que está activa pero no se ajusta al los compases... Es como si no la tubiera activa... No sé si será algún bug del SONAR o será que tengo que configurar algo...
Archivos adjuntos:
Captura.PNG
BBCode:
Subir
#4 por dariito2210 el 07/04/2011
Hola, como te decia no uso sonar, pero esa opcion que esta justo abajo de 'Compas' que dice '0,000 segundos' o algo asi...si la descativas que pasa? te repito, no uso Sonar pero podria ser ese el problema? sino busca en las distintas opciones de rejilla, compas etc...si te fijas cada una de estas opciones tienen distintas configuraciones( se ve una flechita negra que se desplega y podes elegir distintas configuraciones)...
Subir
#5 por OSPIN el 08/04/2011
dariito2210 escribió:
Hola, como te decia no uso sonar, pero esa opcion que esta justo abajo de 'Compas' que dice '0,000 segundos' o algo asi...si la descativas que pasa? te repito, no uso Sonar pero podria ser ese el problema? sino busca en las distintas opciones de rejilla, compas etc...si te fijas cada una de estas opciones tienen distintas configuraciones( se ve una flechita negra que se desplega y podes elegir distintas configuraciones)...

Gracias bro!!! Esa era la vuelta del problema... Yo tan viejo de estar usando sonar y me mama gallo aveces... Claro que estoy acostumbrado a la veersion 8.5 y en la X1 me cambiaron un poco de vainas...

Gracias por tu ayuda de verdad...
Subir
#6 por dariito2210 el 08/04/2011
Hola! bueno me alegro que te haya servido la ayuda!! igual fue mas que nada mi curiosidad sobre esa opcion(aunque el nombre algo tenia que ver), porque como te dije no uso Sonar desde la version 4...saludos!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo