Sonido inexplicable Fl Studio

#1 por christian_a el 15/05/2013
Estoy empezando a producir con el FL STUDIO.

Actualmente, estoy con algo entre manos y lo tengo prácticamente terminado. Lo que sucede es que sin yo tener ningún patrón creado con ese sonido, Se escucha como un kick (parece una conga) tenga encendidos o no los canales (con la luz verde o sin ella). Y repito, no lo entiendo porque incluso se escucha con todos ellos apagados, sin activar.

Necesito ayuda porque no entiendo porque me pasa esto y estoy un poco agobiado. así que agradecería muchísimo las respuestas.

GRACIAS
Subir
#2 por SG-Bass el 15/05/2013
¿No será que tienes activado el metrónomo? (icono número 7)
panel_recording.jpg

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#3 por christian_a el 15/05/2013
No, eso no es. Pero es algo parecido... gracias de todos modos. A ver si lo averiguo porque algo he tenido que tocar...
Subir
#4 por christian_a el 15/05/2013
¿Puede ser algo relacionado con el botón de "Recording"? Disculpad mi ignorancia.
Subir
#5 por Mike Sanders el 16/05/2013
A mí me pasó algo similar. tenía muchos samples, al hacer mute en el mezclador solo sonaban los que no estaban asignados a ningun canal.

Sigueme en:

http://www.facebook.com/mikesandersofficial
http://www.twitter.com/sandersmike_
http://www.youtube.com/mikesanderstv
http://www.soundcloud.com/mike_sanders
http://www.instagram.com/mikesanders_

Subir
#6 por olbaidoinomed el 16/05/2013
Cuando suene fijate en el mixer de que canal proviene, tal vez de ese canal activaste sin querer una entrada de audio o algo similiar

Visita mi página: http://www.facebook.com/olbaidmusic // http://www.facebook.com/OlbaidOfficial // https://olbaid.bandcamp.com/

Subir
#7 por SG-Bass el 16/05/2013
Si no sabes en qué canal mixer está, la otra opción es irte al step sequencer e ir activando/desactivando todos los sonidos hasta dar con el que te provoca eso. (icono número 15):
stepsequencer_main.jpg

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
1
#8 por christian_a el 16/05/2013
#7

Muchas gracias a todos y a tí especialmente. Al final, ya ayer, antes de leer esto, fue lo que hice y di con el fallo. Cambié el sonido y ya no me pasaba. Muchas gracias por perder vuestro tiempo conmigo. Toca seguir trabajando.

Era una tontería, al final, pero llevaba días y días pensando qué demonios podía estar ocurriendo eso :S.

De nuevo, gracias a todos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo