Sonido molesto al grabar en playlist

  • 1
#1 por derekthc el 10/08/2014
Buenas,soy nuevo en hispasonic,llevo 1 año enrreando con FL Studio 10,he empezado a producir sin ayuda y me gustaria que alguien me hechara una mano,mi problema es cuando le doy al boton de grabar en playlist,me dice que seleccione un dispositivo de entrada,elijo (HD stereo input 1 - HD stereo input 2) y a partir de ahí empieza a sonar un ruido molesto en bucle y no para ,pero rapidisimo y cuando empieza a grabar distorsiona todo el proyecto,alguien sabe como quitar ese maldito ruido? quiero grabar 2 o 3 proyectos que tengo preparados,pero con ese ruido es imposible,tambien he de decir que tengo un teclado MIDI akai mpk 49 y me bajé los drivers asio4all v2,no se si vendra de ahi el fallo,antes me iba bien y he grabado mas proyectos antes de todo esto,instale el fl studio 11 para ver si el fallo era del programa pero que va,le doy a grabar en playlist (en el FL 11) sin tener ningun proyecto puesto y sigue sonando el mismo ruido atronador que te obliga a cerrar el programa para no quedarte loco.

PD: Mi pc tiene 1 año y uso la tarjeta de sonido de la placa base.

Alguien que sepa de esto o le haya pasado?

Gracias y Saludos
Archivos adjuntos:
Sin título.png
BBCode:
Subir
--556421--
#2 por --556421-- el 10/08/2014
Estás realimentando la señal... en OUT no debes seleccionar nada, dejalo en 'none'

Y si vas a grabar un micrófono deberías seleccionar un input mono.
Subir
1
#3 por derekthc el 11/08/2014
Gracias por la respuesta Dogbert,pero he hecho lo que dices en Out lo intento poner en none pero no me hace nada vuelve a ponerse en Stereo,la verdad que es extraño hace un mes o asi podia grabar sin problemas.No no uso micro,uso solo el FL para producir,pero aqui sigo sin poder grabar nada :(

Espero mas ayuda,gracias de todas formas Dogbert
Subir
#4 por SG-Bass el 11/08/2014
En el panel de windows...
mezcla_estereo.jpg
Deberias asegurarte que tienes desactivada la "mezcla de estereo". Podria ser el causante de la realimentación. En su lugar debes seleccionar la linea de entrada o bien la entrada de micrófono (según lo que estés grabando...).

También te recomiendo grabar en cualquier otro canal distinto al master. Selecciona un canal mixer a parte específicamente para este fin, así podrás controlar el volumen de la grabación independientemente del resto:
image_thumb%5B12%5D.png?imgmax=800
En este caso se usa el canal "Insert1" para el input de grabación, no el master.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
1
#5 por derekthc el 12/08/2014
Gracias por la respuesta,lo tengo todo como tu dices en la imagen,creo que por ahi van los tiros,ahi te adjunto una imagen de como tengo mi configuracion de sonido al grabar,pero ten en cuenta que esa foto la he hecho con el micro desenchufado del jack,si lo enchufo se activa el microfono.Pero yo no uso mi voz al grabar,¿no hay otra forma de grabar sin usar el micro?porque la linea de entrada,no me deja activarla,esta apagada.Supongo que por eso sera por lo que no me deja poner nada en "IN" cuando estoy en el FL?.

Saludos
Archivos adjuntos:
Sin título.jpg
BBCode:
Subir
#6 por SG-Bass el 12/08/2014
¿Qué estás grabando? en ningún momento has hecho mención a ello

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#7 por derekthc el 12/08/2014
Pues si,perdona mi ignorancia,hago ritmos de trap con nexus y massive.Mi problema aun sigue,me voy a tener que ver obligado a formatear el pc,sin saber de que viene ese ruido,Ahora que estoy mirando,da igual que sea al grabar,simplemente cambiando el IN a HD Audio Stereo Input 1-HD Audio Stereo Input 2 ya suena el molesto ruido.Creo que ya me paso otra vez y lo tuve que arreglar de la misma forma,pero supongo que sera alguna tonteria que tengo mal configurada.Ahora que estoy mirando,da igual que sea al grabar

Espero respuestas gracias.
Archivos adjuntos:
1.png
BBCode:
2.jpg
BBCode:
Subir
#8 por SG-Bass el 12/08/2014
Insisto, estás grabando voz, un sintetizador, una guitarra....? o bien lo que intentas es grabar VSTi's?

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#9 por derekthc el 12/08/2014
Grabo con un teclado MIDI por USB,es el unico aparato que tengo.Aveces tambien he usado el teclado del pc.
Subir
#10 por SG-Bass el 12/08/2014
No, vamos a ver, yo me refiero al audio, no al midi.

¿Por qué pones el "HD Audio stereo input 1 - HD Audio stereo input 2"? algo querrás grabar... no?

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#11 por derekthc el 12/08/2014
Si tengo un proyecto para grabarlo,tengo los patrones ya colocados y preparados para grabar tengo que ponerle algo en la entrada,ponga lo que ponga suena el ruido,a no ser que este en (none),no se exactamente a que te refieres.Uso vst el nexus y unas expansiones y voy grabando en everything,o hago los ritmos en los patrones y voy editando los sonidos con el piano roll y el raton,lo mas basico.
Subir
#12 por SG-Bass el 12/08/2014
Pon el input en (none) y exporta.... File / Export / Wav file

Es que aún no entiendo porque pones el "HD Audio stereo input 1 - HD Audio stereo input 2" en el input... allí no deberias poner nada si lo que quieres es exportar la mezcla

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#13 por derekthc el 13/08/2014
Claro quiero grabar mi composicion y sacar el archivo wav al escritorio hice eso que me dijiste pero no se arregló nada,el HD Audio stereo input se pone solo cuando voy a grabar,le doy al boton de grabacion con el raton y cuando elijo grabar en playlist,automaticamente se cambia de none a HD Audio Stereo input y una vez se cambia a HD Audio Stereo input es cuando aparece el maldito ruido,como en eco y distorsionado repitiendose muy rapido.Ahi dejo una imagen de uno de mis proyectos lo tengo listo para grabar,pero no puedo...
Archivos adjuntos:
3.jpg
BBCode:
Subir
#14 por SG-Bass el 13/08/2014
Mira, he preparado este vídeo a ver si te ayuda. Previamente he grabado la secuencia con mi teclado midi USB (tal y como tu haces), y he aprovechado para practicar este fragmento de Bach que estoy estudiando. El caso es convertir una secuencia (o varias) a un solo archivo wav que se coloque automaticamente en el playlist, y sincronizado con el beat.

Apunte extra. Antes de armar el disco, el mixer debe estar tal y como se muestra el la imagen:
sin-titulo-1056747.png
- Ningún input a la entrada.
- Las 8 ranuras del master vacías.
- La configuración de disk recording mostrada.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
1
#15 por derekthc el 14/08/2014
Gracias al video pude grabarlo,yo grababa de otra manera nunca lo hice asi,y así si graba,aunque el sonido cambia mucho a como suena en el fl
suena peor,pero bueno ya ire indagando gracias SG-Bass.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo