el sonido de las notas es corto, ayuda

Baneado
#1 por Escutia el 18/07/2009
Buenas, supongo que a mas de uno le ha sucedido esto, cuando toco una melodia en el Reason con mi controlador midi, se graba la nota y mientras estoy tocando escucho el sonido de cada nota mientras yo presione las teclas, pero despues al reproducir lo que he tocado, el sonido de las notas es corto aunque en el secuenciador aparen largas notas. Que debo hacer? estoy desesperado! por que pasa eso? que debo cambiar? Espero que alguien me eche una mano con una respuesta , saludos!
Subir
#2 por Rubo_symphony el 22/07/2009
No se que dispositivo utilizas, pero prueba aumentandole el "release".

El que escucha música siente que su soledad, de repente, se puebla.

Subir
#3 por Hero Sound el 23/07/2009
Prueba a meterle un pequeño reverb, sin que distorsione la nota pero que la haga durar algo más.

http://herosound.wordpress.com

Subir
mod
#4 por Aki el 23/07/2009
¿Estás seguro de que cuando estás interpretando la canción suena como tu quieres y de que las notas solo suenan "cortas" al reproducir lo grabado?.

"[...]...Todos esos momentos se perderán... en el tiempo, como lágrimas...en la lluvia...es hora de morir." - Roy Batty.

Mi canal de Youtube: http://www.youtube.com/user/VideoVincentAnthony

Subir
#5 por eddieapr el 21/11/2012
Hola tengo el mismo problema que tuvo escutia hace tiempo,,, el programa reason 5 que tengo funcionaba muy bien,, pero de pronto dejo de grabar notas largas ,,, todo lo graba como pizzicato,,, ojala me pudieran asesorar para corregir este problema... saludos y muchas gracias
Subir
mod
#6 por Aki el 21/11/2012
Prueba a quitar todas las interfaces midi que tengas y a volver a configurarlas desde 0. Empezando por una sola y viendo si el problema sigue o no.
La configuración no la hagas desde midi advanced.

"[...]...Todos esos momentos se perderán... en el tiempo, como lágrimas...en la lluvia...es hora de morir." - Roy Batty.

Mi canal de Youtube: http://www.youtube.com/user/VideoVincentAnthony

Subir
#7 por eddieapr el 21/11/2012
Aki, muchas gracias por contestar, me fije que el problema paso al poco tiempo de que cambie de controlador, intente desinstalando el reason y volviendolo a instalar pero no funciono...
en tu respuesta te refieres a desintalar la interface o el controlador midi? ojala puedas ayudarme ,,, muchas gracias nuevamente ,, saludos
Subir
mod
#8 por Aki el 21/11/2012
Me refiero a desinstalar la interface desde el menu de reason. Borrarla del todo y luego darle a "add" para volver a añadirla. Y comprobar que el puerto midi por el que manda datos es el correcto, usando la funcion de autodetect (siento no poder decirte los menus exactos). Si no te aclaras te digo los pasos para la version 6.5, que tampoco cambiara tanto,...

"[...]...Todos esos momentos se perderán... en el tiempo, como lágrimas...en la lluvia...es hora de morir." - Roy Batty.

Mi canal de Youtube: http://www.youtube.com/user/VideoVincentAnthony

Subir
#9 por dr_kouer el 25/11/2012
A mi me pasó exactamente lo mismo al cambiar de controlador midi (cuando instalé el Nektar Panorama P4). Cambié las preferencias del controlador y funcionó.
Subir
#10 por eddieapr el 30/11/2012
Hola Aki,, muchas gracias por contestar ojala pudieras decirme los pasos no importa que sea la versión 6.5 te lo agradezco y muchas gracias por contestar
Subir
#11 por eddieapr el 30/11/2012
Hola dr_kouer muchas gracias por contestar ojala pudieras ayudarme diciendome como hacer para cambiar las preferencias del reason 5,, muchas gracias y saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo