Los sonidos se saturan al cabo de un tiempo

#1 por Dryn el 11/08/2016
Hola, el problema es que cuando llevo 10 minutos usando el FL los sonidos suenan como con petardeos. Si lo minimizo y lo vuelvo a abrir vuelve a sonar todo bien, pero al cabo de un tiempo vuelve a ocurrir y tengo que estar minimizando o reiniciando constantemente. Alguien ha tenido este problema?
Subir
#2 por Ricardo Fuentes el 12/08/2016
Yo lo tengo, pero es porqué uso una interfaz un poco anticuada tal vez?
cuando se recarga ni siquiera mucho, empieza con chicarreos, y suenan como entre puestos los sonidos
y chasquillos extraños.

Lo que hago es en el controlador de audio, le pongo Auto Close Device,
y solo presiono inicio luego otra vez y de vuelta al programa,
de esta forma es como si minimizara o algo y
se pasa rápidamente.

No music-No Dreamers
Hispasonico from chile :B

Subir
#3 por Dryn el 12/08/2016
Claro, eso es lo que hago yo :) pero no es normal andar haciendo esto cada 10 minutos, no?... alguna solución habrá, espero..
Subir
--498962--
#4 por --498962-- el 12/08/2016
Puedes poner una captura de pantalla de tu audio settings?
Subir
#5 por Dryn el 12/08/2016
Aquí está, gracias por echarme un cable ;P
Archivos adjuntos:
Settings.png
BBCode:
Subir
--498962--
#6 por --498962-- el 12/08/2016
#5 Se ve todo correcto en esa captura, tal vez sea tu proyecto que consume mucha CPU y llegas al 100%, nunca me a pasado eso.

saludos
Subir
Baneado
#7 por Nacho Bazzano el 13/08/2016
Lo que se satura no son los sonidos si no el proyecto. Si e programa esta consumiendo mucho cpu , se escuchan esos petardeos, llamados underrums. Prueba esto en la pantalla de audio settings:
activa las opciones "mix in buffer switch" y "triple buffer"
donde dice priorty bajalo a normal y desactiva la opcion de "safe overloads"
Espero que te sirva, saludos
Subir
#8 por Dryn el 16/08/2016
hice las pruebas y sigue pasando. Los niveles de CPU apenas suben en la gráfica que muestra el propio programa y tampoco son saturaciones por polifonías. De hecho, cuando empieza a ocurrir ocurre con cualquier cosa. Le doy al STOP. Reproduzco un patern que sólo tiene un clap, y suena petardeado. Y hasta que no minimizo y vuelvo a abrir no vuelve a sonar correctamente. Es muy raro...
Subir
#9 por Ricardo Fuentes el 17/08/2016
Apoyo lo que dice el gatito... No es problema de configuración.
Sin creerse el cuento... soy usuario viejo en esto :mrgreen:
y hasta ahora sé que no tiene remedio màs que el de poner auto close device xD

No music-No Dreamers
Hispasonico from chile :B

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo