Tarjeta de audio nueva o conservo vieja.

#1 por JupiterBlues el 12/04/2012
Hola a tod@s, tengo un par de dudillas, tengo dos home estudios montados, uno un portatil core 2 duo 2.0 windows 7 32 con 4 gigas (solo utiliza 3,2), y un sobremesa core 2 duo 1.8 con windows 7 32 con dos gigas, ambos con la misma tarjeta, una tone port GX de Line 6, especial para guitarra, drivers ASIO, mis dudas son:

Con algunos VSTs potentes tengo algún que otro chasquido, ¿Creeis que cambiando la tarjeta mejoraré?

Quiero cambiar de sobremesa y comprarme un i5 o un i7 con al menos 6 gigas de ram, pero mientras, tal vez poniendo windows 7 64 en el portatil podría aguantar un tiempo con 4 gigas ¿que opinais?, ¿el tema es mas de tarjeta de audio o de Ram?, no quiero gastar por gastar que estamos en crisis y hay que optimizar recursos, espero vuestras opiniones.

Un saludo.

http://www.myspace.com/jupitersounds1

Subir
#2 por Ras Bao el 12/04/2012
Los "chasquidos" esos se van al quitar el plugin ?
Si es así el problema principal es tu procesador, así que deberías de comprarte uno más potente.
Eso, o bajar la frecuencia de muestereo, usar menos pistas o vsts... Yo cambiaría el procesador casi seguro xD

Yo trabajo con un Core Duo a 2.5GHz 64bits y 4GB de ram, y nunca he tenido estos problemas a 44.100Hz, con sus 20 pistas y sus plugins... ahora, a 48kHz ya sí...
Subir
#3 por JupiterBlues el 13/04/2012
Solo ocurre con VSTs pesados (omnisphere por ejemplo y solo los sonidos con mas megas) y librerías de kontak pesadas.

No me decido a ponerle al portatil windows 7 64 por el tema de perder algún VST de los que uso.

http://www.myspace.com/jupitersounds1

Subir
#4 por Ras Bao el 13/04/2012
Pues eso, cosa del procesador.
A mi la mayoria de los plugin de 32 bits me funcionan perfectamente a 64bits... (waves por enemplo), el problema creo que es cuando se hace al revés.
De todos modos compraría un nuevo procesador si no quieres cambiar el SO
Subir
#5 por One Love el 13/04/2012
Buenas jupiter65, has comprobado como tienes configurado el buffer? recuerda, buffer alto para reproducir/ mezclar y bajo para grabar...lo normal es que se tienda a tenerlo en un intermedio, 256 por ejemplo, y así no te debería de dar ninguno o no muchos problemas. La frecuencia de muestreo también influye. A cual estás grabando?

Un saludo.
Subir
#6 por JupiterBlues el 13/04/2012
El muestreo lo tengo a 256, el problema lo tengo con omnisphere, veo que es un devorador de ram y que además necesita un potente procesador, la tarjeta de audio a 24 bits.

En cuanto pueda actualizo el sobremesa, no hay mas remedio.

Gracias a los dos.

http://www.myspace.com/jupitersounds1

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo