TASCAM US - 144 MKII en ubuntu

  • 2
#16 por Pablo_F el 25/01/2011
uname -rm
Subir
#17 por DosSantos el 26/01/2011
Pues todo indica que llevas el kernel 2.6.31 y según parece, la tarjeta esta soportada a partir del 2.6.33. Lo suyo seria que buscases otra distro.
Subir
#18 por DosSantos el 27/01/2011
Lo de las distros, es como todo, depende de tus gustos... Si te va ubuntu, tendrías que probar la 10.10, pero la verdad, que a parte de que no la he probado, no tiene buena prensa. Pablo comentó en otro hilo algo sobre AVLinux, que la verdad no la he probado tampoco, pero tiene muy muy buena pinta

http://www.bandshed.net/AVLinux.html

pues nada, espero que te sea de ayuda



Saludos
Subir
#19 por borgaloisenne el 26/02/2011
erm.. ok.. perdón por haber desaparecido y luego aparecer de vuelta..
desinstale ubuntu y luego instalé ubuntu studio 10.10

probé las cosas anteriores pero no dan resultado (la verdad es que no sé si soy yo.. o... es que realmente no funcionan)

pregunta: si llegara andar, debería prenderse el led que indica que al targeta está conectada por usb con la CPU?

dentro del los ficheros que bajé (el firmware de alsa y alsa tools) hay mucho ficheros..
¿Cómo hago para instalarlos?

Perdón por las preguntas básicas!!!

:O
Subir
#20 por Pablo_F el 26/02/2011
alsa-firmaware y alsa-tools son paquetes "deb" disponibles en los repos de ubuntu, listos para ser descargados-instalados con un click de ratón desde el gestor de paquetes synaptic (Sistema -> Administración).

Claro, que también es verdad que la versión de ubuntu lleva un cierto retraso con respecto a "upstream" (desarrollo de alsa), pero es que intentar otras vías complica aún más la cosa, y por mi parte dudo mucho que los resultados sean buenos. Podemos estar alargando el hilo un montón. Si la comunicación fuera interactiva aún se podría intentar, pero así por el foro... como no venga alguien con una tarjeta igual que la tuya diciendo qué ha hecho exactamente para hacerla funcionar que no se haya dicho ya en este hilo (lo cual sería milagroso), lo veo muy mal.

Esta tarde igual estoy en el canal #ubuntustudio y en #ubuntu-es en irc.freenode.net (Puedes entrar desde http://webchat.freenode.net/ o con un cliente de chat como pidgin o xchat).

Saludos, Pablo
Subir
#21 por borgaloisenne el 09/03/2011
gracias pablo!!!
Sigo intentando y probando..
ya efectivamente instlà el firmware por medio de synaptic.. y nada...
porbè isntalando alsa tools
alsa library (que por cierto me tira un error en control panel)
alsa oss
y alsa driver..
y nada....

pero seguirè intentando...

tengo el kernel:
2.6.35-27-generic x86_64

lo cual indicaría que la tarjeta es soportada...

saludos!
y gracias!
Subir
#22 por flacosagri el 21/10/2013
ALguien a tenido alguna respuesta con esta placa (Tascam US 144 MkII)?? Que tal anda ahora?? Andan los drivers??
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo