Technics a empujones

  • 2
#16 por leotronic™ el 16/07/2009
JSJ escribió:
Finalmente he cambiado los Q1 Q2 y Q3, los de las fotos, y el plato seguia igual.... le he kitado el pitch xq no respondia, y seguia igual.... finalmente he optado por ponerle un pitch nuevo y.... funciona¡¡¡

SOLUCION:
transistores o simplemente era el pitch??? jajaj pues no lo sé.... recuerdo q le kité el pitch y demas, pero ya no se si lo comprobé con el otro pitch o no.... diremos q era necesarios los transistores y el pitch (para quedar bien) no?? jejej

weno, luego lo probaré pinchando, pero al menos ya permanece estable en el pto 0 y responde al pitc

gracias a todos por la ayuda, saludosss ;)


Ya eres la tercera persona que se que ha tenido el problema de los tirones en Technics viejos y los 3 los han solucionado cambiando el pitch, como te comentaba al principio.

Me alegro de que finalmente te funcione todo ok :wink:

Saludos.

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#17 por JSJ el 16/07/2009
enmayusculas escribió:
Hola, tengo un problema parecido con un technics 1210 MK2. El problema es que cuando está girando va a trompicones y a veces retrocede hacia atras y luego vuelve para adelante, asi de continuo. No se si será cuestón de recalibrar el pitch, montar uno nuevo o puede que sea algo mas complicado. Necesito que me digaisque puedo hacer. Graciaaas


pues yo viendo lo visto, lo 1º q haria seria ponerle un pitch nuevo, si tienes otro plato cambiaselo, y si sigue estando mal ya vemos mas cosas.... intentalo

El problema q tenia era q sin estar el pitch conectado el plato no iba bien, y con el pitch conectado tampoco iba bien, asi q supuse q al desconectar el pitch ya no seria cosa del pitch sino de la placa. Pero weno, ya parece q va bien....

gracias y saludosss ;)

Restauracion
http://www.hispasonic.com/anuncios/restaura-modifica-tu-cabina-pintura-iluminacion-reparacion/56718

Piezas Technics
http://www.hispasonic.com/anuncios/piezas-usadas-nuevas-para-technics/55677

Subir
#18 por leotronic™ el 16/07/2009
enmayusculas escribió:
Hola, tengo un problema parecido con un technics 1210 MK2. El problema es que cuando está girando va a trompicones y a veces retrocede hacia atras y luego vuelve para adelante, asi de continuo. No se si será cuestón de recalibrar el pitch, montar uno nuevo o puede que sea algo mas complicado. Necesito que me digaisque puedo hacer. Graciaaas


La misma recomendacion que le hice al compañero, prueba a ajustar el pitch y si ves que sigue igual, pues lo cambias y listo, problema solucionado :wink:

Saludos.

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#19 por tuning_yecla el 16/07/2009
enmayusculas escribió:
Hola, tengo un problema parecido con un technics 1210 MK2. El problema es que cuando está girando va a trompicones y a veces retrocede hacia atras y luego vuelve para adelante, asi de continuo. No se si será cuestón de recalibrar el pitch, montar uno nuevo o puede que sea algo mas complicado. Necesito que me digaisque puedo hacer. Graciaaas


pinta tiene de pitch. cuando es q1 q2 q3 el pitch suele ir bien, pero el plato se para con facilidad ( como si no tuviera fuerza )
Subir
#20 por uvedovle el 17/07/2009
A mi me pasó lo mismo después de una subida de tensión, creo que en mi caso era problema electrónico, porque no recuerdo notar un cambio en el pitch después de recogerlo del SAT oficial de technics.

Pero no es una leyenda urbana, los technics también fallan, poco, pero pueden llegar a fallar.

No soy anti technics, pero los cambié por acura hace un par de años y la mar de contento.


Un saludo!
Subir
#21 por djsaik el 17/07/2009
WEnaas, le cambie el pitch por el del otro plato y sigue igual (primer intento fallido). Lo sigiente supongo que sera ajustar el brake que esta en la placa del technics porke el potenciometro del pitch esta incorporado cn la plaquita del pitch. Algun sitio donde haya un manual de que parametros seguir para ajustarlo y donde se conecta el voltimeto (se utiliza este aparato o es otro)? Gracias por vuestra ayuda
Subir
#22 por uvedovle el 17/07/2009
No tengo ni idea, pero si aprecias tu technics llévalo a alguien que entienda, que girar un potenciómetro es muy fácil.

En mi caso creo que eran los transistores pero no se...

Suerte amigo!
Subir
#23 por Dj Roger el 02/11/2009
OK amigos Soy de Venezuela saludos a todos ..Viendo los casos que han publicado a mi me pasa uno igual le estaba cambiando el bombillo del telescopio y con el medidor de corriente origine un corto circuito y queme a q3 los reemplace a q2 q3 pero el problema sigue el arranca pero varia la velocidad y la luz de prender y apagar la que alumbra el cuarzo destella quien me podría ayudar ????? Saludos y gracias de ante mano

en este link podran ver la falla ok saludos


http://www.youtube.com/watch?v=DvI_OJ2x ... _embedded#
Subir
#24 por JSJ el 18/11/2009
Dj Roger escribió:
OK amigos Soy de Venezuela saludos a todos ..Viendo los casos que han publicado a mi me pasa uno igual le estaba cambiando el bombillo del telescopio y con el medidor de corriente origine un corto circuito y queme a q3 los reemplace a q2 q3 pero el problema sigue el arranca pero varia la velocidad y la luz de prender y apagar la que alumbra el cuarzo destella quien me podría ayudar ????? Saludos y gracias de ante mano

en este link podran ver la falla ok saludos


http://www.youtube.com/watch?v=DvI_OJ2x ... _embedded#



Creo q no es el mismo problema q teniamos por aki.... en tu caso parece q varia la corriente.... no tengo ni idea de q puede ser.... lo siento

Restauracion
http://www.hispasonic.com/anuncios/restaura-modifica-tu-cabina-pintura-iluminacion-reparacion/56718

Piezas Technics
http://www.hispasonic.com/anuncios/piezas-usadas-nuevas-para-technics/55677

Subir
#25 por tuning_yecla el 19/11/2009
Dj Roger escribió:
OK amigos Soy de Venezuela saludos a todos ..Viendo los casos que han publicado a mi me pasa uno igual le estaba cambiando el bombillo del telescopio y con el medidor de corriente origine un corto circuito y queme a q3 los reemplace a q2 q3 pero el problema sigue el arranca pero varia la velocidad y la luz de prender y apagar la que alumbra el cuarzo destella quien me podría ayudar ????? Saludos y gracias de ante mano

en este link podran ver la falla ok saludos


http://www.youtube.com/watch?v=DvI_OJ2x ... _embedded#



cambiale los diodos a la placa, creo q se llaman q1 q2 q3
Subir
#26 por AGuiu el 19/11/2009
Copio una de las respuestas del video:

dejwid420 (hace 7 meses)
Responder
Deck is fixed :) The main problem was a faulty AN6675 IC. Thanks for the feedback everyone

Yo tuve un problema similar con uno tras quedarse encendido un fin de semana al sol en verano dejado de la mano de dios y también se solucionó poniéndole un disipador a dicho integrado (fallaba en caliente). Cambiar los transistores Q1, Q2 y Q3 no solucionó el problema a pesar de que fue lo primero que hice porque en todos lados y todo el mundo decía que era la solución más común.

Yo probaría los transistores que se cambian en un plís y sino le tiraría al integrado.
Subir
#27 por Homerbailon el 02/07/2013
Buenas,

recupero el post, porque un compañero y yo tenemos, creo, el mismop problema en un plato.

El mio, lo tengo bien regulado, a -3,3, a 0, a 3,3 y a 6, la frenada tambien.

Al encender el plato funciona correcto, no varia ni da empujones, pero al llevar una media hora mas o menos, el picth empieza a disminuir, descuadrando solo las mezclas, hasta el punto que el 3,3 se pone en el 2, 3 mas o menos, y sigue, pero lo curioso es que el punto 0,0 sigue en su sitio. Como ya he dicho, no da tirones ni nada, sigue muy suave.

Lo apago, y despues de una hora o asi, lo enciendo y vuelve a estar todo bien, en el 3,3 se paran las "bolitas", el el 6 tambien, etc...

A que creeis que se puede deber? Cambiendo el q1, q2 y q3 se solucinara? hay algo mas?

un saludo y gracias

Vengo de aqui:

http://www.hispasonic.com/foros/problemas-pitch-technics/435715

2x Acura
Technics 1200 MkII
Vestax PCV 175
Vestax PMC-280
Vestax VCI-100
Traktor scratch pro 2
Sennheiser hd 25
Ultrasone HFI-550
Prodipe pro 8

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo