teclado controlador midi loco

#1 por juan68 el 27/04/2016
acudo aqui a la desesperada,tengo un teclado midi controlador midiplus origin 49 con el que trabajo con logic enchufado via usb directamente a mi mac.desde hace un tiempo me tiene loco perdido y me es imposible trabajar con él ya que no hace otra cosa que enviar constantes cambios de control midi cc a diestro y siniestro y sin ton ni son,lo mismo puede ser un cc10 ( panorámica ) que un cc64 ( sostenido ),la verdad es que no tengo ni pajolera idea que demonios debe estar pasando en las entrañas de este aparato.Alguna sugerencia? cualquiera que sea aunque parezca mínima será bienvenida os lo aseguro,gracias y un saludo a todos.
Subir
#2 por Manuel el 27/04/2016
Aquí hay gente con problemas que da este controlador y tiene que ver con los drivers y el sistema operativo

http://www.hispasonic.com/foros/problema-teclado-controlador-midi/366926

Has echo algún cambio en tu ordenador últimamente ??

Lo hace con cualquier programa o solo Logic ??

Has probado en otro ordenador ??

Has probado a conectarlo solo via midi a un modulo de sonido u otro teclado, no usando el ordenador ni el usb ??

Yo tengo un contolador m-audio y uno de los knobs hace cosas raras.....simplemente esta averiado.....
Subir
#3 por juan68 el 27/04/2016
Gracias por la respuesta,he mirado en el foro pero son problemas completamente distintos a los mios,no creo que mi problema en concreto sea una cuestión de driver ya que logic me lo reconoció al instante y lo sigue haciendo normalmente.todo lo demás sigue funcionando con normalidad,es decir yo toco una tecla y responde perfectamente al mensaje de nota pulsada-soltada pero claro se entremezcla con que el dichoso aparato no deja de enviar otros mensajes midi ( el más típico es el cc10 ) sin orden ni concierto y claro asi no se puede trabajar.
Con respecto a las preguntas que haces puedo decirte que no he realizado ningún cambio en el ordenador y que lo he probado con la versión de prueba de studio-one con el mismo resultado,solamente me quedaría probarlo en otro ordenador aunque mucho me temo que va ser más de lo mismo,porque como sabeis este teclado tiene un display de números digitales que no dejan de bailarme en cuanto enciendo el mac,aunque no esté en ese momento funcionando logic.Mucho me temo que voy a tener que gastarme la pasta en un teclado nuevo.Un saludo.
Subir
#4 por Jordimatik el 28/04/2016
Es posible que algún potenciómetro esté mal y tengas que cambiarlo o limpiarlo.
Mientras, puedes poner un filtro MIDI en el puerto del teclado que no deje pasar los CC, no soluciona nada, pero te permite usar el teclado mientras tanto.

Yo he tenido que cambiar un potenciómetro en un Evolution UC-33e por eso mismo y con otros simplemente ha bastado con limpiarlo con cuidado.

Lo que no se decirte es como se configura el filtro MIDI en Logic, pero no suele ser difícil y no creo que te cueste encontrar como hacerlo en el manual o ayuda de Logic o internet.
Subir
#5 por juan68 el 28/04/2016
gracias por la respuesta compañero,pero por lógica un solo potenciómetro por si mismo no creo que pueda enviar la cantidad de midi CCs tan distintos que salen por del teclado,por esa regla de 3 deberían estar todos estropeados,por eso me induce a pensar que en verdad el teclado tiene un problema bastante más grave de lo que yo ya a estas alturas pueda solventar por mí mismo.En cuanto a la solución temporal que propones no está mal,pero por desgracia para mi no es viable porque suelo trabajar y editar mi música con bastantes CCs y tener que estar activando y desactivando esta funcion me va a resultar muy tedioso,de cualquier manera te agradezco infinitamente la aportación,un cordial saludo.
Subir
#6 por ER el 15/05/2016
yo también tengo un controlador midi de la misma marca pero es el 62 y aveces también le ocurría eso mismo,
disparaba parámetros por doquier y me llevo muchos dolores de cabeza hasta encontrar la solución,
y el problema era el cable USB, que lo tenia conectado a un multiplicador de conexión usb y le llegaba poco voltaje,
solo moví un poco la conexión, estruje un poco el cable, y se arreglo,
pero ahora el mismo problema lo tengo con un Nord Lead 2 que lo tengo conectado a un korg radias y este parecería a punto de estallar
por que cambiaba de paginas y parámetros, lo mas rápido que he visto en la vida,
lo único que me soluciono el problema fue usar el filtro midi, para bloquear esos mensajes midis, pero no es la idea.

si saben como arreglar el n-l2 puede que sea el voltaje, pero me da cosa ir al transformador, es un AC de marca DAICO que tiene un switch para adaptarse al voltaje de cuatro regiones distintas, y el voltaje de mi habitación es de 220
y el nl2 parece que se alimenta de 100v, la etiqueta esta en chino,
Subir
#7 por juan68 el 17/05/2016
Vaya,gracias probaré con otro cable distinto aver si se comporta del mismo modo,aunque yo lo tengo por usb directamente al ordenador sin multiplicador,ya os contaré,un saludo y gracias de nuevo.
Subir
1
--629288--
#8 por --629288-- el 17/05/2016
Lo más probable es que esté averiado ya. Yo tengo un Oxygen25 con el mismo problema. Lo probé con prácticamente todos los cables USB que tengo (y son muchos) y en cuatro diferentes ordenadores, con diferentes sistemas operativos, incluyendo un iMac. Igual.
Limpié bien los Pots y todo por dentro, como fué posible. Nada. Filtrar mensajes MIDI tampoco es para mí una opción.
Me comuniqué con M-Audio y me recomendaron que re-seteara el teclado por medio de oprimir cierta combinación de teclas (ahora no recuerdo, pero cada teclado parece hacerlo de manera diferente), para que se descartara cualquier programación que yo le hubiera hecho y volviera a su estado "de fábrica". Nada. Entonces llegué a la conclusión de que necesita reparación, o uno nuevo. Afortunadamente, tengo varios teclados. Ese lo uso cuando tengo espacio reducido para trabajar.
Subir
1
#9 por ER el 27/06/2016
si algo es que los potenciometros hallan venido así, habrá que cambiarlos por unos nuevos, y allí solo queda dejarlo en manos de un servicio técnico especializado,
en mi caso, eran los potenciometros que ya por el tiempo, están desgastados, se desconectan del recorrido en el carbón y por eso arroja valores por doquier y tendré que cambiarlos por unos nuevos originales

por cierto ¿ habrán ventas de pitch bend para Clavia en europa con envió internacional ? es que la tienda syntaur de U.S.A esta bastante caro,
el envió subio de 55.94 USD a 72.95 USD y el pitch bend sale a 159.95 USD !
Subir
#10 por Endre el 27/06/2016
El asunto de los potenciómetros no es prerrogativo de los equipos económicos. Preguntad a usuarios del popular y caro Roland JD-800, por ejemplo y veréis que malas experiencias hay por el mundo.

De todos modos, siempre es aconsejable empezar a probar por los aspectos más sencillos y menos invasivos, como la actualización de firmware y demás.
Subir
#11 por ER el 27/06/2016
si voy actualizando el firmware del Nord lead 2 y a la mitad del proceso se interrumpe por algún error ¿ se salvaría, no le pasaría nada ?
pregunto antes, que ya se me murio el pitch bend y lo tienen en venta a unos $159.95 usd
y kbd split + el mod wheel no se por que ahora dejo de funcionar,
no encuentro solución en el manual :(
Subir
#12 por Endre el 27/06/2016
#11
No tengo un NordLead. Pregunta en el hilo de ese sinte para que te contesten con más garantías. En otros modelos con problemas en la actualización ha sido suficiente con enviarlo al servicio técnico y en otros es fácil recuperar los ajustes de fábrica desde una rom interna.
Subir
1
#13 por ER el 28/06/2016
gracias Endre, acabo de mirar dentro y descubrí que se actualiza mediante un cambio de Chip,
me daba que se actualizaba por medio del midi :paletas:
me tocara revisar y contar como me fue con el remplazo de los potenciometros que seguramente pueda ser el problema en común respecto al descontrol Midi aunque también no se descarta algo de suciedad metálica haciendo interrupciones eléctricas sobre el circuito
ya le he mandao 250 ml de limpia contacto y algo se arreglo, solo un poco
ojo con ese detalle por que de fabrica pueden venir así, el viento que entra echando virutas microscópicas por doquier :twisted: :sad:
Archivos adjuntos:
IMG_2041.JPG
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo