Tengo MAC+xone 42,como grabo sesion con Audacity?

#31 por alexrm1x el 20/08/2011
Vamos a ver tios, que no os enterais!

La Xone 4D tiene 10 salidas, pero también tiene 10 entradas, y NO TENEIS que usar ningún cable RCA!!!!!

Con pinchar el USB de la Xone ya vale!!!

Vamos a ver, esto se usa para cuando queremos grabar en modo mesa EXTERNA en traktor o con cualquier CD externo.....

Muy fácil...
En la mesa Xone 4D, por defecto y SIN TENER ACTIVADO EL BOTON ROJO PEQUEÑO etiquetado como MIX CH al lado de la rosca de envio FX2 del canal 4 de la mesa.....de esa manera la Xone envia el MASTER de la mesa a los canales de entrada 7 y 8.

Asi que si abris el Audacity, solo teneis que elegir la entrada de la Xone 4D y los canales 7 y 8 (no te deja por defecto, asi que elige el 8 y te grabar del canal 1 al 8.
Luego cuando hayas grabado la sesión, borras los canales 1 al 6 en audacity (veréis que estn en blanco) y paneais el 7 a izquierda y el 8 a derecha.

Con eso ya grabáis a MP3 o WAV y ya esta.

No os olvideis que teneis que tener la ULTIMA version de Audacity, porque si no, no funciona con OS X Lion.

Suerte a todos y cualquier cosa de la Xone 4D con MAC, traktor y ableton me preguntais.

Alejandro.-

RETURN without GOSUB
http://www.RETURNwithoutGOSUB.com

Mi Perfil en SoundCloud
http://www.soundcloud.com/alexrm1x

Subir
#32 por digitalfactor el 20/08/2011
1º El hilo tiene mas de un año
2º hablan de la 42 no de la 4D
Subir
#33 por Jimmy beltran el 17/06/2015
que tal amigos de Hispasonic;
Tengo la xone 42 y al principio podía grabar sin ningún problema con audacity en el mac. pero despues de instalar soundflower para grabar la pantalla con audio, audacity no reconoce la entrada de audio por USB.
En preferencias del sistema, al seleccionar USB Audio CODEC
aparece que "el dispositivo seleccionado no tiene controladores de entrada" ya reinstale de forma limpia el sistema operativo. pensado que era cuestión de algún Driver, pero sigue igual; He intentado todo lo que he encontrado en la web pero no he conseguido grabar de nuevo
alguien ha tenido este mismo problema ???

No es cuestión de cables, antes grababa sin problemas
Gracias de antemano.
Archivos adjuntos:
Captura de pantalla 2015-06-17 a las 12.01.02 p.m..png
BBCode:
Captura de pantalla 2015-06-17 a las 12.00.24 p.m..png
BBCode:
Captura de pantalla 2015-06-17 a las 11.59.33 a.m..png
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo