Tirones Traktor Pro 2

  • 1
#1 por razieljavier el 06/03/2015
Buenas foreros,
a ver si alguno me puede ayudar,
hace poco compre una Akiyama Pulsar y con ella el Traktor Pro 2 (no recuerdo la version)
pues estoy encantado con el nuevo equipo excepto por los tirones que me da el Traktor en algunas ocasiones.
son mini tirones pero que hacen que la cancion pegue un tiron, lo que hace que no pueda trabajar correctamente.
Mi pc es un Quad-core, 6GBRam, 1 disco SSD, ati R280 3GB.
os pongo las dos ocasiones en las que lo hace que haya visto:

- rara vez cuando cargo una cancion en el deck
- casi siempre cuando paro la cancion que sale (de la mezcla), en este caso en vez de pausarla la mando al principio con el boton CUE para que se vaya al inicio de la misma (manias mias) y es ahi cuando me pega un tiron considerable.

alguna idea? vengo del traktor 1 con lo que en el pro 2 me lio bastante con tantas opciones nuevas que trae.

gracias de antemano.
Subir
#2 por david laroke el 06/03/2015
hola, prueba a subir la latencia
Subir
#3 por razieljavier el 06/03/2015
hola, gracias por contestar.

la tengo al maximo (creo que la Pulsar da de buffer 2048 de tope) la puse al maximo desde el principio ya que desconozco si es mejor subir o bajar este dato de buffer.
Subir
#4 por Panucci el 06/03/2015
Menos latencia = respuesta más rápida = más carga de trabajo en el pc

Mira a ver si tienes marcada la opción de multi-núcleo en la configuración, con un quad core debes marcarla para que vaya bien.

También puedes echarle un ojo a la guía de optimización de windows que hay en la página de native instruments.

A mí me pasaba algo parecido con la Syncron y lo solucioné abriendo las propiedades del driver (icono al lado del reloj de windows cuando estás usando el controlador) y desactivando ahí la tarjeta de sonido del ordenador, para que se quedara solo la de la controladora.
Subir
#5 por razieljavier el 06/03/2015
tengo marcada la opcion de multi-nucleo.
buscare la guia de optimizacion de win a ver si encuentro algo que me pueda servir.
en cuanto al icono te refieres al del volumen de windows y desde ahi deshabilitar mi tarj de sonido y dejar solo la pulsar?

probare estas cuestiones a ver que tal, creo que con el equipo que tengo deberia ir sobrado
Subir
#6 por david laroke el 06/03/2015
pon la latencia a 512ms,y el sample rate a 44100hz.
Subir
#7 por Panucci el 06/03/2015
No me refiero a eso, cuando tu enciendes la controladora y entras en el traktor, te tiene que salir un icono de los driver ASIO donde te digo (porque imagino que instalaste los drivers de la pulsar).

Es ahí donde hay que deshabilitar la tarjeta del pc.

Creo recordar que te salían las tarjetas disponibles con un botón como de on/off.
Subir
#8 por jomase el 06/03/2015
Desmarca la casilla de multi-nucleos.
Subir
#9 por razieljavier el 06/03/2015
buenas chicos,
he probado todo pero sigue dando esos tirones, sobre todo cuando paro la cancio con el boton cue para enviarla al inicio.
en el boton al lado del reloj no me aparece esas opciones, solo subir o bajar el Buffer del asio.
he desmarcado lo del multi-core, he mirado la guia y nada...
si he visto que con el latencymon me salen procesos con mucha carga, pero son de kernel y usb (no los puedo tocar)
voy a probar en el portatil a ver si me hace lo mismo...
Subir
#10 por david laroke el 06/03/2015
prueba a desactivar el wifi y el antivirus si tienes.
Subir
#11 por antonio617 el 06/03/2015
Pues a mi me paso también el otro día un par de veces era como si patinara el track actualice traktor y de momento no me a vuelto a suceder toco madera que el sábado tengo un bolo
Subir
#12 por ₮ЯVⱣ el 07/03/2015
En mi portátil me sucedía esto pero de manera aleatoria, la única solución fue formatear. Aunque a pesar de esto, en el LatencyMon me siguen apareciendo niveles demasiado altos, pero los errores en el audio han cesado.
Subir
#13 por Lauren el 11/03/2015
A mi pasaba eso mismo con un Pentium B950 doble núcleo y a veces me hacía también unos sticks al cargar una canción, nunca supe que era,ni optimizando ni leches, formateando, actualizando... llegué a la conclusión de que el procesador no daba más de si... iba a 2.1 Ghz y ahora con un i5 cero problemas y eso que corre el i5 a 1,7 Ghz.

Cuando en los requerimientos mínimos de Traktor pone procesador i5 mínimo será por algo. Pero también conozco gente que tiene un Core 2 Duo y le va de fábula. Yo creo que es que tengas suerte y Traktor se lleve bien con tu placa y tu procesador, un windows bien limpio y punto.

También a veces hay que pensarse si actualizar Traktor con sus actualizaciones... si te funciona bien en una máquina antigua te arriesgas a que al actualizar ya tengas problemas porque con cada actualización va pidiendo el programa más requisitos.

I Love Hardware!

Subir
#14 por Panucci el 12/03/2015
No te sale así?? A esto me refiero:

sen_SEN_ASIO_06.JPG
Subir
#15 por Panucci el 12/03/2015
Lauren escribió:
Cuando en los requerimientos mínimos de Traktor pone procesador i5 mínimo será por algo


Lo de core i5 lo habrán puesto hace relativamente poco para curarse en salud, siempre ha puesto core2duo 2Ghz o superior, de hecho yo tengo un C2D 2.1Ghz de portátil y siempre me ha ido bien con todas las controladoras que he tenido. Cierto que gual una vez cada hora me pega algún pequeño trompicón casi inapreciable porque va justito de micro, pero con un pc optimizado con doble núcleo es suficiente.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo