Traktor audio 2 no emite simultanemente por las 2 salidas

#1 por sainer el 10/11/2012
Buenas noches, tengo la tarjeta traktor audio 2 y me gustaria utilizarla en la produccion con Ableton live en Mac y 2 monitores activos.

En configuracion de audio/midi del Mac puedo conectar los altavoces tanto en la salida A como en la salida B que me emite señal perfectamente. Pero cuando intento sacar por la salida A los altavoces activos y por la salida B los cascos o inversamente no consigo que salga la señal por las 2 salidas simultaneas A y B

O me sale por A y toco la configuracion y me sale por B o al reves.... En el menu de configuracion de audio/ configurar altavoces/ en la pestaña estereo en canal 1/2 me emite por la salida A y si clickeo 3/4 me emite por la salida B pero se desclickea la A.
Y en la pestaña multicanal solo me permite ponerlo en "cuadrafonica" para que me aparezcan las 4 salidas pero nada....o me sigue emitiendo por A o en su defecto por B

Entiendo que es una tarjeta de audio como otra cualquiera con 2 salidas estereo para 4 altavoces o 2 altavoces y unos cascos o en su defecto 2 canales de la mesa verdad? Porque solo me da que pensar que para utilizar las 2 salidas A y B simultaneamente tiene que ser a traves de mixer y rca, sino no lo entiendo...
Subir
mod
#2 por WEEEICH! el 10/11/2012
Hola,

Piensa que la configuración normal es salida master por canales 1 y 2 y la monitor por canales 3 y 4. Para que ambas coincidan debes tener el cuemix en la posición todo a la derecha.

Otra posibilidad es que en preferences/outputs configures todo por las salidas 1 y 2.

WEEEICH!
Subir
#3 por sainer el 10/11/2012
Gracias por contestar weeeich, pero creo que te refieres en traktor verdad...?

Para traktor utilizo el xone k2 que ya viene su tarjeta de audio integrada, y el traktor audio 2 la compre para obtener el software gratis y en un futuro darle uso de la manera que necesite....

Pues el uso que le quiero dar es unica y exclusivamente para producir con Ableton en mac, y por mas que modifico la configuracion de audio/midi - configuracion de altavoces en el Mac, no consigo que me suene por las salidas A y B simultaneamente de la tarjeta.

Lo mas que consigo es en configuracion de altavoces, dentro de configuracion de audio/midi, en la pestaña estereo si la pongo en canal 1 y 2 que me suene por la salida A de la tarjeta, y si la pongo en canal 3 y 4 que me suene por la salida B de la tarjeta. Y cuando me voy a la pestaña multicanal la unica forma que me deja configurar las 2 salidas para 4 altavoces o altavoces y cascos en su defecto es poniendolo cuadrafonico, y me emite bien por una salida pero por la otra me emite niebla solo

El error que me da a veces cuando clickeo y desclikeo en dispositivos de audio para ir probando es....""CANALES SUPERPUESTOS, cada altavoz debe estar conectado a un canal diferente del dispositivo de audio. Cambie las conexiones para que cada altavoz este conectado a un canal diferente""

Por la salida A de la tarjeta saco un jack estereo a 2 jack mono para 2 monitores activos, que es lo logico y lo que viene en el manual, y por la salida B saco los cascos para probar que suenen simultaneamente pero nada....

Quizas el error me salga porque deberia ir un unico monitor activo por cada salida independiente de la tarjeta de sonido? Al ser activos y la tarjeta venir preparada originalmente con rca tanto para mixer como para amplificadores, cascos etc etc....quizas reconozca que tienes 2 altavoces amplificados por la misma salida de la tarjeta y no permita emitir señal simultaneamente por la otra......es lo unico que se me ocurre, porque en configuracion midi ya he cambiado todo lo que podia cambiar creo yo....
Subir
mod
#4 por WEEEICH! el 11/11/2012
Difícil descifrarte...

Creo que la audio-2 solo permite 2 salidas (monitor y master) y una entrada. Tal vez ese sea el problema.

WEEEICH!
Subir
#5 por sainer el 11/11/2012
Entradas no tiene, tiene 2 salidas estereo..... de ahi el problema, no entiendo porque no me emite simultaneamente por la salida A y B, para altavoces y cascos por ej....
Subir
#6 por logicnoise el 09/07/2013
buenas tardes!!
soy nuevo aquí y e tenido el mismo problema, ya estaba arrepentido de haber comprado esta interfaz cuando trasteando por google encontré esto
http://190.113.147.149/adjuntos/bee47cc1-6542-4685-a0ef-adfa34e0dab3.pdf
siguiendo a partir del paso 4.2 fui feliz con la configuración y ya tengo la maquina funcionando a 100% con altavoces activos en la salida (A) y cascos en la (B)
SALUDOS
Subir
#7 por sainer el 10/07/2013
Pero si sacas un jack estereo por la salida A de la tarjeta a 2 jack mono a los monitores activos balanceados.....luego por la salida B te deja preescucha con cascos? Porque a mi no me emite señal por la salida B de esa forma
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo