¿Traktor y Mac ya no dan problemas con controladoras MK1?

#1 por noizebcn el 27/11/2014
Buenas a todos!

Hace meses que me compré un Mac con Maverics y cuando pinchaba con mi S4 de repente se colgaba todo (Traktor , el ordena..). Desde entonces tube que buscar una versión de Traktor antigua que no me generase ese problema.

Pues bien, hoy mi sorpresa a sido cuando me he levantado y he visto este artículo de otro foro:

http://www.digitaldjtips.com/2014/11/mac-driver-update-urged-older-traktor-hardware/

¿Alguien me puede confirmar si esto es cierto?

Si es así...ALELUYA!!


Saludos.
Subir
#2 por david laroke el 27/11/2014
es cierto que lo han arreglado,ayer native me mando un correo electronico,con los nuevos driver para actualizarlo
Subir
mod
#3 por Teo Tormo el 27/11/2014
Aleluya, sí, sólo les ha costado 15 meses arreglarlo.

Recuerda, el aspirante eres tú.

Subir
mod
#4 por Teo Tormo el 27/11/2014
Perdón, que sólo han sido 13.

Recuerda, el aspirante eres tú.

Subir
#5 por jmgrana el 27/11/2014
Yo a los 2 meses o incluso menos cambie la s4 mk1 por la mk2 ya que no podía depender de cuando lo solucionaran y necesitaba trabajar si o si. Por lo menos al final lo han arreglado aunque haya sido después de 13 meses porque causó muchos problemas a mucha gente.

http://www.soundcloud.com/jmgrana

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo