traktor y vci-100

#1 por flordesonido el 04/03/2010
estimados:

sucede que al conectar la vci al demo de traktor que bajé, cada vez que toco un boton se escucha un piano, segun yo se cuando se trata de midi aunke no sea un piano las acciones llevan asignadas notas, pero no necesito que suene cuando ocupo traktor para mezclar,
por el momento estoy ocupando la tarjeta integrada de mi computador ¿sera que al tocar el controlador de alguna manera activo el sintetizador que viene junto con la tarjeta?

ayudenmeee porfavoor
Subir
#2 por After el 04/03/2010
Hola
Yo te voy a intentar ayudar porque esto me pasó en su día a mi en mi pc de sobremesa pero busqué información para solucionarlo y no la encontraba en ningún sitio (ni SAN GOOGLE me ayudó :cry: )
En mi portatil, que es un macbook pro no me ha pasado. Pienso que el problema debe ser del sintetizador midi que trae la tarjeta de sonido integrada de la placa base del sobremesa.


Aqui va como lo solucioné:

1 - tienes que ir a PREFERENCES > CONTROLLER MANAGER


2 - en la seccion "DEVICE SETUP" - en el apartado "DEVICE" das a la lista desplegable y eliges el nombre del mapeo (que se llamará vestax vci-100 o algo parecido)


3 - en esta misma sección a la derecha en "IN-PORT" "OUT-PORT" Aquí es donde esta el problema

- seguramente tengas puesto "ALL PORTS" en los dos

-en "IN-PORT" tienes que poner la vestax (puede aparecer como dispositivo de audio usb)

-en "OUT-PORT" tienes que hacer lo mismo (si no no se te encenderan los leds de la vestax al pulsar los botones :?)





espero que te sirva de ayuda
Subir
#3 por flordesonido el 04/03/2010
gracias amigo , lo intentaré
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo