Unas consultas de principiante

#1 por Shidi el 14/09/2014
Hola gente, les comento.. ayer adquirí una placa de sonido externa, exactamente la Encore enmab-8cm, muy barata y sencilla... mi objetivo principal con esta era tener un mejor sonido con los auriculares, parlantes y hasta ahí... estuve chusmeando y vi que al grabar guitarras eléctricas/electroacústicas sale un buen sonido, no perfecto, pero relativamente bueno... me descargue el software "Audacity", pude grabar con micrófono, pero a la hora de grabar con mi guitarra electroacústica, no tuve respuesta. Enchufe el cable con su respectivo adaptador a 3.5 o mini jack, en la entrada "Line-in", que supuesta mente es en la que va... intente grabar de mil maneras, pero no hubo caso... el cable no es, la guitarra no es, entonces???
Agradezco su tiempo.
Un saludo.-
Subir
#2 por Shidi el 14/09/2014
Cabe aclarar que uso Windows 7, al parecer no me detecta el "Line-in", no veo como configurarlo..
Subir
--543762--
#3 por --543762-- el 14/09/2014
Descargaste e instalaste los drivers apropiados para tu placa? si no, va a ser necesario que lo hagas para que Win7 pueda utilizar bien la placa. Por otro lado, al intentar grabar en Audacity tienes que elegir la entrada correcta en el canal a grabar. Claro que para eso, debe estar disponible. Eso lo hace el driver, que básicamente es un programa que actúa como control entre la placa y Win7.
Subir
#4 por Shidi el 14/09/2014
Hola, si, instale los drivers correctamente, me llama la atención que no lo detecte! los voy a reinstalar a ver que pasa...
Subir
#5 por Shidi el 14/09/2014
Dejo una foto dentro del programa Audacity... debería ser ese canal para poder grabar la guitarra, pero no pasa absolutamente nada... lo que yo me temo es que debo configurarlo correctamente pero no se como, en windows XP había una opción de sonido que tenias que activar el "Line-in", en windows 7 no encontré algo similar...
Archivos adjuntos:
Sin título.png
BBCode:
Subir
--543762--
#6 por --543762-- el 14/09/2014
Entonces no es problema de que no lo reconozca, pues ahí está en la lista. Tu problema está en otro lado.
Pero tambiés puedes descargar asio4all. Yo lo uso a veces cuando quiero que ciertas aplicaciones vean la interfaz incluída en el ordenador.
http://www.asio4all.com/
No es mala idea hacer la prueba. Daño no te causará. Así tendrás la opción de usar ASIO en Audacity, y probablemente eso te funciones. A mí me ha sacado de uno que otro problemilla.
Subir
#7 por e_mac el 16/09/2014
Si conectas tu guitarra en la entrada line-in es muy probable que, por un asunto de impedancia no puedas oírla. Necesitas algo que eleve la señal y adapte dicha impedancia, como por ejemplo, una caja de inyección directa (Di box).
Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#8 por dmassive el 16/09/2014
Tengo esa misma placa, aunque hace mucho que no la uso, pero nunca grabe guitarras en "Line-In" por lo que no se nada de impedancias. ¿Probaste grabar otra cosa a través del "Line-In" para verificar que este funcionando?

Parece que el sistema te esta tomando la "Line-in" de la placa "OnBoard" de la PC. En Windows Haz click derecho sobre el parlantecito que te aparece abajo a la derecha, y elige "dispositivos de grabación". Ahora busca el "Line-in" o "Linea de Entrada" que necesitas y colocalo como predeterminado.

Home Studio: http://bc.vc/9GPzC4

Subir
#9 por Shidi el 16/09/2014
Hola gente, no lo he podido solucionar, de todas formas me compre una consola Behringer de las mas básicas para poder facilitarme las cosas y tener una mayor calidad. Si lo puedo solucionar, lo pongo acá por si a alguien le sirve. Saludos.-
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo