windows&audiophile 2496

#1 el 11/07/2005
Publicidad
Tengo un problema entre windows y mi tarjeta audiophile 2496, y es q al instalarla automaticamente esta es controlada x el mezclador de windows y no x el mezclador interno. He conseguido desactivar la opcion de q la tarjeta sea controlada x el mezclador de windows, pero ahora el sonido no funciona.
Solamente me funciona lo q reproduzco en el fl studio ya q aki le puedo decir q la salida sea la de los controladores asio.
Hay alguna forma de hacer q windows trabaje cn la tarjeta 2496 sin q este la controle?

Vendo mesa de mezclas Yamaha MG 10/2:
vendo-mesa-mezclas-yamaha-t350320.html

http://www.myspace.com/darkmasterprods

Subir
#2 el 11/07/2005
Prueba a ver si el controlador primario de windows es tu tarjeta 2496.
para ello vete a panel de control -> dispositivos de sonido y audio -> audio y ahi seleccionas tu tarjeta.

No se si funcionara asi.

Un saludo
Cuidaos

http://www.myspace.com/doblepes y http://www.05001hiphop.com

Subir
#3 el 11/07/2005
Ese es el problema, si desabilito q el askeroso mezclador de windows controle la tarjeta, el windows me dice q no hay dispositivo de reproduccion, sin embargo el fruity si q va.
Si lo dejo todo como estaba, funcionando el audio perfectamente, no puedo utilizar el delta control panel.

Vendo mesa de mezclas Yamaha MG 10/2:
vendo-mesa-mezclas-yamaha-t350320.html

http://www.myspace.com/darkmasterprods

Subir
#4 el 11/07/2005
Prueba a reinstalar los drivers de la 2496 a ver si asi funciona.


Un saludo
Cuidate
Suerte

http://www.myspace.com/doblepes y http://www.05001hiphop.com

Subir
#5 el 11/07/2005
Los he reinstalado unas mil veces, he cambiado la tarjeta de puerto pci, ademas el otro dia formatee el pc y ahora me sigue pasando.
Debo de ser el unico en el mundo al q le pasa.

Vendo mesa de mezclas Yamaha MG 10/2:
vendo-mesa-mezclas-yamaha-t350320.html

http://www.myspace.com/darkmasterprods

Subir
#6 el 11/07/2005
tranki tio, seguro q es una gilipollez y no nos damos cuenta. ;) Primero prueba a deshabilitar la tarjeta que trae la placa base desde la bios. Alomejor esta creandote problemas. A mi con mi anterior tarjeta de sonido tambien me los daba, la desactive (la de la placa base) y se solucionaron muchos problemas.

A ver si asi funciona. Si no sabes como hacerlo consulta el manual de tu placa base, seguro q te explica como hacerlo. ;)


Un saludo
Cuidate

http://www.myspace.com/doblepes y http://www.05001hiphop.com

Subir
#7 el 11/07/2005
Bueno, despues de unos cuantos quebraderos de cabeza lo hemos conseguido arreglar. El truco esta en la pestaña de BayPatch/Router del panel de la audiophile. En la columna de la izquierda hay q seleccionar la opcion de ''Monitor Mixer''.
Entonces funcionaran los potenciomentros del panel de control de la audiophile.

Un saludo
Cuidaos

http://www.myspace.com/doblepes y http://www.05001hiphop.com

Subir
#8 el 11/07/2005
Solo puntualizo q en las opciones d windows tiene q estar como dispositivo de sonido "delta AP multi"

Vendo mesa de mezclas Yamaha MG 10/2:
vendo-mesa-mezclas-yamaha-t350320.html

http://www.myspace.com/darkmasterprods

Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.