Yamaha PSR S750 no enciende

#1 por dmon el 26/05/2014
Hola,

Tengo un teclado arranger Yamaha PSR S750 que ha dejado de funcionar de repente. Este teclado tenía un problema en el display que dificultaba la lectura y navegación por los menús pero se podía usar y sonaba perfectamente. Podría ser que el display hubiese dejado de funcionar pero en este modelo (y en S950) cuando pulsas el botón de encender al momento hace un "clack", como de un relé y ahora no hace nada, está muerto. De un día para otro ha dejado de funcionar. Sin moverlo de sitio, ni golpes.

El adaptador de corriente PA 300C parece estar ok, he comprobado voltaje y es correcto (16.06V estables).

Fué comprado de segunda mano y no está en garantía :(

¿Alguna pista u orientación de lo que le puede estar pasando o sabéis de algún sitio para repararlo que sean serios y con precios ajustados?

Muchas gracias,
un saludo
Subir
#2 por m0squis el 02/06/2014
Tiene pinta de ser el sistema de alimentación. Ese relé que oías es una buena pista. Podría ser un fallo del relé o hasta un simple fusible. Si te atreves a abrirlo, puedes empezar a medir voltajes en el interior a ver cual es el punto de fallo y si no cualquier técnico en electrónica te podrá ayudar.

You can't touch music, but music can touch you. Regular Show.

Subir
#3 por Farb el 02/06/2014
Hola,

Nosotros te podemos mirar el teclado sin problema. Aquí te adjunto el anuncio de hispasónic.

cualquier duda aquí estamos.

http://www.hispasonic.com/anuncios/servicio-tecnico-instrumentos-musicales-electronicos/274287

saludos

SERVICIO TECNICO DE EQUIPOS ELECTRONICOS DE AUDIO

http://www.farb.es

Subir
1
#4 por dmon el 02/06/2014
Muchas gracias por las respuestas!

m0squis, ya lo abrí, fusible no lleva (o no lo ví), tampoco he visto nada que sea muy evidente, tipica soldadura levantada o similar.

Farb, tengo en cuenta tu propuesta

Saludos!
Subir
#5 por Brian Huron el 06/06/2014
muy seguro que sea la placa de alimentacion... lo mas probable es que sea el transformador
yo tuve un problema similar con un sintetizador hacia lo mismo la pantalla y no me espere a abrirlo y vi que tenia pedazitos de metal dentro... asi que limpie bien cada tarjeta asegurandome que no quedara restos de nada ... ni polvo y ahora funciona normal... odria ser que a tu placa alguna basura ande haciendo de intermedio entre algunos contactos... la verdad son cosas de nada y si no encuentras nada de eso lo que podrias hacer para que te salga mas barato es retirar la placa esa y enviarla a un tecnico de electronica no ha de cobrarte ni un euro por revisarlo y que te diga el problema... YO SUPONGO QUE DEBE SER EL TRANSFORMADOR ... y lo que puedes hacer es comprar la pieza y cambiarla o simplemente decirle al tecnico que lo haga porti porque a veces cuando llevas el teclado no saben ni por donde empezar y te dicen que tiene mas problemas que te va a salir mas caro cuando luego el problema es algo tan sencillo que de mano de obra los gastos pueden ser menos de 10 pesos mexicanos
Subir
#6 por dmon el 13/06/2014
Hola,

Brian Huron, este modelo lleva la alimentación externa y los voltajes parecen Ok. No vi nada en las placas, al menos a simple vista.

Gracias por tu aporte!

Saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo